WONT START - Mustang Evolution

Go Back   Mustang Evolution > Off Topic Forums > General Car Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-11-2012, 04:02 PM   #1
Registered Member
Regular
 
GTKidd53's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 53
WONT START

Got in my car this morning and the ol Stang wouldn't start. It keeps cranking but it never turns over. Everything that i can think of has already been replaced... any suggestions guys???
GTKidd53 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-11-2012, 04:25 PM   #2
Registered Member
Regular
 
351mustanggt's Avatar
 
Join Date: Dec 2011
Region: North Carolina
Posts: 274
had same issue also check the fuel pump relay
351mustanggt is offline   Reply With Quote
Old 04-11-2012, 04:27 PM   #3
Registered Member
Regular
 
GTKidd53's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 53
Ok sure thing
GTKidd53 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-15-2012, 07:44 PM   #4
Registered Member
Regular
 
mi03svt's Avatar
 
Join Date: Apr 2012
Region: Michigan
Posts: 130
It keeps cranking and wont fire or it wont even crank over and youre getting the clicking sound? Sorry, a little confused with the wording in your question?
mi03svt is offline   Reply With Quote
Old 04-16-2012, 11:41 AM   #5
Registered Member
Regular
 
GTKidd53's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 53
Sorry about that bro... It keeps cranking and wont fire
GTKidd53 is offline   Reply With Quote
Old 04-16-2012, 12:39 PM   #6
Registered Member
Regular
 
mi03svt's Avatar
 
Join Date: Apr 2012
Region: Michigan
Posts: 130
Well, do you hear your pump turn on when you go to start the car? That or a bad coil perhaps.
mi03svt is offline   Reply With Quote
Old 04-16-2012, 01:20 PM   #7
Registered Member
Regular
 
GTKidd53's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 53
I tried to listen for the pump to turn on, didnt hear anything
GTKidd53 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Off Topic Forums > General Car Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:12 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.