Car wont start? - Mustang Evolution

Go Back   Mustang Evolution > Off Topic Forums > General Car Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-13-2013, 01:19 PM   #1
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Car wont start?

So its on my jeep not my mustang but anyways heres the problem. It doesn't even crank sometimes like ill have to turn my key a bunch to get it to turn over it make a click noise sometimes like the starter tried to engage but it wont spin the motor sooo that makes me think of a bad connection? What are your thoughts?
Tyoung68 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-13-2013, 02:35 PM   #2
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
I would definitely check connections. When I first got my car I had starting issues where it would just click once. Being the smart guy I am I replaced the starter and battery to no avail, ended up being that my negative battery cable had about 3 copper wires in it and wasn't making a good enough ground. Fixed that and it started right up.
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 11-13-2013, 02:53 PM   #3
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
Starter solenoid, ignition switch, or bad connection. I'm betting solenoid.
tc x 4 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-20-2013, 12:14 AM   #4
Registered Member
Regular
 
Jon Al's Avatar
 
Join Date: Jan 2013
Location: Indiana
Region: Pennsylvania
Posts: 36
Is it a Wrangler? Try looking at the ignition switch actuator. I have a wrangler and the Chrysler dealership tried to get me to buy a whole new steering column. The actuator in mind broke so it would not turn over at all.
Jon Al is offline   Reply With Quote
Old 11-20-2013, 12:34 AM   #5
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
I actually got it figured out and feel pretty dumb... I took my starter out tested a whole bunch and tracked it down to a half unplugged ignition switch

---------- Post added at 11:34 PM ---------- Previous post was at 11:33 PM ----------

I actually got it figured out and feel pretty dumb... I took my starter out tested a whole bunch and tracked it down to a half unplugged ignition switch
Tyoung68 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Off Topic Forums > General Car Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:25 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.