P1260 code - Mustang Evolution

Go Back   Mustang Evolution > Off Topic Forums > General Car Discussion



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-18-2015, 06:37 PM   #1
Registered Member
Regular
 
03Graymach's Avatar
 
Join Date: Oct 2013
Location: Brenham
Region: Texas
Posts: 328
P1260 code

Ok this is not on my stang it's on my 02 harley f150 but I know there are some really smart people here so I figured I would give it a shot since the code is the same on both. I drove the truck to the car wash and it started fine went to leave and now it won't start I know it's the anti theft code but the theft light is not on and when ever I take the key out and open the door all the cluster lights and a/c stay on but the radio turns off any help will be nice

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
03Graymach is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2015, 06:38 PM   #2
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Definetly sounds like a possible pats issue. Hope somebody can help you
natestang07 is offline   Reply With Quote
Old 05-18-2015, 06:41 PM   #3
Registered Member
Regular
 
03Graymach's Avatar
 
Join Date: Oct 2013
Location: Brenham
Region: Texas
Posts: 328
Pats is what I thought too but the theft light flashes with pats and I do have a remote start on it. It's a viper alarm

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
03Graymach is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-18-2015, 06:51 PM   #4
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Could be a issue with the viper alarm maybe
natestang07 is offline   Reply With Quote
Old 05-18-2015, 06:59 PM   #5
Registered Member
Regular
 
03Graymach's Avatar
 
Join Date: Oct 2013
Location: Brenham
Region: Texas
Posts: 328
I'm thinking so but what does not make since is the cluster and the a/c staying on

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
03Graymach is offline   Reply With Quote
Old 05-18-2015, 07:00 PM   #6
Registered Member

Regular
 
natestang07's Avatar
 
Join Date: Jun 2014
Location: Soap Lake
Region: Washington
Posts: 5,321
Yeah not sure what is going on there lol
natestang07 is offline   Reply With Quote
Old 05-19-2015, 10:10 AM   #7
Registered Member
Regular
 
f07mustang's Avatar
 
Join Date: May 2015
Location: Littleton, CO
Region: Colorado
Posts: 70
Here's what the code says. I'd suggest trying a different key and disconnecting the battery for ~10 minutes to clear the Keep Alive Memory.
Attached Thumbnails
Click image for larger version

Name:	164081013.gif
Views:	48
Size:	25.8 KB
ID:	182936  
__________________
2007 GT Premium, Redfire. CAI. Bama Tune. CMDP's. Pype-Bombs. 3.73's. SR 62mm TB. Remote trunk mod. 20% tint.
2010 Xterra Off Road. (The tow rig)
2008 Commander. Hemi. (wife won't let me touch it)
f07mustang is offline   Reply With Quote
Old 05-19-2015, 10:15 AM   #8
Registered Member
Regular
 
03Graymach's Avatar
 
Join Date: Oct 2013
Location: Brenham
Region: Texas
Posts: 328
Thank you it was the aftermarket alarm I unhooked it and it does not go into theft mode anymore but all the auxiliary stays on still

Sent from my SAMSUNG-SM-G870A using Mustang Evolution mobile app
03Graymach is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Off Topic Forums > General Car Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
p1260 code! wolfstang03 1996-2004 Mustang GT 1 06-21-2012 07:49 PM
FORD MUSTANG BRAINIACS what does r-code and/or c-code mean? kele74 Classic Mustangs 4 03-16-2010 06:12 PM
autozone won't pull my cel code!? candmforever Pre-2005 V6 Mustang 8 12-10-2003 10:19 PM
ECU code FA23...sound right? MUSTANGJUNKY420 Pre-2005 V6 Mustang 6 08-11-2003 05:35 PM
paint code for my car... dark Mustang Audio & Video 1 08-01-2003 04:14 PM

» Like Us On Facebook



06:59 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.