engine issues... no codes... fuel pump video added - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-26-2009, 09:21 AM   #1
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
engine issues... no codes... fuel pump video added

My motor acts up somewhat randomly. All day yesterday it ran perfectly. Then, this morning... it randomly (on acceleration) feels like it's stuttering, or like traction control is kicking on. Part of me feels like it could be a vacuum leak. I replaced the passenger side PCV tubing because it had developed a hole.. and that seemed to fix most of the problem. The car has 133k miles on it now. Does anyone have any ideas on what else it might be? I'm throwing no codes. Also, the motor isn't making any "weird noises", no ticks... just stutters randomly.


Also, my clutch pedal vibrates a decent amount some times. I'm not sure if it's from my stock clutch having a fair amount of wear on it or what the deal is. Still holds power just fine, not slipping at all.
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-26-2009, 01:10 PM   #2
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: engine issues... no codes

maf? if its not clean and can run rough~
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 04-26-2009, 02:36 PM   #3
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes

Quote:
Originally Posted by SpectorV View Post
maf? if its not clean and can run rough~
MAF is brand new.

Some more info... when not into the throttle (i.e.... gaining speed like a minivan), the car runs fine... when getting deeper into the throttle than just grandma acceleration... the car has issues. It stutters under acceleration. When letting off the throttle, when you reach the "almost off" point, it goes back to running like normal.

It sounds almost like there is a hole that opens up when the car is under load... and that causes the car to have the power killed.
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-26-2009, 03:39 PM   #4
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes

I'd say it could be fuel related... I'm gonna go check it out some more right now
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-26-2009, 06:44 PM   #5
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes

__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-26-2009, 07:02 PM   #6
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

not sure what happened to the sound... but this is pedal to the floor... in 3rd?
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-26-2009, 10:05 PM   #7
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

went ahead and got a SVT Focus Fuel pump... should be shipping out tomorrow. I'm also planning on getting an SCT XCal 3. I'm curious to see if this finally fixes my issues. If so... I can't wait to have a functioning car again. (even though I've been driving the car 12 hours the last 2 days)
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-26-2009, 10:13 PM   #8
Registered Member
Regular
 
upton7's Avatar
 
Join Date: Jan 2009
Region: Illinois
Posts: 1,756
Re: engine issues... no codes... fuel pump video added

sorry to get off the topic man but are those guages any trouble to put in?
upton7 is offline   Reply With Quote
Old 04-26-2009, 10:15 PM   #9
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

Quote:
Originally Posted by upton7 View Post
sorry to get off the topic man but are those guages any trouble to put in?
nope... pretty easy. Just have to swap over the odometer cluster... very easy.
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-26-2009, 10:17 PM   #10
Registered Member
Regular
 
upton7's Avatar
 
Join Date: Jan 2009
Region: Illinois
Posts: 1,756
Re: engine issues... no codes... fuel pump video added

i might have to do that then
upton7 is offline   Reply With Quote
Old 04-26-2009, 11:56 PM   #11
Legacy Member
Legacy
 
Join Date: Dec 2005
Region: Louisiana
Posts: 745
Send a message via AIM to modular2valve Send a message via Yahoo to modular2valve
Re: engine issues... no codes... fuel pump video added

make sure u change the fuel filter while u change the pump.
__________________

96 GT- Who knows what's in it.
modular2valve is offline   Reply With Quote
Old 04-27-2009, 06:50 AM   #12
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

Quote:
Originally Posted by modular2valve View Post
make sure u change the fuel filter while u change the pump.
that's what the puddle of fuel on the ground is. I may change it again though. I'm thinking of cutting that god damn metal screw strap. **** that thing. I have a bag of 100 zip ties... that'll do just as good of job, and I can cut the bastards off after I use them.
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-27-2009, 02:27 PM   #13
Registered Member
Regular
 
Join Date: Nov 2008
Posts: 142
Re: engine issues... no codes... fuel pump video added

hey you have the same problem i got lemmi know how you fix it.
eddie1 is offline   Reply With Quote
Old 04-27-2009, 02:37 PM   #14
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

Quote:
Originally Posted by eddie1 View Post
hey you have the same problem i got lemmi know how you fix it.
I'm gonna replace the fuel pump
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-27-2009, 03:46 PM   #15
Registered Member
Regular
 
Join Date: Nov 2008
Posts: 142
Re: engine issues... no codes... fuel pump video added

well after reading all the posts it seems your not sure if it is.....
eddie1 is offline   Reply With Quote
Old 04-27-2009, 03:58 PM   #16
Registered Member
Regular
 
DarkShadows's Avatar
 
Join Date: Mar 2008
Region: Louisiana
Posts: 1,178
Re: engine issues... no codes... fuel pump video added

Quote:
Originally Posted by eddie1 View Post
well after reading all the posts it seems your not sure if it is.....
Hes right you know. damn yankee beaners
__________________

March 2010 Mustangevolution Mustang of the Month 1st eva biatch!
DarkShadows is offline   Reply With Quote
Old 04-27-2009, 04:17 PM   #17
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

Quote:
Originally Posted by eddie1 View Post
well after reading all the posts it seems your not sure if it is.....
Quote:
Originally Posted by DarkShadows View Post
Hes right you know. damn yankee beaners
well it's always been a fuel problem it seems...
up to like a month ago or so... the car had random acceleration issues/hesitation under high load... and it developed into a worse and worse issue. I thought it was a vac leak for awhile, but I spent 5 hours looking for vac leaks. It makes sense that it is the fuel pump. And the misfire blinking check engine light this morning supports a weak fuel pump notion as well.
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-27-2009, 04:18 PM   #18
Registered Member
Regular
 
Join Date: Nov 2008
Posts: 142
Re: engine issues... no codes... fuel pump video added

not be ignorant but could you give me more info on yuor problem and how you fixed it? For what it seems yuor car is doing exackly what mine is right now were it has absolutly no power in any gear and takes a arm and leg to get going......and does it like studder when u give it gas in nutral and when in gear it acts like only half motor is working

sorry for any inconvience but im very interested due to I can't send my car out to have some fix it.
eddie1 is offline   Reply With Quote
Old 04-27-2009, 04:23 PM   #19
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

Quote:
Originally Posted by eddie1 View Post
not be ignorant but could you give me more info on yuor problem and how you fixed it? For what it seems yuor car is doing exackly what mine is right now were it has absolutly no power in any gear and takes a arm and leg to get going......and does it like studder when u give it gas in nutral and when in gear it acts like only half motor is working

sorry for any inconvience but im very interested due to I can't send my car out to have some fix it.
I haven't fixed it yet... I ordered a new fuel pump last night. I will drop the tank and put the new pump in when it gets here... and that should fix the problem.

The car felt like traction control was engaging when I drove it. But it wasn't.
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-27-2009, 04:28 PM   #20
Registered Member
Regular
 
Join Date: Nov 2008
Posts: 142
Re: engine issues... no codes... fuel pump video added

i don't have TC but the car jerks like it trying to go but only half motor is working and it went from working fine untill the car warmed and it in about 3 days the car did the studdering right when on start up.....i hade people telling me it was the timing,fuel pump.

the car only has 90K miles and i run my gas like red line most of the time due to money n being broke so could that eventualy fry the pump? any way to test this before i buy a $120 fuel pump you know
eddie1 is offline   Reply With Quote
Old 04-27-2009, 04:29 PM   #21
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

Quote:
Originally Posted by eddie1 View Post
i don't have TC but the car jerks like it trying to go but only half motor is working and it went from working fine untill the car warmed and it in about 3 days the car did the studdering right when on start up.....i hade people telling me it was the timing,fuel pump.

the car only has 90K miles and i run my gas like red line most of the time due to money n being broke so could that eventualy fry the pump? any way to test this before i buy a $120 fuel pump you know
... change your fuel filter. When you run your gas so low, all the **** that's in your tank gets sucked into the filter.
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-27-2009, 04:30 PM   #22
Registered Member
Regular
 
Join Date: Nov 2008
Posts: 142
Re: engine issues... no codes... fuel pump video added

ok ima do that right now and get back to you.

also were is the fuel filter at?
eddie1 is offline   Reply With Quote
Old 04-27-2009, 04:32 PM   #23
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

Quote:
Originally Posted by eddie1 View Post
ok ima do that right now and get back to you.
it still may be something else... but the filter is the first place to start. It sounds probably like the fuel pump may be having issues. You should be able to check with AutoZone about renting a fuel pressure gauge for the schrader valve, and then you can see what kind of pressure your pump is providing.
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-27-2009, 04:43 PM   #24
Registered Member
Regular
 
Join Date: Nov 2008
Posts: 142
Re: engine issues... no codes... fuel pump video added

ok i'll more than likely do that tonight and let you guys know

but were is the filter located? for I have my buddy bringing me one now from advanced
eddie1 is offline   Reply With Quote
Old 04-27-2009, 04:50 PM   #25
Legacy Member
Legacy
 
Join Date: Dec 2005
Region: Louisiana
Posts: 745
Send a message via AIM to modular2valve Send a message via Yahoo to modular2valve
Re: engine issues... no codes... fuel pump video added

hmm sounds like a fuel problem to me too. mi fianlly got to hear the video too lol.
__________________

96 GT- Who knows what's in it.
modular2valve is offline   Reply With Quote
Old 04-27-2009, 05:05 PM   #26
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

Quote:
Originally Posted by eddie1 View Post
ok i'll more than likely do that tonight and let you guys know

but were is the filter located? for I have my buddy bringing me one now from advanced
go under the car, you'll need a fuel line disconnect tool. Then, it's tucked up between the differential and the fuel tank.
Quote:
Originally Posted by modular2valve View Post
hmm sounds like a fuel problem to me too. mi fianlly got to hear the video too lol.
I'm hoping it's just the fuel pump... I sure hope so
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-27-2009, 10:15 PM   #27
Registered Member
Regular
 
Join Date: Nov 2008
Posts: 142
Re: engine issues... no codes... fuel pump video added

ok so replaced the filter with no luck so I went to the boys at autozone rented there $150 fuel pressure kit and eletric meter thing.....fallowed everything to the T in the manual and the fuel press sure at idle is 30psi exackly(average rang is 30-45psi according to manual) and when rev'd up it goes to around 43psi top...n all the injectors read the same(i did all tests twice both pressure and eletric). The car still studders and has better power but still acts like its a 4 cylinder honda and putters around.

all plugs good, good gas, doesn't over heat, has normal oil pressure.....so I dunno what to do next any help?
eddie1 is offline   Reply With Quote
Old 04-28-2009, 12:21 AM   #28
Legacy Member
Legacy
 
Join Date: Dec 2005
Region: Louisiana
Posts: 745
Send a message via AIM to modular2valve Send a message via Yahoo to modular2valve
Re: engine issues... no codes... fuel pump video added

^coil packs.
__________________

96 GT- Who knows what's in it.
modular2valve is offline   Reply With Quote
Old 04-28-2009, 06:05 AM   #29
Registered Member
Regular
 
Join Date: Nov 2008
Posts: 142
Re: engine issues... no codes... fuel pump video added

Quote:
Originally Posted by modular2valve View Post
^coil packs.

nope got them tested to they all check out and are at the peak perforamnce limit.
eddie1 is offline   Reply With Quote
Old 04-28-2009, 06:56 AM   #30
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

well that frightens me for what it might be for the GT... hahaha. I am really hoping that I don't have to buy another car until summer...
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-28-2009, 01:19 PM   #31
Registered User
Newbie
 
Join Date: Mar 2009
Region: Louisiana
Posts: 4
Send a message via AIM to Matt GT
Re: engine issues... no codes... fuel pump video added

Compression test???
__________________
2003 Zinc Yellow Mustang GT
(Bone *** Stock)
Matt GT is offline   Reply With Quote
Old 04-28-2009, 01:31 PM   #32
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

I'm gonna try the fuel pump first... my second strategy will be a second car hahaha
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-28-2009, 02:41 PM   #33
Registered Member
Regular
 
Join Date: Mar 2009
Region: Louisiana
Posts: 291
Re: engine issues... no codes... fuel pump video added

this thing needs to be properly diagnosed. if you lived closer, i would be able to help you.
iamdat is offline   Reply With Quote
Old 04-28-2009, 05:16 PM   #34
Legacy Member
Legacy
 
jimmy_beaner's Avatar
 
Join Date: May 2004
Region: Iowa
Posts: 2,037
Send a message via AIM to jimmy_beaner Send a message via MSN to jimmy_beaner Send a message via Yahoo to jimmy_beaner
Re: engine issues... no codes... fuel pump video added

Quote:
Originally Posted by iamdat View Post
this thing needs to be properly diagnosed. if you lived closer, i would be able to help you.
yeah, that's all well and good... but I need to get the car fixed and running. I am limited in tools and what-not. But I'm hoping the fuel pump solves the problem. How much does a compression test cost?
__________________

SOLD! 2002 Sonic Blue GT, 5 Speed
Mods: MGW Short Throw Shifter, Mach 1 Brakes
Hypercoated Saleens, Eibach Pro-Kit, Bilstein shocks/struts, Borla Exhaust, Steeda Wing, 03 Cobra hood, Cobra mirrors, 03 Cobra Front Bumper, smoked fogs/headlights, 03 Cobra side skirts, Grill Delete, Mach C-pillars
jimmy_beaner is offline   Reply With Quote
Old 04-28-2009, 05:26 PM   #35
Registered Member
Regular
 
Join Date: Nov 2008
Posts: 142
Re: engine issues... no codes... fuel pump video added

well took the car to ford(costs arm and leg ugh) and they told me it's more than likely the timing and so did some other mechanic.......now it's still at ford they looking at it tomarrow but if say the timing is off they said it only takes a program on the computer to change it and yet another guy says you have to freaking tear the hole front of the motor off to get to the 2 chains.....what ones right for i know one is $$$$ and the other way ford said would take 30 seconds and $80
eddie1 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pruchased my Fuel Injectors and Fuel pump today Brent Pictures and Videos 36 12-14-2010 04:22 PM
Fuel pump issues! Can anyone help? Stangbaby302 1979-1995 Mustang GT 5 04-13-2008 01:44 AM
Fuel pump lowflyn Mustang Parts for Sale and Wanted 4 08-01-2006 09:12 AM
19LB Fuel Injectors; 190-255LPH Walbro Fuel Pump Brent Mustang Parts for Sale and Wanted 5 05-12-2005 12:04 AM
fuel tank and radiator issues... mustangmare Pre-2005 V6 Mustang 1 11-01-2004 08:09 PM

» Like Us On Facebook



08:10 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.