Gears &Speedometer problem??? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-11-2009, 06:32 AM   #1
Registered User
Newbie
 
arlander344's Avatar
 
Join Date: Oct 2009
Region: Missouri
Posts: 8
Gears &Speedometer problem???

I have a 2003 Mustang GT. I just recently changed the factory 327 gears to 373 gears. I know this throws the speedometer off so I bought a Diablo Predator tuner to correct that and get other performance gains. My problem is I have tuned my Mustang several times now, and yes I have changed the gear setting in the tuner to 373, but my speedometer is still 10 to 12 mph off at 60+. And yes the car still has the factory size of tires. I did not have this problem before I switched gears. Does anyone know what may be going on??? Should I use a different tuner??? Any help would be appreciated.

Thanks.
arlander344 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-11-2009, 03:09 PM   #2
Registered Member
Regular
 
Join Date: Jan 2007
Region: Nevada
Posts: 69
Re: Gears &Speedometer problem???

Which tires do you have? You might want to go to the manufacturers website and get the tire revs per mile from there. Sometimes the number is different than the one you may of calculated on your own
chris098 is offline   Reply With Quote
Old 10-11-2009, 04:16 PM   #3
Registered Member
Regular
 
2007STANG's Avatar
 
Join Date: Mar 2009
Region: West Virgina
Posts: 295
Re: Gears &Speedometer problem???

whats the web site
__________________
Billet fuel door, Daiblo 91 Tune, Xenon ram air hood scoop, MAC performance direct fit headers, 3" 304 SS Dual exhaust, hood pin appearance kit, Red l.E.D. underbody lights, Boy Racer rear wing, Helix power tower plus Throttle body spacer, ventvisor deflector, Aeroform chin spoiler, SVT 18" 9.5 45/255 frount SVT 18" 9.5 40/285 rear trire , GTO rear blackout kit, OEM rear splash guards, Steeda CAI, 8.8 rear axle with 3.73.1 LSD, killer Glass Hose, Smoked Window Louvers by GT Styling 35% Tenting on rear and side windows.
2007STANG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-11-2009, 05:12 PM   #4
Registered Member
Regular
 
Join Date: Jan 2007
Region: Nevada
Posts: 69
Re: Gears &Speedometer problem???

I dont know. Whatever brand name your tire is just google to find their site. Or go to google and put in the name, model, tire size and then add "tire revs per mile" and see what comes up. Or if you just find some sites that sells tires, try to search for your tire and they will usually have the tire revs per mile in the description somewhere
chris098 is offline   Reply With Quote
Old 10-12-2009, 08:41 AM   #5
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: Gears &Speedometer problem???

if its that far of the tuner isnt doing its job. Some do revolutions per miles~ or does yours just let you enter in the values. Make sure the overall tire height and such are correct in the entry as those might throw it off.

You can probably get a dallas speedcal unit and plug it in, worked great for my 01 v6, but the tuner should fix it.
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 10-12-2009, 11:39 AM   #6
Registered User
Newbie
 
arlander344's Avatar
 
Join Date: Oct 2009
Region: Missouri
Posts: 8
Re: Gears &Speedometer problem???

Yeah, I figured out it's the tuner after playing around with it yesterday. It lets you enter values for revs per mile on the tires and pre set gear ratios. I had both of those set for my vehicle but it was still off. The Diablo tuner I have came with two tunes, the "Diablo" tune and the "Factory HP" tune. In both you can set any parameters you want. At first I had the Diablo tune in and it worked but when I switched to the Factory HP tune the speedometer was off. Yesterday I switched back to the Diablo tune and its back on again. Apparently there is something wrong with their "Factory HP" tune.
arlander344 is offline   Reply With Quote
Old 10-12-2009, 01:54 PM   #7
Legacy Member
Legacy
 
Scut95's Avatar
 
Join Date: May 2005
Region: California
Posts: 501
Re: Gears &Speedometer problem???

maybe the factory hp tune still reads the stock gear ratio and not the new 3.73.
__________________

95 GT- Sold
09 Hyundai Elantra Touring-new ride.
Looking for the next project car now
Scut95 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4:10 gears problem/shifts The Darkside Pre-2005 V6 Mustang 15 06-17-2009 10:33 AM
Tuners & Gears Jay Dawg Pre-2005 V6 Mustang 7 06-05-2009 01:01 PM
Amp problem Stumpy Mustang Audio & Video 14 09-11-2006 08:50 PM
98 Speedometer Recalibration Gears? Mustang414 Pre-2005 V6 Mustang 12 06-27-2004 08:48 PM

» Like Us On Facebook



01:42 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.