Cold Start?? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-02-2006, 06:14 PM   #1
Registered Member
Regular
 
Join Date: Aug 2006
Region: Pennsylvania
Posts: 25
Question Cold Start??

Has anyone ever had any problem starting the Car in the morning after a cold night? not very sure what to put, but the car i had turned it on and it shut down itself 3 times then the 4th i gave it gas n backed it up n the car was ok?
FrvrDreamin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-02-2006, 06:58 PM   #2
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: Cold Start??

my 2001 mustang did this, if you put your foot on the gas petal (even if just a bit) it would stay running. Its like you crank the car and let off the gas petal and the computer isnt giving it any gas so it goes dead.

The issue with my 2001 was the idle bypass valve, when its cold outside they can malfunction (this item is also called the IAC) this item controls the idle of the car while in neutral~ (maybe always but i know it does in neutral)

you can replace this very easy, its a round cylinder located on the upper intake. What year/engine type is your car.
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 11-02-2006, 07:08 PM   #3
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
Re: Cold Start??

^^^seconded. IAC is the culprit in alot of cars. my 02 GT did that as well, died when you turned on the AC, i took the iac out and sprayed it down with some carb cleaner, and problem was fixed afterthat.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-03-2006, 04:00 PM   #4
Registered Member
Regular
 
Justin's Avatar
 
Join Date: Apr 2006
Region: Louisiana
Posts: 581
Send a message via AIM to Justin Send a message via Yahoo to Justin
Re: Cold Start??

My car doesnt die...It just takes 4 or 5 times of turning over for it to fire..
__________________
http://www.mustangevolution.com/forum/signatureuploads/sigpic5474_2.gif
(Project "TORQUE"):burnout:
Mods - Off Road H w/ Flowmaster 40s and 3" x 22" Tips, Shiftkit, Shorties, and 4.10s
Soon to come - UDPs, Off Road X-Pipe, A/T Cooler, and 03' Cobra Rims
Club - Tha Crew Leader of Muscle Car Division
Justin is offline   Reply With Quote
Old 11-03-2006, 10:09 PM   #5
Registered Member
Regular
 
eagle05's Avatar
 
Join Date: Aug 2006
Region: South Carolina
Posts: 73
Cool Re: Cold Start??

try this switch the key on "not cranking just on" wait till fuel pump stops turn it off and do it again when pump stops crank engine over and try to start it. I don't know if the pumps getting old or just what is going on with it I ran the fuel pressure test and it was good 39 psi and I shut it down and it held pressure for over 30 minutes without loosing any pressure "took the guage loose after that lenth of time the book only ask for 5 minute check. so I dont know what causes it unless the pump just isn't pumping enough volume fast enough to charge the lines.
eagle05 is offline   Reply With Quote
Old 11-04-2006, 11:53 AM   #6
Registered Member
Regular
 
Join Date: Aug 2006
Region: Pennsylvania
Posts: 25
Re: Cold Start??

Thanks aLOT guys..I talked to the other bouncers at my bar last night cuz we all have mustangs (wierd right? lol) and they said that it might be water in the fuel line since i park in my driveway n its slopped..never did it using Get Go or Sheets... but the tank im getn screwed on was..... BP go figure lol
ima burn this tank out n put sumthin else in.. and i use 89 soo ehh..
will def look into the other stuff aswell

PS
my '01 just turned 36,000 so i doubt the pump is too old?
FrvrDreamin is offline   Reply With Quote
Old 11-04-2006, 04:30 PM   #7
Registered Member
Regular
 
Join Date: Jul 2006
Region: South Carolina
Posts: 996
Re: Cold Start??

My car didn't have this problem, until I started adding parts to the motor.
JROC is offline   Reply With Quote
Old 11-04-2006, 04:35 PM   #8
Registered Member
Regular
 
Stumpy's Avatar
 
Join Date: Sep 2006
Region: Texas
Posts: 317
Re: Cold Start??

Mine's an 03 with 43000 and I haven't had this problem once. And ya'll know how frigid it gets here in SE Texas.
__________________
~Roman~

2003 Mustang V6 Vert with a Flowmaster Super 40 series dual exhaust
I'm not a target in the sights of your mercy. I've never asked for anything. I'm not asking now.
Stumpy is offline   Reply With Quote
Old 11-04-2006, 06:45 PM   #9
Registered Member
Regular
 
Join Date: Aug 2006
Region: Pennsylvania
Posts: 25
Re: Cold Start??

My dad said if i ever use BP again he is gona smack me.. he said its the gas, cuz i put a diff brand in and its fine..:idiot:
FrvrDreamin is offline   Reply With Quote
Old 11-05-2006, 07:33 AM   #10
Registered Member
Regular
 
eagle05's Avatar
 
Join Date: Aug 2006
Region: South Carolina
Posts: 73
Re: Cold Start??

I get good service from exxon gas but this reminded me of when we raced go carts back in the 80s and we filled our cart and fuel cans with shell gas and when they ran there checks on our fuel they were looking at us sorta funny and i thought they were about to say we had doctored our fuel and they laughed and said no, we just woundered if it will burn in an engine. I never got any other information from them but we changed brands the very next week and we did finish better. really dont know what it was all about though.
eagle05 is offline   Reply With Quote
Old 11-05-2006, 11:43 AM   #11
Registered Member
Regular
 
Join Date: Aug 2006
Region: Pennsylvania
Posts: 25
Re: Cold Start??

Yeh my uncles 95 Cobra shut off when he put BP in it one day.. just cruisin down the highway abotu 60 n just shut off haha..i shoulda learned BP couldnt handle mustangs back then lol
FrvrDreamin is offline   Reply With Quote
Old 11-05-2006, 11:48 AM   #12
Registered Member
Regular
 
eagle05's Avatar
 
Join Date: Aug 2006
Region: South Carolina
Posts: 73
Re: Cold Start??

I had a bad Hall effect sensor in the distributor that cause my mustang to shut off going down the road and sometime it would crank right back and sometimes it might take a hour to cool off and start back took a while to trouble shoot the problem because is was so intermitten
eagle05 is offline   Reply With Quote
Old 11-05-2006, 12:41 PM   #13
Registered Member
Regular
 
rocknbronco's Avatar
 
Join Date: Jul 2006
Region: Tennessee
Posts: 831
Re: Cold Start??

Thats odd I only run BP in all my vehicle and have never had a problem and now sicne 05 Ford recomends BP fuel for its engines2: I honeslty get better fuel mileage and they have a cleanest fuel in the nation.
__________________
Mustang wanted for here...
rocknbronco is offline   Reply With Quote
Old 11-05-2006, 01:34 PM   #14
Registered Member
Regular
 
Stumpy's Avatar
 
Join Date: Sep 2006
Region: Texas
Posts: 317
Re: Cold Start??

i only use shell or chevron. never had a problem with them.
__________________
~Roman~

2003 Mustang V6 Vert with a Flowmaster Super 40 series dual exhaust
I'm not a target in the sights of your mercy. I've never asked for anything. I'm not asking now.
Stumpy is offline   Reply With Quote
Old 11-07-2006, 09:39 AM   #15
Registered Member
Regular
 
Justin's Avatar
 
Join Date: Apr 2006
Region: Louisiana
Posts: 581
Send a message via AIM to Justin Send a message via Yahoo to Justin
Re: Cold Start??

I only use whatever is cheapest.... I usually use Chev
__________________
http://www.mustangevolution.com/forum/signatureuploads/sigpic5474_2.gif
(Project "TORQUE"):burnout:
Mods - Off Road H w/ Flowmaster 40s and 3" x 22" Tips, Shiftkit, Shorties, and 4.10s
Soon to come - UDPs, Off Road X-Pipe, A/T Cooler, and 03' Cobra Rims
Club - Tha Crew Leader of Muscle Car Division
Justin is offline   Reply With Quote
Old 11-07-2006, 10:17 AM   #16
Registered Member
Regular
 
rocknbronco's Avatar
 
Join Date: Jul 2006
Region: Tennessee
Posts: 831
Re: Cold Start??

Wally World or Sams is the cheapest and at Sams you get 93 for the price of 87
__________________
Mustang wanted for here...
rocknbronco is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 99 won't start!! j_worrr 1996-2004 Mustang GT 13 12-28-2009 12:40 PM
Where to start? Jay Dawg Pre-2005 V6 Mustang 10 08-12-2008 08:20 PM
where do i start? corey-b25 General Mustang Discussion 2 02-28-2008 10:59 PM
V6 won't start...help stang man Pre-2005 V6 Mustang 2 11-26-2006 02:15 PM

» Like Us On Facebook



06:42 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.