I'm missin'.....Plug problems? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-10-2007, 10:14 PM   #1
Registered Member
Regular
 
ChickStang02's Avatar
 
Join Date: Mar 2007
Region: Ohio
Posts: 23
Send a message via Yahoo to ChickStang02
I'm missin'.....Plug problems?

ok, so, my car has a mis in it, so, I change the plugs this morning. I remove the boot, and it's full of sand. I'm assuming because I just bought it from MI. and everythings sand up there. BUT there's one spark plug that I can't seem to get out. And it's the most corosive and has hardened sand around it, so I'm assuming the last person to change them, didn't change that one either, because it's a ***** to get out. Dunno. I'm hoping the new plugs will make her run better, but I can't seem to get the last one out, any idea's?
__________________
Jayme
ChickStang02 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-10-2007, 11:00 PM   #2
Legacy Member
Legacy
 
meteorachick's Avatar
 
Join Date: Jan 2005
Region: New Jersey
Posts: 2,347
Send a message via AIM to meteorachick
Re: I'm missin'.....Plug problems?

holy crap, i live next to the beach and i don't have a bit of sand in my car lol
__________________
In God We Trust. All Others Checked NCIC.

Modified 2004 V6
meteorachick is offline   Reply With Quote
Old 03-10-2007, 11:09 PM   #3
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
Re: I'm missin'.....Plug problems?

im guessing its the passenger side closest to the firewall.

a couple wobble head extensions should be able to get you the right amount of leverage and work better at delivering the maximum amount of torque to the nut than a universal.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-12-2007, 12:27 AM   #4
Registered Member
Regular
 
1234's Avatar
 
Join Date: Feb 2007
Region: Missouri
Posts: 1,292
Re: I'm missin'.....Plug problems?

Put the tool on and put some force behind it. It will break loose.
__________________
03 GT Charcoal Silver Metallic - Stolen
1234 is offline   Reply With Quote
Old 03-12-2007, 09:05 PM   #5
Registered Member
Regular
 
rocknbronco's Avatar
 
Join Date: Jul 2006
Region: Tennessee
Posts: 831
Re: I'm missin'.....Plug problems?

Get some good penitration oil once the car is warmed up spray some heavy coats on there and maybe even a light coat or two before it gets hot should let it sit over night and then try it the next day if at all possible if not wait thirty minutes and try again.....
rocknbronco is offline   Reply With Quote
Old 03-12-2007, 09:10 PM   #6
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: I'm missin'.....Plug problems?

definatly put some penetration oil on it, breaking bolts is not fun.
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 03-12-2007, 09:13 PM   #7
Legacy Member
Legacy
 
Kiljosh's Avatar
 
Join Date: Oct 2004
Region: Pennsylvania
Posts: 1,282
Send a message via AIM to Kiljosh
Re: I'm missin'.....Plug problems?

Yea like he said, I would get the motor a little warm, not operating temperature, spray some pb blaster on it, use the right tools to get enough leverage and it will pop loose. The easiest way to move a stuck bolt is instead of putting a constant force on the ratchet, set it on the plug and kind of hit it quickly. Like a quick push, stop, quick push, stop. Just make sure its on there nice and tight and keep doing quick pushes.
__________________
Kiljosh is offline   Reply With Quote
Old 03-12-2007, 09:15 PM   #8
Legacy Member
Legacy
 
bbunt302's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 2,459
Send a message via AIM to bbunt302
Re: I'm missin'.....Plug problems?

Also remember: Longer handle on wrench = more torque.

Put a piece of pipe on the end of the wrench and then give it a shot.
__________________

Scary stuff.
bbunt302 is offline   Reply With Quote
Old 03-12-2007, 09:23 PM   #9
Registered Member
Regular
 
rocknbronco's Avatar
 
Join Date: Jul 2006
Region: Tennessee
Posts: 831
Re: I'm missin'.....Plug problems?

Yeah a cheater pipe might be needed but dont brake the plug.
rocknbronco is offline   Reply With Quote
Old 03-12-2007, 11:21 PM   #10
Registered Member
Regular
 
ChickStang02's Avatar
 
Join Date: Mar 2007
Region: Ohio
Posts: 23
Send a message via Yahoo to ChickStang02
Re: I'm missin'.....Plug problems?

Ok guys, did almost everything you all suggested, and after a couple hit and misses, I GOT IT! Thanx for the help, I also changed my air filter, OMG if i don't think it was the original. It was so flippin' black, I don't know how the car was breathing at all! I've never seen anything like it. Bad news, It's still missin' any suggestions what should come next? Coils maybe?
__________________
Jayme
ChickStang02 is offline   Reply With Quote
Old 03-13-2007, 12:04 AM   #11
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
Re: I'm missin'.....Plug problems?

check the fuel filter. if that fails, seafoam it.
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Old 03-13-2007, 08:48 AM   #12
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: I'm missin'.....Plug problems?

make sure you dont over tighten the plugs and you use antiseeze! (youve got it all back together now... but just fyi)
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 03-13-2007, 05:43 PM   #13
Registered Member
Regular
 
silverstangboy's Avatar
 
Join Date: Jan 2005
Region: Alabama
Posts: 583
Re: I'm missin'.....Plug problems?

blow the plug holes out really good with compressed air, I had a lil bit of moisture in one of mine that I had no idea was there, was enough to arch the load to the block instead of through the plug though.
__________________


93 mustang notch
~450hp 331 stroker - Sold
silverstangboy is offline   Reply With Quote
Old 03-13-2007, 11:36 PM   #14
Registered Member
Regular
 
ChickStang02's Avatar
 
Join Date: Mar 2007
Region: Ohio
Posts: 23
Send a message via Yahoo to ChickStang02
Re: I'm missin'.....Plug problems?

Hmm...never thought of that silver. I think maybe I'll try a new gas filter next. It's just pretty depressing to just get my car, pay a good chunk for it, and have to work on it right away. The mis seams to get worse, instead of better.
__________________
Jayme
ChickStang02 is offline   Reply With Quote
Old 03-14-2007, 07:26 AM   #15
Legacy Member
Legacy
 
bbunt302's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 2,459
Send a message via AIM to bbunt302
Re: I'm missin'.....Plug problems?

I'm going to put my money on the coil pack again. They seem to be a pretty common problem on the 99-04 3.8s. Have the local dealer check it out.
__________________

Scary stuff.
bbunt302 is offline   Reply With Quote
Old 03-14-2007, 11:15 AM   #16
Registered Member
Regular
 
Join Date: May 2006
Region: Tennessee
Posts: 350
Send a message via MSN to 1996stang Send a message via Yahoo to 1996stang
Re: I'm missin'.....Plug problems?

Quote:
Originally Posted by bbunt302 View Post
I'm going to put my money on the coil pack again. They seem to be a pretty common problem on the 99-04 3.8s. Have the local dealer check it out.
this car is a gt or atleast the one in the garage is.
1996stang is offline   Reply With Quote
Old 03-14-2007, 11:27 AM   #17
Legacy Member
Legacy
 
bbunt302's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 2,459
Send a message via AIM to bbunt302
Re: I'm missin'.....Plug problems?

And this is in the 4.6 Mustang GT section. You know... you may be on to something...

It still sounds a lot like the coil packs though.
__________________

Scary stuff.
bbunt302 is offline   Reply With Quote
Old 03-14-2007, 11:31 AM   #18
Registered Member
Regular
 
Join Date: May 2006
Region: Tennessee
Posts: 350
Send a message via MSN to 1996stang Send a message via Yahoo to 1996stang
Re: I'm missin'.....Plug problems?

Quote:
Originally Posted by bbunt302 View Post
And this is in the 4.6 Mustang GT section. You know... you may be on to something...

It still sounds a lot like the coil packs though.
could very well be and i just happen to have a whole set for-sale
1996stang is offline   Reply With Quote
Old 03-14-2007, 12:22 PM   #19
Legacy Member
Legacy
 
Kiljosh's Avatar
 
Join Date: Oct 2004
Region: Pennsylvania
Posts: 1,282
Send a message via AIM to Kiljosh
Re: I'm missin'.....Plug problems?

Quote:
Originally Posted by ChickStang02 View Post
Hmm...never thought of that silver. I think maybe I'll try a new gas filter next. It's just pretty depressing to just get my car, pay a good chunk for it, and have to work on it right away. The mis seams to get worse, instead of better.
I know it seems bad that you have to do all this work to the car just to get something like this to stop but just imagine when the car is actually running great. Like bbunt said the coil pack is definitley up next, I would put my internet cash down on it as well.
__________________
Kiljosh is offline   Reply With Quote
Old 03-14-2007, 09:21 PM   #20
Registered Member
Regular
 
ChickStang02's Avatar
 
Join Date: Mar 2007
Region: Ohio
Posts: 23
Send a message via Yahoo to ChickStang02
Re: I'm missin'.....Plug problems?

Yea, It seems that's what it probably is, the hubby says we'll buy one and keep changing it to see which one it is. HAHA 3.8 pfft 4.6 power! haha. I'll let ya know what happens next, hopefully it will fix her.
__________________
Jayme
ChickStang02 is offline   Reply With Quote
Old 03-14-2007, 09:25 PM   #21
Registered Member
Regular
 
Join Date: May 2006
Region: Tennessee
Posts: 350
Send a message via MSN to 1996stang Send a message via Yahoo to 1996stang
Re: I'm missin'.....Plug problems?

Quote:
Originally Posted by ChickStang02 View Post
Yea, It seems that's what it probably is, the hubby says we'll buy one and keep changing it to see which one it is. HAHA 3.8 pfft 4.6 power! haha. I'll let ya know what happens next, hopefully it will fix her.
Just a heads up coils are $55+ each at a dealer if you need a set and are for sure thats the problem let me know i got a whole set for less than half a dealer will charge.
1996stang is offline   Reply With Quote
Old 03-14-2007, 11:33 PM   #22
Registered Member
Regular
 
silverstangboy's Avatar
 
Join Date: Jan 2005
Region: Alabama
Posts: 583
Re: I'm missin'.....Plug problems?

oh, I thought we were talking 4-6 not 3.8, in that case disregard my previous post


(hosed again by bbunt I see, so it is in fact a 4.6, whats with that?)
__________________


93 mustang notch
~450hp 331 stroker - Sold
silverstangboy is offline   Reply With Quote
Old 03-15-2007, 11:24 PM   #23
Registered Member
Regular
 
ChickStang02's Avatar
 
Join Date: Mar 2007
Region: Ohio
Posts: 23
Send a message via Yahoo to ChickStang02
Re: I'm missin'.....Plug problems?

LOL, not sure where the confusion there is, but she is indeed a GT 4.6 . So what I did is buy one coil, and I'm changing it until I find out where it needs to be, is this smart, or should I change them all together, I thought I was just saving myself some money. But now I'm not too sure.
__________________
Jayme
ChickStang02 is offline   Reply With Quote
Old 03-16-2007, 04:45 PM   #24
Registered Member
Regular
 
bullitt482's Avatar
 
Join Date: Apr 2006
Region: Mississippi
Posts: 1,106
Re: I'm missin'.....Plug problems?

Changing them one at a time is no big deal. Only thing that would suck is if you have more than one coil pack bad. I would take it to a dealer(or a trusted someone with a scanner), hook it up to a scanner, see which cylinder is misfiring and change that coil pack.
__________________
01 Bullitt
bullitt482 is offline   Reply With Quote
Old 03-17-2007, 12:12 AM   #25
Registered Member
Regular
 
silverstangboy's Avatar
 
Join Date: Jan 2005
Region: Alabama
Posts: 583
Re: I'm missin'.....Plug problems?

yeah, good advise bullit

this is what I did when I had a good friend working for ford... cost nothing, found no problems with my equipment, did however locate the plugs giving me problems and led to me finding my moisture problem.
__________________


93 mustang notch
~450hp 331 stroker - Sold
silverstangboy is offline   Reply With Quote
Old 03-17-2007, 12:20 AM   #26
Registered Member
Regular
 
ChickStang02's Avatar
 
Join Date: Mar 2007
Region: Ohio
Posts: 23
Send a message via Yahoo to ChickStang02
Re: I'm missin'.....Plug problems?

But thats where my problem lies. My brother is a ford mechanic, he hooked it up, telling me all the while that most time, unless the check engine light is on, it won't show anything wrong. And sure enough, it wouldn't show anything. So at the moment I'm going through them, one per day, so I can drive it a while on each change over. And nothing so far. Hope soon I'll have some good news to report and this annoying thing will be fixed. Most of the time I wish I knew more about the workings of the engine to make better calls, and I sooooooooo appreciate your guys help, It's been great!
__________________
Jayme
ChickStang02 is offline   Reply With Quote
Old 05-02-2007, 12:14 AM   #27
Registered Member
Regular
 
Tape's Avatar
 
Join Date: Apr 2007
Posts: 273
Re: I'm missin'.....Plug problems?

just buy one if your buying, if you change it and still missing then put the one you took out and swap it to the next plug instead of buying them, I had a boot insulator cause mine $4.99 ea. Your bro is correct if no light then scanning will result nothing.


edit: geeesh, didn't know this thread was so old.
Tape is offline   Reply With Quote
Old 05-02-2007, 01:09 AM   #28
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
Re: I'm missin'.....Plug problems?

isnt there a way to check the coils by using a voltmeter or some other method?
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Old 05-02-2007, 01:27 AM   #29
Registered Member
Regular
 
Join Date: May 2006
Region: Tennessee
Posts: 350
Send a message via MSN to 1996stang Send a message via Yahoo to 1996stang
Re: I'm missin'.....Plug problems?

Quote:
Originally Posted by silverstangboy View Post
blow the plug holes out really good with compressed air, I had a lil bit of moisture in one of mine that I had no idea was there, was enough to arch the load to the block instead of through the plug though.
If there was sand around the plug i would not go putting air to it
__________________
2004 mach 1 stock and staying that way.
1996stang is offline   Reply With Quote
Old 05-02-2007, 02:07 AM   #30
Legacy Member
Legacy
 
Thomas91169's Avatar
 
Join Date: Sep 2003
Region: California
Posts: 2,280
Send a message via AIM to Thomas91169
Re: I'm missin'.....Plug problems?

Quote:
Originally Posted by 1996stang View Post
If there was sand around the plug i would not go putting air to it
sure you can, just as long as you dont take the plug out first and let all that sand get into the motor............
__________________
-Thomas-

1998 Eclipse GST Spyder - 14b turbo | 3" Catback | Evo8 BoV | 170fwhp if that

2003 Redfire Cobra - 448whp/435wtq - Sold
Thomas91169 is offline   Reply With Quote
Old 05-02-2007, 11:12 AM   #31
Registered Member
Regular
 
Tape's Avatar
 
Join Date: Apr 2007
Posts: 273
Re: I'm missin'.....Plug problems?

Quote:
Originally Posted by Thomas91169 View Post
isnt there a way to check the coils by using a voltmeter or some other method?
set the meter to ohm's and see if it's open, it will only be good or bad, not like some people think... "may be going bad"
Tape is offline   Reply With Quote
Old 05-02-2007, 12:04 PM   #32
Legacy Member
Legacy
 
DarkShadow's Avatar
 
Join Date: Aug 2005
Region: New Jersey
Posts: 1,734
Send a message via AIM to DarkShadow
Re: I'm missin'.....Plug problems?

Quote:
Originally Posted by Tape View Post
set the meter to ohm's and see if it's open, it will only be good or bad, not like some people think... "may be going bad"
Yep. You must work at a parts store don't you?

Did we ever get this resolved?
__________________
DarkShadow is offline   Reply With Quote
Old 05-02-2007, 04:06 PM   #33
Registered Member
Regular
 
Tape's Avatar
 
Join Date: Apr 2007
Posts: 273
Re: I'm missin'.....Plug problems?

Quote:
Originally Posted by DarkShadow View Post
Yep. You must work at a parts store don't you?

Did we ever get this resolved?
nope, retired aircraft tech, I don't know if it was ever resolved but I did awaken the dead.. this is a couple of months old
Tape is offline   Reply With Quote
Old 05-02-2007, 04:56 PM   #34
Registered Member
Regular
 
bullitt482's Avatar
 
Join Date: Apr 2006
Region: Mississippi
Posts: 1,106
Re: I'm missin'.....Plug problems?

Cool, what aircraft did you work on and what branch?


ADD FTW
__________________
01 Bullitt
bullitt482 is offline   Reply With Quote
Old 05-02-2007, 08:20 PM   #35
Registered Member
Regular
 
Tape's Avatar
 
Join Date: Apr 2007
Posts: 273
Re: I'm missin'.....Plug problems?

Quote:
Originally Posted by bullitt482 View Post
Cool, what aircraft did you work on and what branch?


ADD FTW
I started over there where you are in 1980 with the T-38 then to Blytheville Ark (not Blytheville now) on the KC-135R then to Alaska KC-135 then Shaw AFB on the F16's. Now I'm just a bum with no job and will stay that way til I'm a dead Bum
Tape is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Plug Wires Foxone Pre-2005 V6 Mustang 1 11-06-2009 07:19 PM
plug change rexracer General Mustang Discussion 2 06-28-2008 02:42 PM
Still Missin Justin 1979-1995 Mustang GT 9 10-27-2006 06:28 PM
Which damn plug? Feo Pre-2005 V6 Mustang 18 12-07-2004 01:18 PM
Help me figure out what this plug was for. Dom Mustang Audio & Video 9 07-14-2004 09:18 AM

» Like Us On Facebook



11:50 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.