A/C not blowing cold - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-29-2007, 06:10 PM   #1
Registered Member
Regular
 
USMCSS's Avatar
 
Join Date: Oct 2006
Region: Georgia
Posts: 94
A/C not blowing cold

I turned my A/C on for the first time today since I had my headers and mids installed about 2 weeks ago. I can tell the unit is engaged with I turn the knob but it's not blowing cold. Could they have done something to it when installing the exhaust? I know alot of stuff has to be disconnected to install the headers but wasn't sure if any was A/C realted. Other than that, what else could it be? Coolant leak?
__________________
Saleen #232
USMCSS is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-29-2007, 06:43 PM   #2
Registered Member
Regular
 
USMCSS's Avatar
 
Join Date: Oct 2006
Region: Georgia
Posts: 94
Re: A/C not blowing cold

Nevermind. Jacked up and crawled under car and found a small plug that plugs directly into the A/C unit just sitting there dangling. Fvcking idiots...
__________________
Saleen #232
USMCSS is offline   Reply With Quote
Old 05-29-2007, 06:44 PM   #3
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: A/C not blowing cold

At least it was an easy cheap fix
__________________

Reddit
Brent is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-29-2007, 07:14 PM   #4
Registered Member
Regular
 
USMCSS's Avatar
 
Join Date: Oct 2006
Region: Georgia
Posts: 94
Re: A/C not blowing cold

Quote:
Originally Posted by Brent View Post
At least it was an easy cheap fix
Ya I was furious on my way home when i noticed it. I would much rather spend money on mods than maintenance
__________________
Saleen #232
USMCSS is offline   Reply With Quote
Old 05-30-2007, 03:09 AM   #5
Registered Member
Regular
 
Join Date: May 2006
Region: Tennessee
Posts: 350
Send a message via MSN to 1996stang Send a message via Yahoo to 1996stang
Re: A/C not blowing cold

Atleast you got yours fixed mine still wont work
__________________
2004 mach 1 stock and staying that way.
1996stang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blowing Tanks Up.... Brent Pictures and Videos 6 08-11-2009 03:04 PM
Blowing a 95 cobra 5.0?????? HELP black95SVT 1979-1995 Mustang GT 8 01-27-2006 06:35 PM
Absolutely MIND BLOWING new website! Autobadges.com The Bar 14 04-07-2004 05:34 PM
Cubs are blowing it Brent The Bar 10 10-16-2003 07:17 AM

» Like Us On Facebook



01:33 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.