460 MACH AMP - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-12-2011, 12:51 PM   #1
Registered Member
Regular
 
fpierce's Avatar
 
Join Date: Dec 2010
Posts: 32
460 MACH AMP

Hi All

I'm new here, I have a question about the 460 MACH amps in the 2002 GT. My car didn't come with any and after some research I belive I have one of the two and I believe its the right one to into the car (p/n f7zf-18c808-aa) should it have worked even on just one side when I plugged it in, or do I need both in at the same time for it to work at all? I'm trying to make sure I have the right one. Or is there a way just to bypass the amps all togher? Any other suggestion are welcome. Thanks
fpierce is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-12-2011, 01:13 PM   #2
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: 460 MACH AMP

I believe you need all the amps, there should be more than a couple. I think there was one under the head unit, two in the back under the trunk, and maybe one on each door behind the kick panel~
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 04-12-2011, 01:42 PM   #3
Registered Member
Regular
 
fpierce's Avatar
 
Join Date: Dec 2010
Posts: 32
Re: 460 MACH AMP

Oh really I didn't know about the others. I'll have to check this weekend. Is there anyway to by pass them because just my tweeters are working now and it is terrible!!

Thanks again
fpierce is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-12-2011, 02:18 PM   #4
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: 460 MACH AMP

yea im sure you can bypass them but they require an amp source to sound right so you may just need to replace it all
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 04-12-2011, 05:31 PM   #5
Registered Member
Regular
 
Snapple750's Avatar
 
Join Date: Jan 2011
Region: South Carolina
Posts: 289
I've disconnected one of my amps, it works with just one amp, although I don't if it's the same
__________________
2 Legit 2 Quit
Snapple750 is offline   Reply With Quote
Old 04-12-2011, 05:31 PM   #6
Registered Member
Regular
 
Snapple750's Avatar
 
Join Date: Jan 2011
Region: South Carolina
Posts: 289
Quote:
Originally Posted by fpierce
Oh really I didn't know about the others. I'll have to check this weekend. Is there anyway to by pass them because just my tweeters are working now and it is terrible!!

Thanks again
When I disconnect an amp in the trunk the bass goes away, this is because those amps(in the trunk) are built to just power the woofer. I am almost sure that the one under the head unit is for the tweets. I think you might have a bum amp
__________________
2 Legit 2 Quit
Snapple750 is offline   Reply With Quote
Old 04-12-2011, 06:04 PM   #7
Registered Member
Regular
 
fpierce's Avatar
 
Join Date: Dec 2010
Posts: 32
Yes my tweets are working just the base isn't. I know the base speakers work I hooked them up to my sons iPod just to test them and thy worked fine. Maybe ill just try to rewire them. Anyone did anything like that?
fpierce is offline   Reply With Quote
Old 04-14-2011, 11:11 AM   #8
Registered Member
Regular
 
Snapple750's Avatar
 
Join Date: Jan 2011
Region: South Carolina
Posts: 289
Well, unless you snip the harness it's pretty set in stone about the wiring, you could try another wiring setup but should work normally
__________________
2 Legit 2 Quit
Snapple750 is offline   Reply With Quote
Old 04-15-2011, 08:48 AM   #9
Registered Member
Regular
 
Snapple750's Avatar
 
Join Date: Jan 2011
Region: South Carolina
Posts: 289
Here's a diagram if you snipped it
Attached Thumbnails
Click image for larger version

Name:	image-2739877602.png
Views:	2832
Size:	42.4 KB
ID:	26085  
__________________
2 Legit 2 Quit
Snapple750 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mach 460 Amp question joestang406 1996-2004 Mustang GT 9 09-25-2010 08:05 PM
I am looking for Mach 460 front speakers and rear amp a3705872 Mustang Audio & Video 9 11-07-2009 06:10 PM
WTB: Mach 460 amp greenpony02 Mustang Parts for Sale and Wanted 2 07-06-2007 08:46 AM
mach 460 Warfire80 Mustang Audio & Video 15 03-03-2004 10:34 AM
Mach 460 starboarder2004 Mustang Audio & Video 19 01-20-2004 10:23 PM

» Like Us On Facebook



08:10 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.