Help please!!!! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-24-2011, 07:02 PM   #1
Registered Member
Regular
 
MikesChargedGT's Avatar
 
Join Date: May 2011
Region: California
Posts: 167
Help please!!!!

I'm running lean codes for the passenger side bank I think it's the pump I'm running 35 psi and it's a supercharged gt, but if it was wouldn't both banks be lean? Pulsing throbbing coming from that side, o2 sensor? Leak? Pump? Filter? Help please
__________________

"Too much horsepower is not enough"
MikesChargedGT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-25-2011, 11:28 AM   #2
Registered Member
Regular
 
Join Date: Apr 2009
Region: Louisiana
Posts: 25
Re: Help please!!!!

Are you getting any other codes? Fuel psi at idle should be around 39-41psi. It is odd that you are only getting lean codes from one bank. When was the last time you changed the fuel filter? It's a cheap enough place to start if the only codes it's throwing is the bank 1 lean code.
__________________

-Daniel
2000 Vert, 4.6 SOHC swap, old set-up intercooled s-trim @11lbs..New setup-5.0 stroker, stage 2 heads, kenne bell 2.2l with a 2.75"
daniel302 is offline   Reply With Quote
Old 05-25-2011, 11:32 AM   #3
Road Trip!
 
Join Date: Apr 2011
Region: Texas
Posts: 2,223
Send a message via Skype™ to Texastboneking
Re: Help please!!!!

Quote:
Originally Posted by MikesChargedGT View Post
I'm running lean codes for the passenger side bank I think it's the pump I'm running 35 psi and it's a supercharged gt, but if it was wouldn't both banks be lean? Pulsing throbbing coming from that side, o2 sensor? Leak? Pump? Filter? Help please
35 psi at idle is not that bad. usually when you only have one bank lean you have a vacuum leak on that side.
Texastboneking is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-25-2011, 12:17 PM   #4
Registered Member
Regular
 
MikesChargedGT's Avatar
 
Join Date: May 2011
Region: California
Posts: 167
Re: Help please!!!!

Okay, thanks guys I'll look into it would an exhaust manifold leak cause it? Or? It went from a ticking on that side to a pulsing/throbbing
MikesChargedGT is offline   Reply With Quote
Old 05-25-2011, 12:18 PM   #5
Registered Member
Regular
 
MikesChargedGT's Avatar
 
Join Date: May 2011
Region: California
Posts: 167
Re: Help please!!!!

For my car I heard pressure needs to be higher then 45
MikesChargedGT is offline   Reply With Quote
Old 05-25-2011, 01:05 PM   #6
Road Trip!
 
Join Date: Apr 2011
Region: Texas
Posts: 2,223
Send a message via Skype™ to Texastboneking
Re: Help please!!!!

Quote:
Originally Posted by MikesChargedGT View Post
Okay, thanks guys I'll look into it would an exhaust manifold leak cause it? Or? It went from a ticking on that side to a pulsing/throbbing
35 for idle is fine for idle. just for idle. can you see what it goes to when you accelerate? and no. unless its a major exhaust leak it will not show lean. usually its in the air intake manifold area area.
Texastboneking is offline   Reply With Quote
Old 05-25-2011, 01:09 PM   #7
Registered Member
Regular
 
MikesChargedGT's Avatar
 
Join Date: May 2011
Region: California
Posts: 167
Re: Help please!!!!

It reads at 35-38 under wot
MikesChargedGT is offline   Reply With Quote
Old 05-25-2011, 01:15 PM   #8
Road Trip!
 
Join Date: Apr 2011
Region: Texas
Posts: 2,223
Send a message via Skype™ to Texastboneking
Re: Help please!!!!

Quote:
Originally Posted by MikesChargedGT View Post
It reads at 35-38 under wot
lol ok that number is low. how many miles on your car? when was the last time the fuel filter was changed? if recently then your pump aint puttin out
Texastboneking is offline   Reply With Quote
Old 05-25-2011, 03:46 PM   #9
Registered Member
Regular
 
MikesChargedGT's Avatar
 
Join Date: May 2011
Region: California
Posts: 167
94k miles but the pump died and was changed with a 4 cyl focus pump tho for some reason the owner cldnt dish out 250 for a decent walbro
__________________

"Too much horsepower is not enough"
MikesChargedGT is offline   Reply With Quote
Old 05-25-2011, 04:25 PM   #10
Road Trip!
 
Join Date: Apr 2011
Region: Texas
Posts: 2,223
Send a message via Skype™ to Texastboneking
Quote:
Originally Posted by MikesChargedGT
94k miles but the pump died and was changed with a 4 cyl focus pump tho for some reason the owner cldnt dish out 250 for a decent walbro
Lol sounds like you figured the problem out
Texastboneking is offline   Reply With Quote
Old 05-25-2011, 10:29 PM   #11
Registered Member
Regular
 
MikesChargedGT's Avatar
 
Join Date: May 2011
Region: California
Posts: 167
Re: Help please!!!!

Yeah but theres also a T-rex inline and seems to be running an okay amount of pressure but i do have a huge exhaust leak right before the 02 sensor it might be a false lean........just cant get it apart to replace the gasket.
MikesChargedGT is offline   Reply With Quote
Old 05-25-2011, 10:52 PM   #12
Road Trip!
 
Join Date: Apr 2011
Region: Texas
Posts: 2,223
Send a message via Skype™ to Texastboneking
Quote:
Originally Posted by MikesChargedGT
Yeah but theres also a T-rex inline and seems to be running an okay amount of pressure but i do have a huge exhaust leak right before the 02 sensor it might be a false lean........just cant get it apart to replace the gasket.
It's possible that it can cause a lean code.
Texastboneking is offline   Reply With Quote
Old 05-26-2011, 01:06 PM   #13
Registered Member
Regular
 
MikesChargedGT's Avatar
 
Join Date: May 2011
Region: California
Posts: 167
Yeah, my engines running okay but I'm only doing a 6.1 0-60 with my best launch that seems a bit slow
__________________

"Too much horsepower is not enough"
MikesChargedGT is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:59 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.