Anti theft/ security problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-08-2011, 08:59 PM   #1
Registered Member
Regular
 
Join Date: Jul 2011
Posts: 67
Anti theft/ security problem

So I finished swapping everything over in my motor swap from 3.8 to 4.6 including dash harness, steering column, and BCM. Now when I try to fire up the car it cranks over but that's it. My theft light on the gauges flashes a lot as soon as I put the key in. So I'm guessing my anti theft is gonna have to be reset, is there any way I can do it myself or am I goin to have to bring it to the dealership?
zrider07 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-08-2011, 09:09 PM   #2
Registered Member
Regular
 
Jamesgt08's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,361
I think there is a fuse u can take out and get it started. Im not hundred percent sure but i think. My friend had a problem with his anti theft on his stang as well.
Jamesgt08 is offline   Reply With Quote
Old 08-08-2011, 09:38 PM   #3
Registered Member
Regular
 
Join Date: Jul 2011
Posts: 67
Any idea what the fuse would be labeled as? It's anti theft, I didn't think it would be that easy! Lol
zrider07 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-08-2011, 09:41 PM   #4
Registered Member
Regular
 
Jamesgt08's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,361
I have no idea what my friend did. I kno he messed with a fuse or wiring. Cuz his car would crank but not start. Ill ask him what he did.
Jamesgt08 is offline   Reply With Quote
Old 08-08-2011, 09:52 PM   #5
Registered Member
Regular
 
Join Date: Jul 2011
Posts: 67
That'd be sweet! It's been really frustrating already!! I just wanna get it running.
zrider07 is offline   Reply With Quote
Old 08-09-2011, 09:03 AM   #6
Registered Member
Regular
 
onesickstang01's Avatar
 
Join Date: May 2011
Posts: 441
You have to have a dyno shop disable the PATS system. The only other thing you can do is try to use the original dash cluster. The cluster has to match the key. You can also switch the boards between the two clusters so that it matches. This is the v6 to v8 conversion car right?
onesickstang01 is offline   Reply With Quote
Old 08-09-2011, 10:38 AM   #7
Registered Member
Regular
 
Join Date: Jul 2011
Posts: 67
Ya it's a conversion but I swapped all my wiring over from the v8 too. I just brought it to ford they'll reprogram it for me.
zrider07 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with OBD Code P0455 tonyjuan 1996-2004 Mustang GT 8 08-24-2011 10:51 PM
Please Help Transmission Problem znpzmustang Pre-2005 V6 Mustang 1 07-26-2011 01:52 PM
anti theft device tazone99 1996-2004 Mustang GT 0 07-11-2011 01:25 PM

» Like Us On Facebook



05:22 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.