Musatng Hesitation - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-13-2011, 10:09 PM   #1
Registered User
Newbie
 
dbroncolish's Avatar
 
Join Date: Aug 2011
Region: Nevada
Posts: 10
Musatng Hesitation

I have a 02 Mustang GT ,133k. I have a hesitation problem where it feels like something is stifling the engine, loss of power etc.. it doesnt do it when the engine is cold. Once the engine warms up just a little the problem starts. I had a problem with a vacuum hose by the throttle body but fixed that, the spark plugs only have 20000 miles on them , the fuel filer was replaced couple months ago, and NO check engine light is on, i have cleaned the MAF sensor, the PVC sensor is still good i dont know what it can be because there is no check engine light that is on. Any suggestions?
dbroncolish is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-13-2011, 10:11 PM   #2
Registered Member
Regular
 
dlove03mach1's Avatar
 
Join Date: Aug 2011
Region: Arkansas
Posts: 164
Fuel injection problem maybe...
dlove03mach1 is offline   Reply With Quote
Old 08-13-2011, 10:14 PM   #3
Registered User
Newbie
 
dbroncolish's Avatar
 
Join Date: Aug 2011
Region: Nevada
Posts: 10
Re: Musatng Hesitation

Like dirty injector? Im going to check the fuel pressure and vacuum pressure tomorrow
dbroncolish is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-14-2011, 01:04 AM   #4
Registered Member
Regular
 
ColeJohnson's Avatar
 
Join Date: Jan 2011
Location: Ketchikan, Alaska
Region: Louisiana
Posts: 2,507
Re: Musatng Hesitation

Quote:
Originally Posted by dbroncolish View Post
I have a 02 Mustang GT ,133k. I have a hesitation problem where it feels like something is stifling the engine, loss of power etc.. it doesnt do it when the engine is cold. Once the engine warms up just a little the problem starts. I had a problem with a vacuum hose by the throttle body but fixed that, the spark plugs only have 20000 miles on them , the fuel filer was replaced couple months ago, and NO check engine light is on, i have cleaned the MAF sensor, the PVC sensor is still good i dont know what it can be because there is no check engine light that is on. Any suggestions?

I've been having that problem too. Like a tiny shuttering when accelerating where the engine kinda produces a little less power than usual for a split second. Let me know what you find out! I cleaned my TPS and MAF as well.. All my vacuum lines are fine.
__________________

2016 Comp Orange GT (current)
Aurora - 2002 Boosted GT! (Sold, sadly)
ColeJohnson is offline   Reply With Quote
Old 08-14-2011, 11:06 AM   #5
Registered Member
Regular
 
mhobbs's Avatar
 
Join Date: Mar 2011
Location: camp lejuene
Region: North Carolina
Posts: 113
Re: Musatng Hesitation

I have a 96 gt i had that problem and cleaned my maf sensor and it solved it.
mhobbs is offline   Reply With Quote
Old 08-14-2011, 11:08 AM   #6
Registered Member
Regular
 
nickysixx's Avatar
 
Join Date: Apr 2011
Location: Boonton
Region: New Jersey
Posts: 634
I have the same problem it's literally for a half a second when my cars warm usaully when I'm doing 50 mph +
__________________
____________________________________________
1957 Buick Special Estate Wagon
1996 Mustang GT (sold)
1997 Mustang V6 (sold)
2002 Jeep Grand Cherokee Laredo (sold)
2007 Jeep Grand Cherokee
nickysixx is offline   Reply With Quote
Old 08-14-2011, 11:08 AM   #7
Registered Member
Regular
 
mhobbs's Avatar
 
Join Date: Mar 2011
Location: camp lejuene
Region: North Carolina
Posts: 113
Re: Musatng Hesitation

also with that many miles you might want to take apart your throttle body and clean it. i had a ton of just sludge type build up that i cleaned at the sme time i cleaned my maf sensor
mhobbs is offline   Reply With Quote
Old 08-14-2011, 11:14 AM   #8
Registered Member
Regular
 
nickysixx's Avatar
 
Join Date: Apr 2011
Location: Boonton
Region: New Jersey
Posts: 634
Quote:
Originally Posted by mhobbs
also with that many miles you might want to take apart your throttle body and clean it. i had a ton of just sludge type build up that i cleaned at the sme time i cleaned my maf sensor
Spark plugs and wires have only 600 maybe less on them. Clean my Maf, my throttle body, and my butterfly.

---------- Post added at 10:14 AM ---------- Previous post was at 10:14 AM ----------

Also redid all my vacuum lines. I know it's not an issue with any of that.
__________________
____________________________________________
1957 Buick Special Estate Wagon
1996 Mustang GT (sold)
1997 Mustang V6 (sold)
2002 Jeep Grand Cherokee Laredo (sold)
2007 Jeep Grand Cherokee
nickysixx is offline   Reply With Quote
Old 08-15-2011, 05:28 PM   #9
Registered User
Newbie
 
dbroncolish's Avatar
 
Join Date: Aug 2011
Region: Nevada
Posts: 10
Re: Musatng Hesitation

maybe EGR ?
dbroncolish is offline   Reply With Quote
Old 08-15-2011, 08:25 PM   #10
Registered Member
Regular
 
blackdreams15's Avatar
 
Join Date: Jun 2011
Posts: 56
I definately need 2 kno because i'' having the same problem as we speak i have an 02 with about 135k on it and its very annoying! I think im going to try coil packs!
blackdreams15 is offline   Reply With Quote
Old 08-16-2011, 03:20 AM   #11
Registered Member
Regular
 
nickysixx's Avatar
 
Join Date: Apr 2011
Location: Boonton
Region: New Jersey
Posts: 634
Quote:
Originally Posted by blackdreams15
I definately need 2 kno because i'' having the same problem as we speak i have an 02 with about 135k on it and its very annoying! I think im going to try coil packs!
Coil packs hold power and distribute it if I'm thinking correctly. I'm also half asleep. I'll correct myself in the morning. I think it's my egr valve and fuel injectors
__________________
____________________________________________
1957 Buick Special Estate Wagon
1996 Mustang GT (sold)
1997 Mustang V6 (sold)
2002 Jeep Grand Cherokee Laredo (sold)
2007 Jeep Grand Cherokee
nickysixx is offline   Reply With Quote
Old 08-16-2011, 07:33 AM   #12
mrc
Registered Member
Regular
 
mrc's Avatar
 
Join Date: Apr 2011
Region: Florida
Posts: 192
Re: Musatng Hesitation

Quote:
Originally Posted by dbroncolish View Post
I have a 02 Mustang GT ,133k. I have a hesitation problem where it feels like something is stifling the engine, loss of power etc.. it doesnt do it when the engine is cold. Once the engine warms up just a little the problem starts. I had a problem with a vacuum hose by the throttle body but fixed that, the spark plugs only have 20000 miles on them , the fuel filer was replaced couple months ago, and NO check engine light is on, i have cleaned the MAF sensor, the PVC sensor is still good i dont know what it can be because there is no check engine light that is on. Any suggestions?
Have your intake manifold checked out. That is one of the main symptoms when it first starts to crack somewhere. Car will run for the first minute or two untill it starts to warm up and then it starts to hesitate like it has a small vacuum leak. Once it has been doing that for a little while you usually will start noticing your coolant level dropping. If you have already spent money replacing parts i would recommend checking out the intake manifold before throwing more money at the problem.
__________________
PI intake manifold swap,Stack racing CAI, Lawson Incinerator mufflers, SCT tuner.
mrc is offline   Reply With Quote
Old 08-16-2011, 10:29 AM   #13
Registered Member
Regular
 
blackdreams15's Avatar
 
Join Date: Jun 2011
Posts: 56
Quote:
Originally Posted by mrc

Have your intake manifold checked out. That is one of the main symptoms when it first starts to crack somewhere. Car will run for the first minute or two untill it starts to warm up and then it starts to hesitate like it has a small vacuum leak. Once it has been doing that for a little while you usually will start noticing your coolant level dropping. If you have already spent money replacing parts i would recommend checking out the intake manifold before throwing more money at the problem.
Any other suggestions past that? I had my intake manifold replaced a few months back when it started it had 2 cracks in it! My uncle is a mechanic and we have covered almost everything possible! Now it just comes and goes!
blackdreams15 is offline   Reply With Quote
Old 08-16-2011, 12:13 PM   #14
Registered Member
Regular
 
nickysixx's Avatar
 
Join Date: Apr 2011
Location: Boonton
Region: New Jersey
Posts: 634
Nah, only 800 miles on my intake manifold
__________________
____________________________________________
1957 Buick Special Estate Wagon
1996 Mustang GT (sold)
1997 Mustang V6 (sold)
2002 Jeep Grand Cherokee Laredo (sold)
2007 Jeep Grand Cherokee
nickysixx is offline   Reply With Quote
Old 08-17-2011, 10:45 AM   #15
Registered User
Newbie
 
dbroncolish's Avatar
 
Join Date: Aug 2011
Region: Nevada
Posts: 10
Re: Musatng Hesitation

my intake is new as well
dbroncolish is offline   Reply With Quote
Old 08-25-2011, 05:46 PM   #16
Registered User
Newbie
 
dbroncolish's Avatar
 
Join Date: Aug 2011
Region: Nevada
Posts: 10
Re: Musatng Hesitation

Cleaned the MAF cleaned the throttle body, put a new fuel filter on, ran a fuel pressure test and that was fine, put in a new EGR valve in and the car still has the problem

---------- Post added at 03:46 PM ---------- Previous post was at 03:28 PM ----------

Did the coil packs
Work?
dbroncolish is offline   Reply With Quote
Old 09-17-2011, 08:06 PM   #17
Registered User
Newbie
 
dbroncolish's Avatar
 
Join Date: Aug 2011
Region: Nevada
Posts: 10
Re: Musatng Hesitation

check engine light finally came on and misfire in cylinder 8 replace the coil again and fixed the problem ! that coil only lasted lasted 6 months hopefully theirs not some kind of a problem in cylinder 8, but at least it is fixed and finally drives great again
dbroncolish is offline   Reply With Quote
Old 09-18-2011, 07:44 PM   #18
Registered User
Newbie
 
Kycapsfan's Avatar
 
Join Date: Sep 2011
Region: Kentucky
Posts: 3
Ok I came here to see if anyone else is having a problem similar to mine. And here we are.......I have an '02 with misfire on #8 too. Replaced coil pack and injector and problem remained. Compression test revealed all cylinders were at 195-200, except for #8 having only 145-150. Engine has 100,000miles and uses no oil or water. It has a slight miss till around 2500rpms and seems to clear up. All I know is run it till she blows and perhaps during the autopsy we'll find the problem or not. ?????
Kycapsfan is offline   Reply With Quote
Old 09-18-2011, 09:38 PM   #19
Registered Member
Regular
 
Las0mbra's Avatar
 
Join Date: Jan 2011
Region: Oklahoma
Posts: 2,104
Quote:
Originally Posted by Kycapsfan
Ok I came here to see if anyone else is having a problem similar to mine. And here we are.......I have an '02 with misfire on #8 too. Replaced coil pack and injector and problem remained. Compression test revealed all cylinders were at 195-200, except for #8 having only 145-150. Engine has 100,000miles and uses no oil or water. It has a slight miss till around 2500rpms and seems to clear up. All I know is run it till she blows and perhaps during the autopsy we'll find the problem or not. ?????
Make a new thread. You'll get this post deleted for hijacking his thread.
Las0mbra is offline   Reply With Quote
Old 09-18-2011, 09:45 PM   #20
Registered User
Newbie
 
Kycapsfan's Avatar
 
Join Date: Sep 2011
Region: Kentucky
Posts: 3
Oh I'm sorry didn't really mean to hijack. Just added my similar situation and what I'd tried and found out. I apologize if I did.
Kycapsfan is offline   Reply With Quote
Old 09-18-2011, 09:53 PM   #21
Registered Member
Regular
 
Las0mbra's Avatar
 
Join Date: Jan 2011
Region: Oklahoma
Posts: 2,104
Quote:
Originally Posted by Kycapsfan
Oh I'm sorry didn't really mean to hijack. Just added my similar situation and what I'd tried and found out. I apologize if I did.
Oh, nah, it's fine... And btw, nice stang! Make a introduction post and you can add some pics and your problem on there.
Las0mbra is offline   Reply With Quote
Old 09-18-2011, 11:20 PM   #22
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
Quote:
Originally Posted by Las0mbra

Make a new thread. You'll get this post deleted for hijacking his thread.
How is his post considered hijacking? Its a related topic.
jjsg09 is offline   Reply With Quote
Old 09-19-2011, 10:34 AM   #23
Registered User
Newbie
 
dbroncolish's Avatar
 
Join Date: Aug 2011
Region: Nevada
Posts: 10
Re: Musatng Hesitation

idk i noticed before when i changed my spark plugs all of them looked fine except cylinder 8 it was pretty wet with oil hopefully it doesn't turn into a problem
dbroncolish is offline   Reply With Quote
Old 09-19-2011, 10:47 AM   #24
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
Quote:
Originally Posted by dbroncolish
idk i noticed before when i changed my spark plugs all of them looked fine except cylinder 8 it was pretty wet with oil hopefully it doesn't turn into a problem
That sounds like your piston rings are shot aka blow by, you shouldn't have oil on your plugs.
jjsg09 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:26 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.