transmission issue.... - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-19-2011, 04:36 PM   #1
Registered Member
Regular
 
mhobbs's Avatar
 
Join Date: Mar 2011
Location: camp lejuene
Region: North Carolina
Posts: 113
Angry transmission issue....

yesterday i got on to the hwy and got on the gas pretty hard just enough to make a chirp the transmission made a not very good sound..almost like a belt slipping type of sound. now it wont shift outta first unrill 3k rpm?..its 96 gt automatic i havnt taken it to a shop yet. anybody got an idea of whats wrong?
mhobbs is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-19-2011, 11:54 PM   #2
Registered Member
Regular
 
Lastoria24's Avatar
 
Join Date: Mar 2011
Region: Ohio
Posts: 128
Send a message via Skype™ to Lastoria24
Could be anything really, hard to say...

First thing I'd do is check the fluid. Suprisingly enough, that can give you the information you need...
Lastoria24 is offline   Reply With Quote
Old 08-20-2011, 12:10 AM   #3
Registered Member
Regular
 
Otlaw80's Avatar
 
Join Date: May 2009
Region: Illinois
Posts: 504
Re: transmission issue....

I had a similar problem with my 95 gt/auto. If you got on it hard enough to start breaking the tires loose, the 1-2 shift accumulator spring was broken and would shift sideways just a little and get stuck causing it to not shift into 2nd until the rpm's got high. Actually a simple fix. Just have to drop the pan and you can see the accumulator. Take out a snap ring and give it a tap to straighten in out, so it will slide out. Then you can replace the spring. Ford part only, they should still be able to get it for you. Was right around $50 for the whole thing. Piston,springs, etc. Maybe its the same thing?? Would be worth a shot if your able to check it yourself.
__________________
1986 GT T-Top. Driving Project
Otlaw80 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-2011, 12:24 AM   #4
Registered Member
Regular
 
Otlaw80's Avatar
 
Join Date: May 2009
Region: Illinois
Posts: 504
Re: transmission issue....

Here is what it looked like when i dropped my pan in the 1st picture. You can see its twisted sideways a little. The 2nd picture is what is in there (or at least supposed to be)
Attached Images
   
__________________
1986 GT T-Top. Driving Project
Otlaw80 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Radio shaker issue Katylascu 2005-2010 Mustang GT 6 08-31-2011 06:17 AM
Transmission problem carlgator 1979-1995 Mustang GT 1 08-14-2011 10:52 PM
Please Help Transmission Problem znpzmustang Pre-2005 V6 Mustang 1 07-26-2011 01:52 PM
Transmission issue goherd 2005-2010 V6 Mustang 2 07-22-2011 07:18 PM
Overheating issue Edge4 1979-1995 Mustang GT 11 07-19-2011 10:06 PM

» Like Us On Facebook



03:46 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.