Mach 460 question - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Join Mustang Evolution Today

Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-27-2011, 07:12 PM   #1
Registered Member
Join Date: Sep 2010
Posts: 25
Mach 460 question

A bit of history first.. About a year ago I noticed a problem with my Mach 460 system... It seemed like the system had lost it's punch. Not much base and siunded awful (It's debateable if it ever sounded "good" )

So I did some searching and found a few threads suggesting that it was the head unit. So I replaced it with a unit and harness adapter I bought from crutchfield. Everything seems to be hooked up properly. It still sounds about as bad as it did whit the OEM head unit.

The front speakers/Tweeters sound just fine. However the rear don't. There is sound coming out but it does not seem like it's bening processed by the amps. Is that possible? Also when all was working well I distinctly remember that when I would first turn the car on, the radio would come on, then a second or 2 later the amps would kick in. That no longer happens. Could the amps be bad???

joestang406 is offline   Reply With Quote
Old 09-27-2011, 07:19 PM   #2
Registered Member
00STANG00's Avatar
Join Date: Oct 2009
Location: Gonzales
Region: Louisiana
Posts: 801
Send a message via AIM to 00STANG00 Send a message via Yahoo to 00STANG00
probally amps can burn up or the speaker could be bad

00STANG00 is offline   Reply With Quote
Old 09-27-2011, 08:56 PM   #3
Registered Member
Join Date: Sep 2011
Location: Florida
Region: Florida
Posts: 145
Re: Mach 460 question

sounds like the amps
jk_aktion is offline   Reply With Quote
Old 10-06-2011, 12:53 PM   #4
Registered Member
fericyde's Avatar
Join Date: Oct 2011
Region: Ohio
Posts: 28
Re: Mach 460 question

I completely removed the Mach 460 setup in my 2000 GT -- it wasn't horrendously bad but there are reasons why you might consider it -- here are mine:

1) The Mach 460 sound system isn't bad, but it's seriously non-standard -- if you want to swap the speakers or amps, for example, you really can't do it - it's a 3 ohm system (Lord, I have no idea why this is, but it is).

2) I have a 2000 convertible, and it's sat outside on multiple occasions (top up, but still) and over time the back amplifiers got ruined. They sounded bad but even worse -- they were slowly draining my battery at a high rate. If my car sat for over 2-3 days it would be dead. The drain was just slow enough that when I took the car to a mechanic he claimed (wrongly) that it was draining at an acceptable rate.

3) The stock Mach head unit for the 96-04 Mustangs is still fairly pedestrian -- I simply wanted something more current.

I tore out the entire thing, put in JBL speakers with cross-overs and mounted the stuff in the stock locations. The head unit I had makes decent power (it's a Sony head unit with built in amps). I still have to add a sub but the stock sound is much improved and now I can upgrade piecemeal wherever / whenever I want.

Stuff to consider. You might find decent replacement parts for your stock Mach unit in various places but for the reasons above I decided to simply go with a clean slate.

Hope this helps!
fericyde is offline   Reply With Quote
Old 10-06-2011, 01:29 PM   #5
Registered Member
mcvicar04's Avatar
Join Date: Jul 2011
Region: New Jersey
Posts: 400
When hooking up the adaptor from crutchfeild there is a blue amp turn on lead, there should be two wires going into that, i had only did one at first and it was only the front speakers had power, then i hooked both up and it sounded amazing.
mcvicar04 is offline   Reply With Quote

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mach 460 bass issue 98GtTurbo Mustang Audio & Video 15 11-29-2011 03:11 PM
2003 Supercharged Mach 1 - Thoughts? Lalayla General Mustang Discussion 86 08-30-2011 08:10 PM
Freaking door subs (Mach 460) jbanks Mustang Audio & Video 6 07-01-2011 06:57 PM
replacing mach 460 sound system in 96 gt?? vinnygt Mustang Audio & Video 25 06-28-2011 10:13 PM
460 mach system fpierce General Mustang Discussion 1 06-25-2011 10:43 AM

» Like Us On Facebook

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

07:57 PM

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0 is in no way associated with or endorsed by Ford Motor Company.