trans problems 1st to 2nd automatic - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-03-2007, 08:39 PM   #1
Registered User
Newbie
 
Join Date: Oct 2007
Posts: 7
Thumbs down trans problems 1st to 2nd automatic

Hi all, The car sat for about 3 years in a garage. I finally got to rebuilding the motor,got it running great untill I went to test drive it.It took forever to shift from 1st to 2nd .When I take off from a dead stop the engine revs up to 3k rpm and it finally starts to move.when it shifts in to 2nd it shifts normally thru the rest of the gears and down shifts thru all of the gears as well.I changed the trans fluid and filter using mobil one mercon v trans.fluid. Filled to the proper level.While the car sat for 3 years it was low in trans.fluid. Also the transmission was gone thru and shift kit installed before the engine died Does anyone have any ideas of what can be wrong.can anyone help!!!!
96 cobra vert is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2007, 08:50 PM   #2
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Re: trans problems 1st to 2nd automatic

Sounds like your torque converter is going out...or gone.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 10-03-2007, 09:09 PM   #3
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: trans problems 1st to 2nd automatic

Check your Throttle Positioning Sensor.
__________________

Reddit
Brent is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2007, 09:47 PM   #4
Legacy Member
Legacy
 
DarkShadow's Avatar
 
Join Date: Aug 2005
Region: New Jersey
Posts: 1,734
Send a message via AIM to DarkShadow
Re: trans problems 1st to 2nd automatic

Sounds more to me like it might be a shift solenoid, but I believe that a solenoid usually controls 2 gears...

After it gets done revving up, does it actually engage in first or does it go straight to second?
__________________
DarkShadow is offline   Reply With Quote
Old 10-03-2007, 11:20 PM   #5
Registered User
Newbie
 
Join Date: Oct 2007
Posts: 7
Re: trans problems 1st to 2nd automatic

The car will not move untill it reaches the 3000 rpm range at that point it will engage in first.
96 cobra vert is offline   Reply With Quote
Old 10-03-2007, 11:22 PM   #6
Registered User
Newbie
 
Join Date: Oct 2007
Posts: 7
Re: trans problems 1st to 2nd automatic

I also get a whistle sound or maybe a vac. leak sound when I shift it into drive or any of the forward gears but not in reverse.
96 cobra vert is offline   Reply With Quote
Old 10-03-2007, 11:23 PM   #7
Registered User
Newbie
 
Join Date: Oct 2007
Posts: 7
Re: trans problems 1st to 2nd automatic

Quote:
Originally Posted by Brent View Post
Check your Throttle Positioning Sensor.
what would the tps have to do with it?
96 cobra vert is offline   Reply With Quote
Old 10-03-2007, 11:37 PM   #8
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: trans problems 1st to 2nd automatic

It controls shift points. If it's bad or not aligned correctly it will throw off your shifts and cause it to not shift unless you lift off the gas. It happened to me.
__________________

Reddit
Brent is offline   Reply With Quote
Old 10-04-2007, 04:04 AM   #9
Registered User
Newbie
 
Join Date: Oct 2007
Posts: 7
Re: trans problems 1st to 2nd automatic

Quote:
Originally Posted by Brent View Post
It controls shift points. If it's bad or not aligned correctly it will throw off your shifts and cause it to not shift unless you lift off the gas. It happened to me.
hey thanks a lot I would never of guest that!
96 cobra vert is offline   Reply With Quote
Old 10-04-2007, 02:33 PM   #10
Registered User
Newbie
 
Join Date: Oct 2007
Posts: 7
Re: trans problems 1st to 2nd automatic

I checked out the T.P.S it seems to be in good working order.Is there any thing else I should check out?
96 cobra vert is offline   Reply With Quote
Old 10-18-2007, 07:21 PM   #11
Registered User
Newbie
 
Join Date: Oct 2007
Posts: 7
Re: trans problems 1st to 2nd automatic

anymore ideas someone has got to know something.
96 cobra vert is offline   Reply With Quote
Old 10-18-2007, 07:23 PM   #12
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: trans problems 1st to 2nd automatic

If its not the TPS then I'm going to side with DarkShadow
__________________

Reddit
Brent is offline   Reply With Quote
Old 10-18-2007, 10:34 PM   #13
Legacy Member
Legacy
 
DarkShadow's Avatar
 
Join Date: Aug 2005
Region: New Jersey
Posts: 1,734
Send a message via AIM to DarkShadow
Re: trans problems 1st to 2nd automatic

Just throwing more ideas out:

Do you know if the shift kit was installed 100% correctly?

How long did it remain in running condition after the kit was installed?

Do you remember it doing anything funny before the motor problems?

All fluids if left to sit over time lose their ability to function like they should. They begin to collect and cause buildup. You might need to have the tranny flushed, instead of just new fluid.

If it's not a solenoid or TPS, it's going to be something internal. A stuck or sluggish valve etc. If you've seen the inside of an auto tranny it's hard to believe they work as well as they do. It's just sounds to me like it's taking the transmission an extrememly long period of time to build up the needed pressure to shift, or it could even be a failing clutch pack.

My personal opinion, I think it's going to be a band, clutch pack, or something else mechanical relating to that gear only being that the rest of the gears seem to work fine...assuming the shift kit was installed correctly.
__________________
DarkShadow is offline   Reply With Quote
Old 10-18-2007, 11:00 PM   #14
Legacy Member
Legacy
 
DarkShadow's Avatar
 
Join Date: Aug 2005
Region: New Jersey
Posts: 1,734
Send a message via AIM to DarkShadow
Re: trans problems 1st to 2nd automatic

Doing a little Googling and I found that there were a few problems with the accumulator springs and piston that seem like they could relate to your problem. These problems were remedied in `98. When failing they don't allow enough pressure. I also read a few things on the solenoid causing similar problems so you might want not want to rule that out.
__________________
DarkShadow is offline   Reply With Quote
Old 10-19-2007, 02:41 PM   #15
Legacy Member
Legacy
 
Herbstang's Avatar
 
Join Date: Jan 2005
Region: Florida
Posts: 2,932
Re: trans problems 1st to 2nd automatic

check the adjustment on the tv cable also it could be a sticking governor,
or sticking valves in the valve body. Might want to try some trans additive to free them up you want something that will flush the passages. then change fluid.
__________________

Mods-K&N CAI , True Dual Flowmaster 40, BBK Ceramic Shorties, 3.73 , 25% UDP, 3/8 Phenolic Intake Spacer ,Steeda Tri-ax, SCT Chip/Dyno Tune

Quote:
"Some people are like Slinkies; useless, but fun to push down the stairs."
Herbstang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Clutch - very minor chatter from 1st - 2nd RedFire2006 2005-2010 Mustang GT 3 10-07-2009 10:19 PM
Need Automatic Trans info twistid1 1996-2004 Mustang GT 1 06-08-2009 06:05 PM
Belt slips when shifting from 1st-2nd??? mohrnormal 1996-2004 Mustang GT 5 04-12-2006 03:45 PM
2006 V6 Manual Trans - Bucks in 1st Gear in AM lovcom Pre-2005 V6 Mustang 9 11-20-2005 10:08 AM
spring problems, 1st post fb305 Pre-2005 V6 Mustang 28 01-04-2004 11:43 PM

» Like Us On Facebook



11:10 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.