Help my car has the shakes - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-03-2011, 12:29 PM   #1
Registered User
Newbie
 
Stangplorer's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 11
Help my car has the shakes

Hey guys I'm new here just downloaded it on my phone lol ok so my 2002 gt has the shakes real bad don't have to be moving to feel it ....5 speed anything above 1300 rpm it's like the car is literally gonna explode like my spoiler flexes and vibrates when the engine is revved ... Changed out harmonic balancer last night made it a little better but not really ... Goin to do plugs in a couple hours idler pully bearings shot so doing that too I know that wouldn't cause a shake but it's noisy so I'm doing that also last night replaced a hose coming off Pcv valve going from intake to intake cuz it was collapsed ... I hope it's not a flywheel issue but does anyone have any ideas????
Stangplorer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-03-2011, 02:04 PM   #2
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Re: Help my car has the shakes

Quote:
Originally Posted by Stangplorer View Post
Hey guys I'm new here just downloaded it on my phone lol ok so my 2002 gt has the shakes real bad don't have to be moving to feel it ....5 speed anything above 1300 rpm it's like the car is literally gonna explode like my spoiler flexes and vibrates when the engine is revved ... Changed out harmonic balancer last night made it a little better but not really ... Goin to do plugs in a couple hours idler pully bearings shot so doing that too I know that wouldn't cause a shake but it's noisy so I'm doing that also last night replaced a hose coming off Pcv valve going from intake to intake cuz it was collapsed ... I hope it's not a flywheel issue but does anyone have any ideas????
Hmm could be a Bad ignition coil perhaps.
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 12-03-2011, 02:12 PM   #3
Registered User
Newbie
 
Stangplorer's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 11
I should also let u kno its not throwing a code too no check engine light which is weird
Stangplorer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-03-2011, 02:12 PM   #4
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Before you swap out your plugs try disconnecting one ignition coil at a time. Each time you disconnect one the engine should idle rougher. If you disconnect one and there is no change in idle... That one is your problem.
Welcome abroad btw.
primer2tone is offline   Reply With Quote
Old 12-03-2011, 02:20 PM   #5
Registered User
Newbie
 
Stangplorer's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 11
Disconnect while running ?
Stangplorer is offline   Reply With Quote
Old 12-03-2011, 02:52 PM   #6
Registered Member
Regular
 
shsfresh87's Avatar
 
Join Date: Jan 2011
Region: West Virgina
Posts: 814
Thats not good
shsfresh87 is offline   Reply With Quote
Old 12-03-2011, 02:58 PM   #7
Registered User
Newbie
 
Stangplorer's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 11
What's not good
Stangplorer is offline   Reply With Quote
Old 12-03-2011, 05:35 PM   #8
Registered Member
Regular
 
shsfresh87's Avatar
 
Join Date: Jan 2011
Region: West Virgina
Posts: 814
That ur car shakes
shsfresh87 is offline   Reply With Quote
Old 12-03-2011, 05:39 PM   #9
Registered User
Newbie
 
Stangplorer's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 11
Just did the plugs ... Coil packs r good it's not a misfire there's no check engine light motor mounts look good no play didn't check tranny mounts don't have a lift and don't wanna get ran over by a friend lol ... This is starting to piss me off wtf else could it be ... Like I said there's no check engine light no pending codes nothing ... 3rd gear is grinding 2 to 3 ... Downshifting into 3rd is almost impossible bad synchro I think don't care about that right now I need the shake gone it's a vibration when accelerated neutral or any gear moving or parked .... Sucks lol
Stangplorer is offline   Reply With Quote
Old 12-03-2011, 06:46 PM   #10
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Quote:
Originally Posted by Stangplorer
Just did the plugs ... Coil packs r good it's not a misfire there's no check engine light motor mounts look good no play didn't check tranny mounts don't have a lift and don't wanna get ran over by a friend lol ... This is starting to piss me off wtf else could it be ... Like I said there's no check engine light no pending codes nothing ... 3rd gear is grinding 2 to 3 ... Downshifting into 3rd is almost impossible bad synchro I think don't care about that right now I need the shake gone it's a vibration when accelerated neutral or any gear moving or parked .... Sucks lol
Let's back up before this how was it driving and running? Did you notice the transmission acting funny before?
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 12-03-2011, 07:16 PM   #11
Registered User
Newbie
 
Stangplorer's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 11
Ok... Bought the car real quick when I was home on leave from Afghanistan then went back I bought it thinking it was the hb turns out its not so I really don't know any history on the car for all I know it could have a "new" used clutch in it u kno so I talked with my buddy he's gonna ask his boss I he can use the lift at his work and were gonna put a new flywheel in and a new clutch while we're there ugh I should have kept my beast I had before this one ....2000 gt every bolt on 4.10s nasty car ... Sold it and ya
Stangplorer is offline   Reply With Quote
Old 12-03-2011, 08:17 PM   #12
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Re: Help my car has the shakes

Quote:
Originally Posted by Stangplorer View Post
Ok... Bought the car real quick when I was home on leave from Afghanistan then went back I bought it thinking it was the hb turns out its not so I really don't know any history on the car for all I know it could have a "new" used clutch in it u kno so I talked with my buddy he's gonna ask his boss I he can use the lift at his work and were gonna put a new flywheel in and a new clutch while we're there ugh I should have kept my beast I had before this one ....2000 gt every bolt on 4.10s nasty car ... Sold it and ya
Okay that's what I was thinking, this was a relatively new car, for you I mean. But now you have something new with a whole set of different problems Nothing like a mystery. You may also want to flush the transmission while your at it. What type of gas are you using? Also try replacing the fuel filter and checking the fuel pump. It seems a little out there but it doesn't hurt to check.

Edit: Eventually your going to solve it! Hang in there.
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 12-03-2011, 08:27 PM   #13
Registered User
Newbie
 
Stangplorer's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 11
Thx man I'll post what I do when I finally do it and what it was Christmas is around the corner so $$$ tight right now dammit lol all I want for Christmas is my car fixed
Stangplorer is offline   Reply With Quote
Old 12-03-2011, 08:46 PM   #14
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Re: Help my car has the shakes

Quote:
Originally Posted by Stangplorer View Post
Thx man I'll post what I do when I finally do it and what it was Christmas is around the corner so $$$ tight right now dammit lol all I want for Christmas is my car fixed
I hear ya same here and this ****t always happens when you don't have as much!
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Old 12-03-2011, 09:23 PM   #15
Registered User
Newbie
 
Stangplorer's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 11
Exactly
Stangplorer is offline   Reply With Quote
Old 12-12-2011, 08:53 PM   #16
Registered User
Newbie
 
Drose78's Avatar
 
Join Date: Dec 2011
Region: Wisconsin
Posts: 8
I just was going through same problem and actually found that injector in #4 was bad..... Changed that fixed the problem 90%...found that gotta change harmonic balancer.. Don't even know what that is or how to replace... Ideas.
Drose78 is offline   Reply With Quote
Old 12-12-2011, 09:01 PM   #17
Registered User
Newbie
 
Stangplorer's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 11
Is ur check engine light on ?
Stangplorer is offline   Reply With Quote
Old 12-12-2011, 09:03 PM   #18
Registered User
Newbie
 
Drose78's Avatar
 
Join Date: Dec 2011
Region: Wisconsin
Posts: 8
No and it never was...... Runs much smoother after injector replaced
Drose78 is offline   Reply With Quote
Old 12-12-2011, 09:06 PM   #19
Registered User
Newbie
 
Stangplorer's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 11
I c ... I just dropped mine off this morning to have them drop the tranny and see what's going on (flywheel or clutch) she runs fine ... Just when given any gas above 1500rpm feels like she's gonna fall apart ... What was yours feeling like ... I would think an injector would throw a code u know ... Ran a diagnostic on my car with 4000$ scanner and fuel pressure is fine all cylinders good that's why I'm havin them pull he tranny
Stangplorer is offline   Reply With Quote
Old 12-12-2011, 09:09 PM   #20
Registered User
Newbie
 
Drose78's Avatar
 
Join Date: Dec 2011
Region: Wisconsin
Posts: 8
Only found out it was a injector after taking it to get hooked up to diagnosis machine

---------- Post added at 09:09 PM ---------- Previous post was at 09:08 PM ----------

It had a heavy shake especially at idle
Drose78 is offline   Reply With Quote
Old 12-12-2011, 09:10 PM   #21
Registered User
Newbie
 
Stangplorer's Avatar
 
Join Date: Dec 2011
Region: New York
Posts: 11
Ah I c well I'm hoping for something simple like that don't really want to replace clutch and flywheel $$$$ around Christmas time lol
Stangplorer is offline   Reply With Quote
Old 12-12-2011, 09:21 PM   #22
Registered User
Newbie
 
Drose78's Avatar
 
Join Date: Dec 2011
Region: Wisconsin
Posts: 8
I feel ya
Drose78 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dream Car? JetWolf General Car Discussion 105 12-08-2011 12:29 PM
fast car andyr421 1996-2004 Mustang GT 28 11-13-2011 06:08 PM
97 GT Smelling gas fumes in car Sharky97 1996-2004 Mustang GT 2 09-20-2011 03:54 PM
Big problem-easy find, small problem-hard to find Dnraiders General Mustang Discussion 0 08-30-2011 12:10 PM
car shakes when idling austinknoll Pre-2005 V6 Mustang 57 08-17-2011 08:03 PM

» Like Us On Facebook



04:14 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.