Need help bad - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-20-2011, 03:18 PM   #1
Registered Member
Regular
 
98MUSTANG GT's Avatar
 
Join Date: Oct 2011
Region: Texas
Posts: 220
Need help bad

I have a 98 mustang gt with a police interceptor in it and it cranks but won't start the theft light blinks and all we get is cranking over we have checked everything my dad is a mechanic but can't figure it out either we bought 500$ computer readers and other things but it does do any thing could the anti-theft system have something to do with it if so how do I fix it and how much well it cost
__________________
GET SOME HAHA
98MUSTANG GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-20-2011, 03:42 PM   #2
Registered Member
Regular
 
Cajunick's Avatar
 
Join Date: Nov 2011
Region: Louisiana
Posts: 85
Re: Need help bad

Sounds like your key lost its coding to me.
Cajunick is offline   Reply With Quote
Old 12-20-2011, 04:08 PM   #3
Registered Member
Regular
 
Torrbo916's Avatar
 
Join Date: Nov 2011
Region: Michigan
Posts: 153
Quote:
Originally Posted by Cajunick
Sounds like your key lost its coding to me.
Normally when you lose a key code it will start and run for a second then shut off. If you do this three times then you wiped the code and now either a locksmith or dealer needs to recode it. You need two keys to recode it. So if you only have one you need another one made. Also to have a third key it needs two keys to program the third. I lost my set and what a mess. Lock smith had to figure out what the proper cut was just to get in then the ignition had to be taken apart so he didnt have to lay in the car to make a perfect key. Hope that's not it. But maybe. Sounds like a fuel delivery prob.
Torrbo916 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-20-2011, 04:55 PM   #4
Registered Member
Regular
 
Cajunick's Avatar
 
Join Date: Nov 2011
Region: Louisiana
Posts: 85
Re: Need help bad

Quote:
Originally Posted by Torrbo916 View Post
Normally when you lose a key code it will start and run for a second then shut off. If you do this three times then you wiped the code and now either a locksmith or dealer needs to recode it. You need two keys to recode it. So if you only have one you need another one made. Also to have a third key it needs two keys to program the third. I lost my set and what a mess. Lock smith had to figure out what the proper cut was just to get in then the ignition had to be taken apart so he didnt have to lay in the car to make a perfect key. Hope that's not it. But maybe. Sounds like a fuel delivery prob.
Umm no not necessary I've had many vehicles just turn over when the key was bad. And his anit theft light is flashing so that tells me there is a problem with his key module or wiring. I dont know why he would have a fuel delivery problem unless he has a second problem of course but, I would do the most logical thing and check his key first.
Cajunick is offline   Reply With Quote
Old 12-20-2011, 05:37 PM   #5
Registered Member
Regular
 
onesickstang01's Avatar
 
Join Date: May 2011
Posts: 441
Its the PATS system. Have a performance shop turn it off. Eiter the key or the tranducer ring is bad or not coded the same
onesickstang01 is offline   Reply With Quote
Old 12-20-2011, 05:41 PM   #6
Registered Member
Regular
 
99redgt's Avatar
 
Join Date: Dec 2011
Region: Canada
Posts: 146
I had the same problem my car would run for a second then it would die with the light flashing , ford told me the I had a bad chip in the key so I had to keep the bad key about 5 feet away from the car then take my good key and lock and unlock my door to reset the anti theft then it would start with the good key... I still haven't gotten my spare key re-programmed

---------- Post added at 06:41 PM ---------- Previous post was at 06:40 PM ----------

It happened with both keys when I used a hand held tuner then AM turned PATS off one key will still only work in my car..
99redgt is offline   Reply With Quote
Old 12-20-2011, 06:08 PM   #7
Registered Member
Regular
 
98MUSTANG GT's Avatar
 
Join Date: Oct 2011
Region: Texas
Posts: 220
How do I get to the PATS and I only have one key the ford house said its 100$ to get the car all looked over and we put the computer programmer up to the driver side to read and it won't pick up nothing but something like air something stuck wide open (bank 2) I don't no we have found out that rats were in it but we are looking over the cars electrical
Attached Thumbnails
Click image for larger version

Name:	image-551004659.png
Views:	54
Size:	347.4 KB
ID:	36253  
__________________
GET SOME HAHA
98MUSTANG GT is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
96 SVT Cobra appears Superchip is bad opinions on my options please Spiney SVT Mustang 15 11-07-2011 08:34 AM
Bad pcm?? Dgerow12 Pre-2005 V6 Mustang 2 09-18-2011 03:45 PM
Nothing i hate worse than bad customer service dailey 2011-2014 Mustang GT 4 09-12-2011 04:25 PM
Bad MAF? MustangGT02 1996-2004 Mustang GT 22 08-28-2011 09:53 AM
Bad luck... Blackedout Pre-2005 V6 Mustang 20 07-29-2011 08:50 AM

» Like Us On Facebook



12:58 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.