slp problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-01-2012, 11:14 PM   #1
Registered Member
Regular
 
br10301's Avatar
 
Join Date: Feb 2012
Region: New York
Posts: 103
slp problem

wats up guys I have the slp loudmouth 1 but for some reason the pipes that go from my tips to right behind the diff keep falling off I must have tightened them 5 times and it keeps happening.. any ideas?
br10301 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-01-2012, 11:26 PM   #2
Registered Member
Regular
 
02NightmareGT's Avatar
 
Join Date: Feb 2012
Region: Missouri
Posts: 262
Weld it
02NightmareGT is offline   Reply With Quote
Old 04-02-2012, 01:28 AM   #3
Registered Member
Regular
 
br10301's Avatar
 
Join Date: Feb 2012
Region: New York
Posts: 103
I'm leaning towards that but wouldn't that make it harder to do other work to the car like clutch, tranny, or finishing the exhaust?
br10301 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-02-2012, 08:20 AM   #4
Registered Member
Regular
 
02NightmareGT's Avatar
 
Join Date: Feb 2012
Region: Missouri
Posts: 262
Quote:
Originally Posted by br10301
I'm leaning towards that but wouldn't that make it harder to do other work to the car like clutch, tranny, or finishing the exhaust?
It would make it hard to adjust the exhaust further down the road. The bolts are coming loose? Use some loctite and lock washers. That should work and that would keep u away from welding
02NightmareGT is offline   Reply With Quote
Old 04-02-2012, 11:45 PM   #5
Registered Member
Regular
 
br10301's Avatar
 
Join Date: Feb 2012
Region: New York
Posts: 103
ok thanks man
br10301 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Front strut problem Terminator 2005-2010 Mustang GT 2 03-31-2012 10:14 PM
Is there any problem? joaohm 2011-2014 Mustang GT 14 03-31-2012 01:05 AM
electrical problem, maybe a short somewhere jacop Pre-2005 V6 Mustang 2 03-30-2012 11:35 PM
1966 Mustang ammeter problem Gatorlee12 Classic Mustangs 2 03-30-2012 09:54 PM
1965 fastback electrical problem Shoop15 Classic Mustangs 4 03-29-2012 08:47 PM

» Like Us On Facebook



08:49 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.