3rd gear synchro - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-09-2012, 06:02 PM   #1
Registered Member
Regular
 
AmericanMetal's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 33
3rd gear synchro

Hey guys my third gear synchro is going out. Every time I shift hard from 2nd to third near 6000 it grinds going in. But never grinds on normal driving or if I take the shift slow. Anyone know anything about this had similar problems? I need to get it replaced because it bothers me. Anyone know prices to buy one or anything like that?
AmericanMetal is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-09-2012, 09:55 PM   #2
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,860
Quote:
Originally Posted by AmericanMetal
Hey guys my third gear synchro is going out. Every time I shift hard from 2nd to third near 6000 it grinds going in. But never grinds on normal driving or if I take the shift slow. Anyone know anything about this had similar problems? I need to get it replaced because it bothers me. Anyone know prices to buy one or anything like that?
Is this synchro problems... I can be sitting at a stoplight idling and have trouble getting in 2nd and sometimes 3rd. My 92 GT did not ever do this.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 04-09-2012, 10:00 PM   #3
Registered Member
Regular
 
AmericanMetal's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 33
Why would you have it in 2nd or 3rd at a stoplight?
AmericanMetal is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-09-2012, 10:03 PM   #4
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,860
Quote:
Originally Posted by AmericanMetal
Why would you have it in 2nd or 3rd at a stoplight?
I was noticing that it was getting harder to put it in gear, so I tried them all. 2nd would not go in at all sometimes. Seems like my clutch is working okay.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 04-09-2012, 10:11 PM   #5
Registered Member
Regular
 
AmericanMetal's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 33
Could be old transmission fluid..
AmericanMetal is offline   Reply With Quote
Old 04-09-2012, 10:15 PM   #6
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,860
Quote:
Originally Posted by AmericanMetal
Could be old transmission fluid..
Funny you should say that. I noticed this happening after changing to Royal Purple Syncromax. I was thinking that it could be the fluids, but it's Royal Purple! Maybe I need to switch back to manufacturers suggested.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 04-09-2012, 10:42 PM   #7
Registered Member
Regular
 
AmericanMetal's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 33
Quote:
Originally Posted by Azure

Funny you should say that. I noticed this happening after changing to Royal Purple Syncromax. I was thinking that it could be the fluids, but it's Royal Purple! Maybe I need to switch back to manufacturers suggested.
Im not sure. It should be okay. Make sure it's the right type for the trans. You can always call americanmuscle and ask.
AmericanMetal is offline   Reply With Quote
Old 04-09-2012, 10:46 PM   #8
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,860
Quote:
Originally Posted by AmericanMetal

Im not sure. It should be okay. Make sure it's the right type for the trans. You can always call americanmuscle and ask.
Been doing some surfing, found that Mobile 1 ATF is manufacturer preferred. I see though, that many people use RP and others. Dunno what's best, but I think I'm going to give the Mobile 1 a try as Tremec suggests. Thx for your input!
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 04-09-2012, 10:53 PM   #9
Registered Member
Regular
 
AmericanMetal's Avatar
 
Join Date: Mar 2012
Region: Missouri
Posts: 33
Anytime
AmericanMetal is offline   Reply With Quote
Old 04-16-2012, 07:12 PM   #10
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,860
Quote:
Originally Posted by Azure

Been doing some surfing, found that Mobile 1 ATF is manufacturer preferred. I see though, that many people use RP and others. Dunno what's best, but I think I'm going to give the Mobile 1 a try as Tremec suggests. Thx for your input!
4/13/12 - changed trams fluids to Mobile 1 ATF. This made a difference. Once it's warmed up, I don't get and blocks on the gears like before. Time to un-clench!
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:11 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.