gas gauge! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-20-2012, 03:12 PM   #1
Registered Member
Regular
 
beccabau2012's Avatar
 
Join Date: Mar 2012
Region: Louisiana
Posts: 273
gas gauge!

alright so my car had 1/8 of gas left in it, I completely filled it up. started my car and its on E. once I got home I turned it off and back on and it went to F. kinda wondering what issue I'm having. thanks!

Click image for larger version

Name:	image-364652285.jpg
Views:	114
Size:	353.0 KB
ID:	47721
beccabau2012 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-20-2012, 04:25 PM   #2
Registered Member
Regular
 
ColeJohnson's Avatar
 
Join Date: Jan 2011
Location: Ketchikan, Alaska
Region: Louisiana
Posts: 2,507
Quote:
Originally Posted by beccabau2012
alright so my car had 1/8 of gas left in it, I completely filled it up. started my car and its on E. once I got home I turned it off and back on and it went to F. kinda wondering what issue I'm having. thanks!
Perhaps the floater in the gas tank was stuck for a moment and it corrected itself on the second start up.
__________________

2016 Comp Orange GT (current)
Aurora - 2002 Boosted GT! (Sold, sadly)
ColeJohnson is offline   Reply With Quote
Old 04-20-2012, 04:28 PM   #3
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
Is this the first time it's done this?
jjsg09 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-20-2012, 05:45 PM   #4
Registered Member
Regular
 
beccabau2012's Avatar
 
Join Date: Mar 2012
Region: Louisiana
Posts: 273
Quote:
Originally Posted by jjsg09
Is this the first time it's done this?
yes
beccabau2012 is offline   Reply With Quote
Old 04-20-2012, 07:26 PM   #5
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
Well if it happens a lot after this I would start thinking of ways to fix it. But for now it's probably just a fluke.
jjsg09 is offline   Reply With Quote
Old 04-20-2012, 08:16 PM   #6
Registered Member
Regular
 
beccabau2012's Avatar
 
Join Date: Mar 2012
Region: Louisiana
Posts: 273
Quote:
Originally Posted by jjsg09
Well if it happens a lot after this I would start thinking of ways to fix it. But for now it's probably just a fluke.
alright. hopefully it was just a fluke.
beccabau2012 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:06 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.