Engine problem? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-20-2012, 11:52 PM   #1
Registered Member
Regular
 
StackeStang's Avatar
 
Join Date: Feb 2012
Region: Alabama
Posts: 259
Engine problem?

When I accelerate my car makes a sputtering noise. My friend said its the transmission but I don't know how it could be that. Help?
StackeStang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2012, 12:30 AM   #2
Registered Member
Regular
 
Join Date: Jan 2012
Region: Mississippi
Posts: 162
Quote:
Originally Posted by StackeStang
When I accelerate my car makes a sputtering noise. My friend said its the transmission but I don't know how it could be that. Help?
Have you done all the normal checks? And as far as the transmission, is the car jerking like sputtering or just the sound ?
96gt014.6 is offline   Reply With Quote
Old 04-21-2012, 03:20 AM   #3
Registered Member
Regular
 
FORDGT14's Avatar
 
Join Date: Aug 2011
Location: Surprise
Region: Arizona
Posts: 614
Re: Engine problem?

It sounds like the same problem Im having, I just made a thread about it too before I saw this one lol

But anyways, unless its jerking or something when it shifts, its highly unlikely that your tranny has anything to do with it, mine sputters really bad when put under pressure, its really bad when I try flooring it, the car just sits there and sputters as it tries to take off..its horrible!

I think it sounds more like a fuel problem with mine, and your problem sounds exactly like mine.

Hopefully someone can help both of us on one of our threads! lol
FORDGT14 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-21-2012, 09:51 AM   #4
Registered Member
Regular
 
Arron's racecar's Avatar
 
Join Date: Mar 2008
Region: Nevada
Posts: 341
When you say sputtering you mean like from the exhaust and or engine yes? If so you should definitely check the fuel filter.
__________________
2004 GT current mods : CAI, BBK Short throw shifter TB and UDPs, SCT x3/SF3 with BAMA Perfomance tunes Roush body kit, roush side skirt exhaust and paint.
Arron's racecar is offline   Reply With Quote
Old 04-21-2012, 10:55 AM   #5
Registered Member
Regular
 
StackeStang's Avatar
 
Join Date: Feb 2012
Region: Alabama
Posts: 259
Re: Engine problem?

no it isn't jerking or anything... i figured it was a fuel problem because it only does it when i accelerate and my hoses look fine
StackeStang is offline   Reply With Quote
Old 04-21-2012, 10:57 AM   #6
The Blue Dragon
Regular
Supporter
 
GrabberBlue5.0's Avatar
 
Join Date: Feb 2012
Location: Louisville
Region: Kentucky
Posts: 5,661
Sounds like a leak in the hoses, too much air coming in. Check engine light on?
__________________
New quick exhaust video

AUGUST 2012 MOTM!!!!
GrabberBlue5.0 is offline   Reply With Quote
Old 04-21-2012, 10:57 AM   #7
Registered Member
Regular
 
StackeStang's Avatar
 
Join Date: Feb 2012
Region: Alabama
Posts: 259
Re: Engine problem?

Quote:
Originally Posted by GrabberBlue5.0 View Post
Sounds like a leak in the hoses, too much air coming in. Check engine light on?
no, and i looked and didn't see any leaks
StackeStang is offline   Reply With Quote
Old 04-21-2012, 11:00 AM   #8
The Blue Dragon
Regular
Supporter
 
GrabberBlue5.0's Avatar
 
Join Date: Feb 2012
Location: Louisville
Region: Kentucky
Posts: 5,661
You won't necessarily see them by looking, but at the same time the check engine light would be on if there was a hose leak. Proabably poor fuel flow then, check fuel pump filter, lines. Maybe just need a tune up, an if you've already done that get a fuel system induction cleaner, one that is the slow drip kind that goes into the throttle body
__________________
New quick exhaust video

AUGUST 2012 MOTM!!!!
GrabberBlue5.0 is offline   Reply With Quote
Old 04-21-2012, 11:14 PM   #9
Registered Member
Regular
 
StackeStang's Avatar
 
Join Date: Feb 2012
Region: Alabama
Posts: 259
Re: Engine problem?

I put fuel system cleaner and 93 octane in and put my race tune on and she ran like a champ.
StackeStang is offline   Reply With Quote
Old 04-23-2012, 12:57 PM   #10
Registered Member
Regular
 
CodyNelson's Avatar
 
Join Date: Apr 2011
Region: West Virgina
Posts: 1,204
Re: Engine problem?

sounds like you had bad gas
CodyNelson is offline   Reply With Quote
Old 04-23-2012, 04:59 PM   #11
Registered Member
Regular
 
StackeStang's Avatar
 
Join Date: Feb 2012
Region: Alabama
Posts: 259
Re: Engine problem?

it did it on multiple tanks, thats why i wasn't sure. but its better now that i have high octane fuel
StackeStang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:47 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.