Idle - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-24-2012, 12:19 AM   #1
Registered Member
Regular
 
Brake.handle's Avatar
 
Join Date: Mar 2012
Region: Utah
Posts: 48
Idle

Have a 97 and I noticed that when I am in neutral and I rev up my engine it seems to take a while for my rpm's to go back to normal what could be causing this?
Brake.handle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-24-2012, 12:26 AM   #2
Registered Member
Regular
 
02gtsilver's Avatar
 
Join Date: Apr 2012
Region: Virginia
Posts: 29
I had that problem my accelerator was sticking

---------- Post added at 01:26 AM ---------- Previous post was at 01:22 AM ----------

But i have an 02 gt
02gtsilver is offline   Reply With Quote
Old 04-24-2012, 12:12 PM   #3
Registered Member
Regular
 
Brake.handle's Avatar
 
Join Date: Mar 2012
Region: Utah
Posts: 48
Quote:
Originally Posted by 02gtsilver
I had that problem my accelerator was sticking

---------- Post added at 01:26 AM ---------- Previous post was at 01:22 AM ----------

But i have an 02 gt
My accelerator don't seem to be sticking it looks like it is going back to the right position but I did just put in a cold air intake you think that could be part of my problem ?
Brake.handle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-24-2012, 04:32 PM   #4
Registered Member
Regular
 
02gtsilver's Avatar
 
Join Date: Apr 2012
Region: Virginia
Posts: 29
I really dont know what to tell you but I'll look into it and let you know what i find out
02gtsilver is offline   Reply With Quote
Old 04-24-2012, 04:35 PM   #5
Road Trip!
 
Join Date: Mar 2012
Region: Louisiana
Posts: 1,176
Mine does the same thing it sticks around 1,000 rpm then maybe 5 secs returns to 750 rpm I don't think it's anything to worry about as soon as I put a cai on my truck it started doing it also with my car I think it may have something to do with that
Ryan7racin is offline   Reply With Quote
Old 04-24-2012, 05:58 PM   #6
Registered Member
Regular
 
Brake.handle's Avatar
 
Join Date: Mar 2012
Region: Utah
Posts: 48
Quote:
Originally Posted by Ryan7racin
Mine does the same thing it sticks around 1,000 rpm then maybe 5 secs returns to 750 rpm I don't think it's anything to worry about as soon as I put a cai on my truck it started doing it also with my car I think it may have something to do with that
That is exactly what mine is doing. Thanks guys for all of your input
Brake.handle is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Members Mustangs

Sheila

nwewing

Squat

5Point
Add your Mustang
» Like Us On Facebook



12:54 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.