Is this bad? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-20-2012, 01:52 AM   #1
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
Is this bad?

Ok, changing spark plugs. The one closest to the driver has residue all within spark plug shoot and around the outside. Should I be worried about this? Pics...
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-20-2012, 03:12 AM   #2
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
Finished the job and started it up. Its running worse and actually showing the service engine soon light. It was running poorly before, but now it's worse. I don't have a tuner so I'll need to got to O'Reilly Auto to find out if it's related to the spark plug change. Who knows.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 05-20-2012, 09:06 AM   #3
Registered Member
Regular
 
imhooked's Avatar
 
Join Date: Feb 2012
Region: New York
Posts: 254
Re: Is this bad?

if u still need help can call me... will talk 2 u and try 2 help if i can... i'm free till i head off for golf, and my cell is 845-797-1864

joe
imhooked is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-20-2012, 09:20 AM   #4
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
Quote:
Originally Posted by imhooked
if u still need help can call me... will talk 2 u and try 2 help if i can... i'm free till i head off for golf, and my cell is 845-797-1864

joe
I'm fixin to find out what codes it has. Hopefully it's just a bad coil on plug. If not, I'll be needing help for sure. Has any of your plug sleeves looked like the pics above? The passenger side, closest to the passenger looked almost the same. Maybe just a little less of the residue seen in the pic. The plug tip didn't look any worse than any of the other plugs. Just all the powdery yellowish residue.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 05-20-2012, 10:41 AM   #5
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
The OBD2 reader said "ignition coil D". Which cylinder is that?
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 05-20-2012, 11:38 AM   #6
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
Okay, figured out this is cylinder #4. I swapped the COP to another spot and the problem went away. I think I must have had a bad connection or the boot wasn't secure. Anyway Yay me!
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 05-20-2012, 09:20 PM   #7
Registered Member
Regular
 
imhooked's Avatar
 
Join Date: Feb 2012
Region: New York
Posts: 254
Re: Is this bad?

oh, just asked question you answered here over on my thread! anyway, glad you got it... and i don't know what the coloration was from. my guess would be oil, or some other chemical been sprayed on or spilled back there maybe and never cleaned up
imhooked is offline   Reply With Quote
Old 05-20-2012, 09:25 PM   #8
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
Quote:
Originally Posted by imhooked
oh, just asked question you answered here over on my thread! anyway, glad you got it... and i don't know what the coloration was from. my guess would be oil, or some other chemical been sprayed on or spilled back there maybe and never cleaned up
I know we're jottin on two threads ha! You think shmoots could be from the dealer cleaning up the engine before selling it?
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 05-20-2012, 11:01 PM   #9
Registered User
Newbie
 
2000Blackgt's Avatar
 
Join Date: May 2012
Region: California
Posts: 7
Re: Is this bad?

Just letting you know that corrosion on the plug is water that dried inside the spark plug hole.
2000Blackgt is offline   Reply With Quote
Old 05-20-2012, 11:04 PM   #10
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,863
Quote:
Originally Posted by 2000Blackgt
Just letting you know that corrosion on the plug is water that dried inside the spark plug hole.
Thanks man. I'm hoping that was from the dealer or previous owner cleaning the engine before selling it. The gasket to the COP cover looks good, but would prolly not hold out water from pressure sprayer.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 05-21-2012, 12:06 AM   #11
Registered User
Newbie
 
2000Blackgt's Avatar
 
Join Date: May 2012
Region: California
Posts: 7
Quote:
Originally Posted by Azure

Thanks man. I'm hoping that was from the dealer or previous owner cleaning the engine before selling it. The gasket to the COP cover looks good, but would prolly not hold out water from pressure sprayer.
No problem
2000Blackgt is offline   Reply With Quote
Old 05-21-2012, 12:23 AM   #12
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
The yellow stuff just looks like dried up dialectic grease
__________________
02PONY is offline   Reply With Quote
Old 05-21-2012, 12:26 AM   #13
Registered User
Newbie
 
2000Blackgt's Avatar
 
Join Date: May 2012
Region: California
Posts: 7
Quote:
Originally Posted by 02PONY
The yellow stuff just looks like dried up dialectic grease
Caused by water 😞
2000Blackgt is offline   Reply With Quote
Old 05-21-2012, 12:38 AM   #14
Registered Member
Regular
 
02PONY's Avatar
 
Join Date: Nov 2011
Region: Indiana
Posts: 886
Tep
__________________
02PONY is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:30 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.