Getting 6MPG and Backfiring .. Please Help - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-18-2012, 10:35 PM   #36
Registered Member
Regular
 
infamous281's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 779
Quote:
Originally Posted by Smokedog

My buddy has an 04 gt and had a similar problem you're having except he had a cam sensor code. It was backfiring and running poorly. We replaced the alternator and it solved the problem.

---------- Post added at 09:12 PM ---------- Previous post was at 08:50 PM ----------

Also he didnt get this cam sensor code until he washed his engine. So if you cleaned your engine lately this could possibly be your problem.
Awh I hope so
infamous281 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-19-2012, 12:59 PM   #37
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Re: Getting 6MPG and Backfiring .. Please Help

Quote:
Originally Posted by Slow2V View Post
Could it be my altenator ?
I heard it can throw these kinda codes ..
Take a meter and set it on a/c voltage..read across the battery while its running,,rev the engine a few times and turn your accessories on ,,just try it it wont hurt anything,,and if its ok then move to something else

---------- Post added at 11:59 AM ---------- Previous post was at 11:55 AM ----------

Quote:
Originally Posted by mymustang View Post
Take a meter and set it on a/c voltage..read across the battery while its running,,rev the engine a few times and turn your accessories on ,,just try it it wont hurt anything,,and if its ok then move to something else
What your checking for is a leaking diode..the a/c voltage will interfere with the cam circuit signal..
__________________
mymustang is offline   Reply With Quote
Old 08-19-2012, 01:53 PM   #38
Registered Member
Regular
 
maldog's Avatar
 
Join Date: Jun 2012
Region: Nevada
Posts: 1,563
Re: Getting 6MPG and Backfiring .. Please Help

SlowV2 how's it going?
__________________
2006 Mustang GT Premium RedFire. CAI, SLP Loudmouth, SCT Progammer, 5 speed manual trans. My other car is a CORVETTE!
maldog is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-19-2012, 02:48 PM   #39
Registered Member
Regular
 
infamous281's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 779
Quote:
Originally Posted by maldog
SlowV2 how's it going?
Sameoo Sameoo

Imma try for altenator soon !
infamous281 is offline   Reply With Quote
Old 08-19-2012, 03:19 PM   #40
Registered Member
Regular
 
maldog's Avatar
 
Join Date: Jun 2012
Region: Nevada
Posts: 1,563
Re: Getting 6MPG and Backfiring .. Please Help

Quote:
Originally Posted by Slow2V View Post
Sameoo Sameoo

Imma try for altenator soon !
Damn, I hope that works for you.
__________________
2006 Mustang GT Premium RedFire. CAI, SLP Loudmouth, SCT Progammer, 5 speed manual trans. My other car is a CORVETTE!
maldog is offline   Reply With Quote
Old 08-19-2012, 03:58 PM   #41
Registered Member
Regular
 
infamous281's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 779
Quote:
Originally Posted by maldog

Damn, I hope that works for you.
Thanks well she hasnt backfired all day and starts up fine.. Im crossing my fingers.. And my fuel hasnt dropped as fast as it ussually does
infamous281 is offline   Reply With Quote
Old 08-19-2012, 04:05 PM   #42
Registered Member
Regular
 
maldog's Avatar
 
Join Date: Jun 2012
Region: Nevada
Posts: 1,563
Re: Getting 6MPG and Backfiring .. Please Help

Quote:
Originally Posted by Slow2V View Post
Thanks well she hasnt backfired all day and starts up fine.. Im crossing my fingers.. And my fuel hasnt dropped as fast as it ussually does
That's great Did you change the alternator?
__________________
2006 Mustang GT Premium RedFire. CAI, SLP Loudmouth, SCT Progammer, 5 speed manual trans. My other car is a CORVETTE!
maldog is offline   Reply With Quote
Old 08-19-2012, 04:10 PM   #43
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Re: Getting 6MPG and Backfiring .. Please Help

Quote:
Originally Posted by Slow2V View Post
Thanks well she hasnt backfired all day and starts up fine.. Im crossing my fingers.. And my fuel hasnt dropped as fast as it ussually does
cool,,hope that gets it..Dont know if your car has it,,but the newer mustangs has the clutch type pulley on the alternator,,that allows a little slippage during high rpms,,it helps the life of the alternator,,This is my first mustang,,so i dont know if all of them of that,,or not
__________________
mymustang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:14 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.