i need help!!!!!!! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-27-2012, 01:12 PM   #1
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Hello everyone i need help and hope i could get it from here.
Two months ago i went on vacation for 3 weeks when i got back my car wouldnt turn on. The battery was drain(left the viper alarm on)....

Ok so i took it to auto zone and they said it should be good to go. But yesterday it died again.....I went to the store for 10 minutes and when i tried starting my car it was dead. So i had to called my friend to bring the jumper cables. My car started right away. So what could it be, or what is the issue(s) that the battery is dying? Could it be the viper alarm?

Thank!!!!
secomejia is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2012, 01:23 PM   #2
Registered Member
Regular
 
M97cobra's Avatar
 
Join Date: Jun 2012
Region: Arizona
Posts: 74
Sounds like Batt won't hold a charge how old is it ?
M97cobra is offline   Reply With Quote
Old 08-27-2012, 01:25 PM   #3
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Bro i have 3yrs with my car and i havent replace it.
secomejia is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2012, 01:29 PM   #4
Registered Member
Regular
 
M97cobra's Avatar
 
Join Date: Jun 2012
Region: Arizona
Posts: 74
Dependin on wut state u live in like here in az batts die with in 2 years or less fukn heat kills them I'd take the batt to a different place to test napa or Pepboys see wut they say
M97cobra is offline   Reply With Quote
Old 08-27-2012, 01:31 PM   #5
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Quote:
Originally Posted by M97cobra
Dependin on wut state u live in like here in az batts die with in 2 years or less fukn heat kills them I'd take the batt to a different place to test napa or Pepboys see wut they say
I live in cali. Yeah i think thats wat im gonna do!!!!!
secomejia is offline   Reply With Quote
Old 08-27-2012, 01:33 PM   #6
Registered Member
Regular
 
M97cobra's Avatar
 
Join Date: Jun 2012
Region: Arizona
Posts: 74
I'm from Cali wut part u in I kow of some good mustang shops
M97cobra is offline   Reply With Quote
Old 08-27-2012, 01:35 PM   #7
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Quote:
Originally Posted by M97cobra
I'm from Cali wut part u in I kow of some good mustang shops
I thought u said az??? Im from porterville, 40 min south of bakersfield
secomejia is offline   Reply With Quote
Old 08-27-2012, 01:40 PM   #8
Registered Member
Regular
 
M97cobra's Avatar
 
Join Date: Jun 2012
Region: Arizona
Posts: 74
Im born and raised in Cali in the bayarea moved to as four years ago I don't kow of any in Bakersfield or l.a. Google it I'm sure there's plenty out there and remember don't always go off of one person or business advice or recommendation consult a couple use your best judgement abd find a custom mustang shop!!!!
M97cobra is offline   Reply With Quote
Old 08-27-2012, 01:42 PM   #9
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Yeah that why im asking in this forum, i know i could get help from here. There is awesome people on here
secomejia is offline   Reply With Quote
Old 08-27-2012, 01:46 PM   #10
Registered Member
Regular
 
Join Date: Dec 2010
Posts: 1,291
Re: i need help!!!!!!!

I would just replace it because i use to work at AZ and I would test batteries and they say good but there werent. The battery tester puts a load on the battery which may pass its test but when you put a load on it when you start the car it might not be putting out what it needs. I have seen this in alot of the batteries that came up there and in one of my cars.

When you replace the battery get a volt meter and place on the terminals of the battery while its running and see what the ALT is putting out. As long as it is above 14 volts you are good but no higher the 16.

Also, if you want to see if something is draining the battery soon as you turn the car off check the volts on the battery and right it down. Then, three or four hours later check it again and if it has dropped more then say 3-5 volts then I would say its the alarm draining it .
southernstang00 is offline   Reply With Quote
Old 08-27-2012, 02:57 PM   #11
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Quote:
Originally Posted by southernstang00
I would just replace it because i use to work at AZ and I would test batteries and they say good but there werent. The battery tester puts a load on the battery which may pass its test but when you put a load on it when you start the car it might not be putting out what it needs. I have seen this in alot of the batteries that came up there and in one of my cars.

When you replace the battery get a volt meter and place on the terminals of the battery while its running and see what the ALT is putting out. As long as it is above 14 volts you are good but no higher the 16.

Also, if you want to see if something is draining the battery soon as you turn the car off check the volts on the battery and right it down. Then, three or four hours later check it again and if it has dropped more then say 3-5 volts then I would say its the alarm draining it .
Nice thanks, i had the alarm for two years and no broblems. I think thats wat im gonna do. Ill get a life time battery!!

---------- Post added at 12:25 PM ---------- Previous post was at 11:58 AM ----------

Ok so todaythe car turn on normal!!!!! Now what?????

---------- Post added at 12:57 PM ---------- Previous post was at 12:25 PM ----------

Ok so my car turn on, n i took it to auto zone. They check the battery and it was at 12v and the alternator was good. So what is it now???? In way home i stop by napa they check it again. They told me it was the battery so now what?????
secomejia is offline   Reply With Quote
Old 08-27-2012, 03:17 PM   #12
Registered Member
Regular
 
M97cobra's Avatar
 
Join Date: Jun 2012
Region: Arizona
Posts: 74
Have u checked your batt terminals nice and tight? No corrosion no frayed wires ?
M97cobra is offline   Reply With Quote
Old 08-27-2012, 03:18 PM   #13
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Yeah bro, they are all good!!!
secomejia is offline   Reply With Quote
Old 08-27-2012, 03:21 PM   #14
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
I looks good to me.
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20120827_132101.png
Views:	70
Size:	716.7 KB
ID:	65831   Click image for larger version

Name:	ForumRunner_20120827_132122.png
Views:	72
Size:	505.3 KB
ID:	65832  

Click image for larger version

Name:	ForumRunner_20120827_132138.png
Views:	67
Size:	701.3 KB
ID:	65833  
secomejia is offline   Reply With Quote
Old 08-27-2012, 03:49 PM   #15
Registered Member
Regular
 
Join Date: Dec 2010
Posts: 1,291
Re: i need help!!!!!!!

iight, with it being an 04 and the orginal battery....I say replace it. The little indcator on the battery doesnt really mean anything. When that thing is red its because its completely bad. Some battery will so good but when it gets a load of cranking the car it will not put it out. If it was my car I would replace the battery and save you some time from it dying again.
southernstang00 is offline   Reply With Quote
Old 08-27-2012, 04:07 PM   #16
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Quote:
Originally Posted by southernstang00
iight, with it being an 04 and the orginal battery....I say replace it. The little indcator on the battery doesnt really mean anything. When that thing is red its because its completely bad. Some battery will so good but when it gets a load of cranking the car it will not put it out. If it was my car I would replace the battery and save you some time from it dying again.
Wow is it really the original battery???? I think is time to replace it then.
secomejia is offline   Reply With Quote
Old 08-27-2012, 05:05 PM   #17
Registered Member
Regular
 
Join Date: Dec 2010
Posts: 1,291
Re: i need help!!!!!!!

Quote:
Originally Posted by secomejia View Post
Wow is it really the original battery???? I think is time to replace it then.
Well it says Motorcraft on the battery which means its a dealer battery so yea its a 90% chance its the original battery. I def agree with you I would go ahead and replace it so where if it happens again you know its not the battery but something draining it
southernstang00 is offline   Reply With Quote
Old 08-27-2012, 05:11 PM   #18
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Quote:
Originally Posted by southernstang00

Well it says Motorcraft on the battery which means its a dealer battery so yea its a 90% chance its the original battery. I def agree with you I would go ahead and replace it so where if it happens again you know its not the battery but something draining it
Thanks man, thats what im about to do right now.... Really hope that fix the problem!!!
secomejia is offline   Reply With Quote
Old 08-27-2012, 05:15 PM   #19
Registered Member
Regular
 
McNassty's Avatar
 
Join Date: Jul 2011
Posts: 600
Check your grounds on your wiring
McNassty is offline   Reply With Quote
Old 08-27-2012, 05:23 PM   #20
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Quote:
Originally Posted by McNassty
Check your grounds on your wiring
What do u mean? U think is the wiring?
secomejia is offline   Reply With Quote
Old 08-27-2012, 05:33 PM   #21
Registered Member
Regular
 
Join Date: Mar 2009
Region: Louisiana
Posts: 161
I would say the batt.
Cdbformula is offline   Reply With Quote
Old 08-27-2012, 09:05 PM   #22
Registered Member
Regular
 
Join Date: Dec 2010
Posts: 1,291
Re: i need help!!!!!!!

Quote:
Originally Posted by secomejia View Post
What do u mean? U think is the wiring?
I would say if it was the wiring it wouldnt start up if you jump it off....but you can check that to make sure but I would still go get a battery.
southernstang00 is offline   Reply With Quote
Old 08-27-2012, 09:14 PM   #23
Registered Member
Regular
 
McNassty's Avatar
 
Join Date: Jul 2011
Posts: 600
Could be, I had trouble with my alarm. It had a bad ground a I ruined two batteries. Needless to say I have a lifetime warranty battery and fixed the ground. The wire had rubbed at the firewall and was shorting which was draining the battery. If its not your battery I would check all of your wires
McNassty is offline   Reply With Quote
Old 08-27-2012, 09:21 PM   #24
Registered Member
Regular
 
Join Date: Dec 2010
Posts: 1,291
Re: i need help!!!!!!!

Quote:
Originally Posted by McNassty View Post
Could be, I had trouble with my alarm. It had a bad ground a I ruined two batteries. Needless to say I have a lifetime warranty battery and fixed the ground. The wire had rubbed at the firewall and was shorting which was draining the battery. If its not your battery I would check all of your wires
Good point, good advice as well def check on that....Dont you just love after market alarms?? lol
southernstang00 is offline   Reply With Quote
Old 08-27-2012, 09:24 PM   #25
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Quote:
Originally Posted by McNassty
Could be, I had trouble with my alarm. It had a bad ground a I ruined two batteries. Needless to say I have a lifetime warranty battery and fixed the ground. The wire had rubbed at the firewall and was shorting which was draining the battery. If its not your battery I would check all of your wires
Quote:
Originally Posted by southernstang00

Good point, good advice as well def check on that....Do you just love after market alarms?? lol
Well i just bought a battery, n the car start like a champ. So i guess it was the battery. Thanks guys!!
secomejia is offline   Reply With Quote
Old 08-27-2012, 09:42 PM   #26
Registered Member
Regular
 
charlie03fastGT's Avatar
 
Join Date: Apr 2012
Region: California
Posts: 185
Quote:
Originally Posted by secomejia

Well i just bought a battery with life time warranty , n the car start like a champ. So i guess it was the battery. Thanks guys!!
Good to hear u fixed ur problem. Just outta curiousity who sells lifetime warranty batteries???
charlie03fastGT is offline   Reply With Quote
Old 08-27-2012, 09:46 PM   #27
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Quote:
Originally Posted by charlie03fastGT

Good to hear u fixed ur problem. Just outta curiousity who sells lifetime warranty batteries???
Is not actual life time warranty. But it has 8 yrs. So that means u could return it before 8 yrs n just get a new one n so on with the next one lol
secomejia is offline   Reply With Quote
Old 08-27-2012, 09:46 PM   #28
Registered Member
Regular
 
McNassty's Avatar
 
Join Date: Jul 2011
Posts: 600
Their not really lifetime, they are seven year warranties so I just take it in every six years
McNassty is offline   Reply With Quote
Old 08-27-2012, 09:47 PM   #29
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Quote:
Originally Posted by McNassty
Their not really lifetime, they are seven year warranties so I just take it in every six years
Yeap ^ lol
secomejia is offline   Reply With Quote
Old 08-27-2012, 10:00 PM   #30
Registered Member
Regular
 
charlie03fastGT's Avatar
 
Join Date: Apr 2012
Region: California
Posts: 185
Quote:
Originally Posted by secomejia

Is not actual life time warranty. But it has 8 yrs. So that means u could return it before 8 yrs n just get a new one n so on with the next one lol
Even though after year 3 it turns into a prorate?
charlie03fastGT is offline   Reply With Quote
Old 08-28-2012, 12:15 AM   #31
Registered Member
Regular
 
Join Date: Dec 2010
Posts: 1,291
Re: i need help!!!!!!!

Quote:
Originally Posted by secomejia View Post
Well i just bought a battery, n the car start like a champ. So i guess it was the battery. Thanks guys!!
I had a feeling that was going to be it lol....but glad to hear its fixed.
southernstang00 is offline   Reply With Quote
Old 08-28-2012, 12:35 PM   #32
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Quote:
Originally Posted by southernstang00

I had a feeling that was going to be it lol....but glad to hear its fixed.
Yeah man it was that. I turn on right away, i even sounds louder lol
secomejia is offline   Reply With Quote
Old 08-28-2012, 02:32 PM   #33
Registered Member
Regular
 
Join Date: Dec 2010
Posts: 1,291
Re: i need help!!!!!!!

Quote:
Originally Posted by secomejia View Post
Yeah man it was that. I turn on right away, i even sounds louder lol
Yeah I figured it was, I use to work at dealerships and I know how stock batteries at when they are about to go out.

Is this a v-6 or v-8?
southernstang00 is offline   Reply With Quote
Old 08-28-2012, 02:52 PM   #34
Registered Member
Regular
 
secomejia's Avatar
 
Join Date: Aug 2011
Region: California
Posts: 564
Quote:
Originally Posted by southernstang00

Yeah I figured it was, I use to work at dealerships and I know how stock batteries at when they are about to go out.

Is this a v-6 or v-8?
Yeah thank you!!!! Is a V8
secomejia is offline   Reply With Quote
Old 08-28-2012, 04:01 PM   #35
Registered User
Newbie
 
GTSTANG2000's Avatar
 
Join Date: Aug 2012
Region: Canada
Posts: 1
Quote:
Originally Posted by secomejia
Hello everyone i need help and hope i could get it from here.
Two months ago i went on vacation for 3 weeks when i got back my car wouldnt turn on. The battery was drain(left the viper alarm on)....

Ok so i took it to auto zone and they said it should be good to go. But yesterday it died again.....I went to the store for 10 minutes and when i tried starting my car it was dead. So i had to called my friend to bring the jumper cables. My car started right away. So what could it be, or what is the issue(s) that the battery is dying? Could it be the viper alarm?

Thank!!!!
It might you alternattor! Check with a volt meter wihile your engine is running if you got more then 12 volts at your battery!
GTSTANG2000 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:39 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.