Troubles - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-04-2012, 10:04 PM   #1
Registered Member
Regular
 
SwatKatz901's Avatar
 
Join Date: Jan 2012
Region: Tennessee
Posts: 215
Troubles

Lately I've been having troubles with my car starting... I bought a new battery about two weeks ago and its still happening? My alternator isn't 8 months old. I don't know if it's my spark plugs or wires/connectors or something is going bad... Please if anybody have any ideas let me know lol
SwatKatz901 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-04-2012, 10:19 PM   #2
Registered Member
Regular
 
charlie03fastGT's Avatar
 
Join Date: Apr 2012
Region: California
Posts: 185
Quote:
Originally Posted by SwatKatz901
Lately I've been having troubles with my car starting... I bought a new battery about two weeks ago and its still happening? My alternator isn't 8 months old. I don't know if it's my spark plugs or wires/connectors or something is going bad... Please if anybody have any ideas let me know lol
Have u had ur starter checked out??
charlie03fastGT is offline   Reply With Quote
Old 09-05-2012, 12:51 AM   #3
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
What sort of troubles?
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-05-2012, 08:43 AM   #4
Registered Member
Regular
 
smknfstbullitt's Avatar
 
Join Date: Aug 2012
Region: Virginia
Posts: 24
We need to know what its doing. Since you mentioned the battery and alternator, is it turning over? Cranking but not firing up? Does it always happen? Etc
smknfstbullitt is offline   Reply With Quote
Old 09-05-2012, 06:01 PM   #5
Registered Member
Regular
 
SwatKatz901's Avatar
 
Join Date: Jan 2012
Region: Tennessee
Posts: 215
Sometimes When I go to turn it on... It won't start and it doesn't even make the clicking sound
SwatKatz901 is offline   Reply With Quote
Old 09-05-2012, 07:33 PM   #6
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Have you looked at your grounds? The same thing happened to me and after replacing the battery and starter I learned that I had a corroded ground and maybe 3 copper strands connected
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 09-05-2012, 09:54 PM   #7
Registered Member
Regular
 
SwatKatz901's Avatar
 
Join Date: Jan 2012
Region: Tennessee
Posts: 215
I don't even know what to look for
SwatKatz901 is offline   Reply With Quote
Old 09-05-2012, 10:29 PM   #8
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Look at the ground and see if there's a lot of battery acid on it.
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 09-06-2012, 06:57 PM   #9
Registered Member
Regular
 
SwatKatz901's Avatar
 
Join Date: Jan 2012
Region: Tennessee
Posts: 215
Alright I'll check it out today
SwatKatz901 is offline   Reply With Quote
Old 09-06-2012, 07:16 PM   #10
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Re: Troubles

You may have a parasitic draw,,when you get it to start and you drive it ,,does it start back up ok,,If it starts ok,,and then you let it sit overnight,,and it doesnt start in the morning ,,you may have something draining the battery overnight
__________________
mymustang is offline   Reply With Quote
Old 09-06-2012, 07:22 PM   #11
Registered Member
Regular
 
SwatKatz901's Avatar
 
Join Date: Jan 2012
Region: Tennessee
Posts: 215
It happens like every 3 days
SwatKatz901 is offline   Reply With Quote
Old 09-06-2012, 09:24 PM   #12
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Re: Troubles

Alright when it happens ,,and it wont do anything,,do u jump it off and it will start??
__________________
mymustang is offline   Reply With Quote
Old 09-06-2012, 09:50 PM   #13
Registered Member
Regular
 
SwatKatz901's Avatar
 
Join Date: Jan 2012
Region: Tennessee
Posts: 215
Yea it's been starting right up
SwatKatz901 is offline   Reply With Quote
Old 09-07-2012, 12:57 AM   #14
Registered Member
Regular
 
gqsmash's Avatar
 
Join Date: May 2011
Region: Texas
Posts: 638
Does jumping it always make it start or sometimes the same result of nothing?
gqsmash is offline   Reply With Quote
Old 09-07-2012, 06:30 AM   #15
Registered Member
Regular
 
SwatKatz901's Avatar
 
Join Date: Jan 2012
Region: Tennessee
Posts: 215
It's usually fine.... It takes a while longer when I use a Honda to jump it, I don't know for what reason...
SwatKatz901 is offline   Reply With Quote
Old 09-07-2012, 08:20 AM   #16
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Re: Troubles

Do you know how to do a draw test with a meter?? Do you have a meter or a test light??,,If so i can explain how to do it or you can look it up,,on the internet,, and down load it so you can copy it and take it with you,,But before you do that look closely that there is not any lights of any kind that are staying on,,trunk light,,glove box,,etc..Make sure you dont have anything plugged in the cigar lighter,,or power point,,,The draw test (parasitic draw)is not hard to do,,you prob have to have someone with you to do it though
__________________
mymustang is offline   Reply With Quote
Old 09-07-2012, 06:56 PM   #17
Registered Member
Regular
 
jdavis96gt's Avatar
 
Join Date: Mar 2012
Region: West Virgina
Posts: 1,014
Re: Troubles

Had this prob on previous ride and it was a short. Every few days it wouldn't start. Start right up with a jump. Hope u figure it out.
jdavis96gt is offline   Reply With Quote
Old 09-07-2012, 08:54 PM   #18
Registered Member
Regular
 
SwatKatz901's Avatar
 
Join Date: Jan 2012
Region: Tennessee
Posts: 215
Quote:
Originally Posted by mymustang
Do you know how to do a draw test with a meter?? Do you have a meter or a test light??,,If so i can explain how to do it or you can look it up,,on the internet,, and down load it so you can copy it and take it with you,,But before you do that look closely that there is not any lights of any kind that are staying on,,trunk light,,glove box,,etc..Make sure you dont have anything plugged in the cigar lighter,,or power point,,,The draw test (parasitic draw)is not hard to do,,you prob have to have someone with you to do it though
It's a fluke meter lol
SwatKatz901 is offline   Reply With Quote
Old 09-08-2012, 05:21 AM   #19
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Re: Troubles

Alright,,make sure everything is turn off,,disconnect the neg battery cable,,turn the meter to miliamps,or amps,make sure you move the leads to amps on your meter,,put one lead on the neg battery post,,and the other lead on the neg battery cable,,it may spark a little and the numbers will go up..wait for about 5 mins,,the numbers should go down to less than 1/2 an amp,,something like .250 give or take a little,,if it shows anything on the left side like 1.25 or somthing higher than you have a draw,,if it shows 0,,than your fuse is blown in your meter
__________________
mymustang is offline   Reply With Quote
Old 09-10-2012, 07:30 PM   #20
Registered Member
Regular
 
SwatKatz901's Avatar
 
Join Date: Jan 2012
Region: Tennessee
Posts: 215
I was told by an electricians mate that works in the USCG with me to just un-plug my fuse from out of my amp for a few days to see if I have the problem, so far I haven't had any issues with starting it so I'm going to purchase a kill switch and run it to my speakers to kill them... I checked my ground wire today at work and there turns out to be oil on my ground. But I'm not sure how to clean it up, can I use a pressure washer with screwing something up? Lol
SwatKatz901 is offline   Reply With Quote
Old 09-11-2012, 05:37 AM   #21
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Re: Troubles

Cool that must of been what was causing the draw,,If you would have put the meter on the ground cable and the batt ground and then pull the fuse,,i bet you would have seen the drop..Brake cleaner cleans well,,
__________________
mymustang is offline   Reply With Quote
Old 09-11-2012, 02:52 PM   #22
Registered Member
Regular
 
SwatKatz901's Avatar
 
Join Date: Jan 2012
Region: Tennessee
Posts: 215
Alright cool
SwatKatz901 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:15 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.