i need help - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-03-2012, 04:57 PM   #1
Registered Member
Regular
 
sam minnick's Avatar
 
Join Date: Sep 2012
Region: Pennsylvania
Posts: 315
i need help

I been fighting this check engine light the code is the o2 sensor i have no cats and was going to get the mil eliminators to take care of the light but I got mixed reviews on here so i thought ill just wait till i get a tuner... well today i was driving and i when i was coming to a stop my car shut off.. i stopped put it in park and it started right back up and no check engine light... drove it say ten miles no other problem and the light didnt come back on yet... what could have happened
sam minnick is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2012, 05:18 PM   #2
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
That sounds like another problem,,the back o2s wouldnt have done that..It sounds like you lost power to the computer for a sec,,only reason i say that is because the light didnt come back on,,if the pcm losses power it clears the memory,,kinda like when you disconnect the neg battery post
__________________
mymustang is offline   Reply With Quote
Old 10-03-2012, 06:22 PM   #3
Registered Member
Regular
 
Sonicblue11's Avatar
 
Join Date: Oct 2011
Location: Williamstown
Region: New Jersey
Posts: 542
My car was doing that, it might be your crank sensor. I would see what the code is that's the best bet
Sonicblue11 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2012, 08:19 PM   #4
Registered Member
Regular
 
infamous281's Avatar
 
Join Date: Jul 2012
Region: Texas
Posts: 779
Crank Position Sensor
Camshaft Sensor
If Not Bad Altenator

Get it tested at autozone for free
infamous281 is offline   Reply With Quote
Old 10-04-2012, 12:10 AM   #5
Registered Member
Regular
 
Join Date: Oct 2012
Region: California
Posts: 26
id check the alt or batt. cables
RepumSN95 is offline   Reply With Quote
Old 10-04-2012, 06:03 AM   #6
Registered Member
Regular
 
sam minnick's Avatar
 
Join Date: Sep 2012
Region: Pennsylvania
Posts: 315
The check engine light didnt come back on will any codes read
sam minnick is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:18 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.