Issues with 2000 GT,need help! - Mustang Evolution

Go Back   Mustang Evolution > 1979-2014 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Join Mustang Evolution Today

Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-13-2012, 12:39 PM   #1
Registered Member
Regular
 
rodrigo9's Avatar
 
Join Date: Nov 2012
Posts: 105
rodrigo9 is unknown around these parts
Issues with 2000 GT,need help!

I just bought a 2000 gt and the car feels laggy and it rocks back and forth when trying to push gas. My engine light also came on and it started blinking. I also hear like a nouse coming from where I shift if anyone can help I would appreciate it so so much
__________________

__________________
rodrigo9 is offline   Reply With Quote
Old 11-13-2012, 12:44 PM   #2
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Posts: 8,139
Venomouz831 is unknown around these parts
Get the code for the cel and see what pops up. Usually when it blinks you should stop driving it
__________________

__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 11-13-2012, 12:48 PM   #3
Registered Member
Regular
 
rodrigo9's Avatar
 
Join Date: Nov 2012
Posts: 105
rodrigo9 is unknown around these parts
How do I get the codes?
__________________
rodrigo9 is offline   Reply With Quote
Old 11-13-2012, 12:54 PM   #4
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Posts: 8,139
Venomouz831 is unknown around these parts
Go to autozone and tell them to check em for you.
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 11-13-2012, 01:02 PM   #5
Registered Member
Regular
 
rodrigo9's Avatar
 
Join Date: Nov 2012
Posts: 105
rodrigo9 is unknown around these parts
Okay thanks what would I have to do if one of the cylinders is misfiring?
__________________
rodrigo9 is offline   Reply With Quote
Old 11-13-2012, 01:05 PM   #6
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Posts: 8,139
Venomouz831 is unknown around these parts
Check youre coil pack and spark plug on whichever one is misfiring. Either bad plug or corroded coil
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 11-13-2012, 01:25 PM   #7
Registered Member
Regular
 
rodrigo9's Avatar
 
Join Date: Nov 2012
Posts: 105
rodrigo9 is unknown around these parts
Okay thank you ill check it out and see
__________________
rodrigo9 is offline   Reply With Quote
Old 11-13-2012, 01:30 PM   #8
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Posts: 8,139
Venomouz831 is unknown around these parts
No prob
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 11-13-2012, 02:26 PM   #9
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Posts: 26,066
SpectorV is just getting started.
Send a message via AIM to SpectorV
some auto places wont run codes anymore, some will.
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 11-13-2012, 03:36 PM   #10
Registered Member
Regular
 
rodrigo9's Avatar
 
Join Date: Nov 2012
Posts: 105
rodrigo9 is unknown around these parts
Well I really hope AutoZone does it otherwise ill take it to ford and see what they say
__________________
rodrigo9 is offline   Reply With Quote
Old 11-13-2012, 03:59 PM   #11
Moderator
Regular
Supporter
 
93slowstang's Avatar
 
Join Date: Jan 2011
Posts: 3,438
93slowstang is unknown around these parts
Quote:
Originally Posted by rodrigo9
Well I really hope AutoZone does it otherwise ill take it to ford and see what they say
They still do.
__________________


93 GT with more junkyard mods than you can imagine.
90 GT bone stock down to the air filter, awaiting restoration.
Join Mustang Evolution today. Click here
93slowstang is offline   Reply With Quote
Old 11-13-2012, 04:00 PM   #12
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Posts: 8,139
Venomouz831 is unknown around these parts
Quote:
Originally Posted by 93slowstang

They still do.
No not all of them.
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 11-13-2012, 04:00 PM   #13
Registered Member
Regular
 
rodrigo9's Avatar
 
Join Date: Nov 2012
Posts: 105
rodrigo9 is unknown around these parts
Oh I forgot to mention that the alternator was changed and it also has the battery light could that be causing the problem? I saw someone mention this so im jw here
__________________
rodrigo9 is offline   Reply With Quote
Old 11-13-2012, 04:04 PM   #14
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Posts: 8,139
Venomouz831 is unknown around these parts
Make sure you're battery positive and negative are tighten firmly. I had the same problem with the battery flashing and turned out it wasn't making contact
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 11-13-2012, 04:12 PM   #15
Registered Member
Regular
 
rodrigo9's Avatar
 
Join Date: Nov 2012
Posts: 105
rodrigo9 is unknown around these parts
Okay but I mean could that be why it jerks im going to get the codes checkef just in case but I just dont know what's going on lol
__________________
rodrigo9 is offline   Reply With Quote
Old 11-13-2012, 04:19 PM   #16
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Posts: 8,139
Venomouz831 is unknown around these parts
I doubt that would cause it, maybe it could be a vaccum leak.
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 11-17-2012, 08:21 PM   #17
Registered Member
Regular
 
rodrigo9's Avatar
 
Join Date: Nov 2012
Posts: 105
rodrigo9 is unknown around these parts
Well I took it to autozone and they said cylinder 4 was misfiring so I replaced the spark plugs and seems a lot better
__________________

__________________
rodrigo9 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2014 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 Electrical Issues - Various ??? TexomaEV Pre-2005 V6 Mustang 2 11-10-2012 06:41 PM
Bama 93 series tune issues after H-Pipe install 2013_stang_gt 2011-2014 Mustang GT 7 09-26-2012 04:31 PM
Opinions on 2000 GT 06REDF1RE 1996-2004 Mustang GT 12 02-14-2012 12:35 PM
Interior Issues? Dion11197 2011-2014 Mustang GT 20 12-05-2011 07:55 AM
2011+ 5.0, lets have a poll on issues DDTCM 2011-2014 Mustang GT 36 09-14-2011 05:56 AM




» Like Us On Facebook


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


12:24 AM


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0