2000 gt dischage proplem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-11-2012, 09:01 PM   #1
Registered User
Newbie
 
Join Date: Sep 2012
Region: Florida
Posts: 1
2000 gt dischage proplem

i have a 2000 gt 4.6 5 speed when the car sits in the garage its loses .2 volts everyday cant find the problem yet anyone have any info thanks redhd1955
redhd1955 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2012, 09:58 PM   #2
Registered Member
Regular
 
1996mustang's Avatar
 
Join Date: Jun 2012
Location: Miami
Region: Florida
Posts: 1,013
u tried unplugging fuses and finding if the discharge stops, such as for example, unplug the brakes fuse and check voltage. if it aint that system then go on to the next system and so on and so forth untill u find out where it is.
1996mustang is offline   Reply With Quote
Old 12-13-2012, 07:59 PM   #3
Registered Member
Regular
 
LAS97GT's Avatar
 
Join Date: Jan 2012
Location: Spring Lake
Region: North Carolina
Posts: 681
Get the battery checked.
__________________
---Las97GT
LAS97GT is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:55 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.