Squeaky noise? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-28-2013, 09:05 AM   #1
Registered Member
Regular
 
Mflores14's Avatar
 
Join Date: Jan 2013
Location: Cameron NC
Region: North Carolina
Posts: 98
Squeaky noise?

Everytime I start my car it has that squealing noise and I don't know If it's normal or if something wrong ? It's coming from around the engine area I know that so far
Mflores14 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2013, 09:11 AM   #2
Registered Member
Regular
 
Slp_loudmouth's Avatar
 
Join Date: Aug 2012
Region: New Jersey
Posts: 566
Quote:
Originally Posted by Mflores14 View Post
Everytime I start my car it has that squealing noise and I don't know If it's normal or if something wrong ? It's coming from around the engine area I know that so far
Mine does the same thing it sounded the the tensioner and I changed it but nope :/
Slp_loudmouth is offline   Reply With Quote
Old 01-28-2013, 09:14 AM   #3
Registered Member
Regular
 
Mflores14's Avatar
 
Join Date: Jan 2013
Location: Cameron NC
Region: North Carolina
Posts: 98
Quote:
Originally Posted by Slp_loudmouth View Post

Mine does the same thing it sounded the the tensioner and I changed it but nope :/
Damn:/ I wish I could get rid of it makes it sound so bad I hate it man
Mflores14 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2013, 09:15 AM   #4
Registered Member
Regular
 
Slp_loudmouth's Avatar
 
Join Date: Aug 2012
Region: New Jersey
Posts: 566
Quote:
Originally Posted by Mflores14 View Post

Damn:/ I wish I could get rid of it makes it sound so bad I hate it man
I thinks it's the ac compressor or harmonic balancer
Slp_loudmouth is offline   Reply With Quote
Old 01-28-2013, 09:19 AM   #5
Registered Member
Regular
 
v8pony's Avatar
 
Join Date: Aug 2012
Location: Monmouth County, New Jersey
Region: New Jersey
Posts: 2,201
Mine does the same..for about 30 seconds if I let it sit more than a day and its very cold
__________________
2002 5spd GT
Feb 2013 Mustang of the Month
v8pony is offline   Reply With Quote
Old 01-28-2013, 09:39 AM   #6
Registered Member
Regular
 
Slp_loudmouth's Avatar
 
Join Date: Aug 2012
Region: New Jersey
Posts: 566
Quote:
Originally Posted by NJstanger View Post
Mine does the same..for about 30 seconds if I let it sit more than a day and its very cold
+1111
Slp_loudmouth is offline   Reply With Quote
Old 01-28-2013, 09:43 AM   #7
Registered Member
Regular
 
Mflores14's Avatar
 
Join Date: Jan 2013
Location: Cameron NC
Region: North Carolina
Posts: 98
How can we fixed it!

---------- Post added at 09:43 AM ---------- Previous post was at 09:43 AM ----------

Quote:
Originally Posted by Mflores14 View Post
How can we fixed it!
Fix*
Mflores14 is offline   Reply With Quote
Old 01-28-2013, 12:40 PM   #8
Registered Member
Regular
 
1996v6stang's Avatar
 
Join Date: May 2010
Location: San diego
Region: California
Posts: 811
My car had that problem once. It was nt any pullys or the ac or anything it ended up being the crank angle sensor. Just somethin to check before u replace **** unknowingly.
1996v6stang is offline   Reply With Quote
Old 01-28-2013, 01:17 PM   #9
Registered Member
Regular
 
cliffyk's Avatar
 
Join Date: Oct 2012
Region: Florida
Posts: 1,001
How old is the serpentine belt (age and miles)? The rubber face of the poly-V "vees" hardens and does not grip the pulleys as well. The belt can look fine but still have outlived its useful life...
__________________
SOLD! - 2003 GT, UPR X, FRPP 24lb/h, Magnaflow, PP 70mm TB & plenum, Delta Force tuned,
Steeda UDPs, Ralco flywheel, RAM HDX clutch, 3.73s, 262 rwHP/305 lb-ft.

New ride (7/1/2013) 1998 Mercedes SL500-5.0L 32V VVT 326/347 HP/tq
cliffyk is offline   Reply With Quote
Old 01-28-2013, 02:59 PM   #10
Registered Member
Regular
 
Mflores14's Avatar
 
Join Date: Jan 2013
Location: Cameron NC
Region: North Carolina
Posts: 98
Quote:
Originally Posted by cliffyk View Post
How old is the serpentine belt (age and miles)? The rubber face of the poly-V "vees" hardens and does not grip the pulleys as well. The belt can look fine but still have outlived its useful life...
It's a 04 with 74 k miles
Mflores14 is offline   Reply With Quote
Old 01-28-2013, 03:15 PM   #11
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Location: Seaside
Region: California
Posts: 8,133
Was gonna say its prob you're belt, get a wire brush and hold it against the inside of the belt for like 10-15 sec and it will solve it if that's you're problem
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 01-28-2013, 04:20 PM   #12
Registered Member
Regular
 
Jayjay's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 458
Replace your belts, since your doing them might do all 3.
Jayjay is offline   Reply With Quote
Old 01-28-2013, 05:46 PM   #13
Registered Member
Regular
 
Mflores14's Avatar
 
Join Date: Jan 2013
Location: Cameron NC
Region: North Carolina
Posts: 98
Alright thank you everyone
Mflores14 is offline   Reply With Quote
Old 01-28-2013, 06:26 PM   #14
Registered Member
Regular
 
cliffyk's Avatar
 
Join Date: Oct 2012
Region: Florida
Posts: 1,001
Quote:
Originally Posted by Jayjay View Post
Replace your belts, since your doing them might do all 3.
There is only one, but yes replace it...
__________________
SOLD! - 2003 GT, UPR X, FRPP 24lb/h, Magnaflow, PP 70mm TB & plenum, Delta Force tuned,
Steeda UDPs, Ralco flywheel, RAM HDX clutch, 3.73s, 262 rwHP/305 lb-ft.

New ride (7/1/2013) 1998 Mercedes SL500-5.0L 32V VVT 326/347 HP/tq
cliffyk is offline   Reply With Quote
Old 01-28-2013, 09:14 PM   #15
Registered Member
Regular
 
Mfore33's Avatar
 
Join Date: Feb 2012
Location: Murfreesboro
Region: Tennessee
Posts: 540
Replace belt anyway. Also you have 2 idler pullies as well.
Mfore33 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:49 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.