Misfire fixed by cleaning iac im confused - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-30-2013, 01:04 AM   #1
Registered Member
Regular
 
The grim reaper's Avatar
 
Join Date: Jan 2013
Location: Columbus
Region: Ohio
Posts: 64
Misfire fixed by cleaning iac im confused

Check this out guys I have 99 gt vert every bolt on you can buy had a had a misfire code on number 5 cylinder it had a pretty bad miss but was never was hard to start and when on the freeway it was missing bad I could feel it surge sometimes like the cylinder caught and started working I changed the coil packs and plugs with new ones no change cleaned throttlebody no change changed injectors around to see if the missfire would change cylinder it dident replaced o2 sensors just because it was time. so I had 4 people look at it they were stumped well it started to idle real bad and was hard to start so I checked the forum to see some ideas and seen everyone talking about the iac valve being dirty causing the same problem I was having so I cleaned it now the miss is gone no more surge no nothing I don't see how cleaning that would fix all that but it did all and I did the egr deleat because of my long tubes wer not set up for egr
The grim reaper is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-30-2013, 01:52 AM   #2
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
yeah it's always the first place i recommend my customers to start when they have an idle or miss issue. that and cleaning the MAF does wonders.
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 01-30-2013, 10:32 PM   #3
Registered Member
Regular
 
The grim reaper's Avatar
 
Join Date: Jan 2013
Location: Columbus
Region: Ohio
Posts: 64
Hey six I'm having problems uploading my profile pic it keeps failing to upload its under what it said max was 170 kb and under it's only like 80 kb any help would be great thanks
The grim reaper is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:55 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.