Diesel Sounding - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-05-2013, 07:40 PM   #1
Registered Member
Regular
 
Silver Pony's Avatar
 
Join Date: Jun 2012
Region: Texas
Posts: 319
Diesel Sounding

I have this clatter at low speeds that sounds like a diesel. It's not loud like one but the same chattering sound. Anyone know what this might be? It's when I slow down or when I'm barely taking off. I here it the most in traffic. 01 GT with basic bolt ons.
Silver Pony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-05-2013, 08:10 PM   #2
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
Quote:
Originally Posted by Silver Pony View Post
I have this clatter at low speeds that sounds like a diesel. It's not loud like one but the same chattering sound. Anyone know what this might be? It's when I slow down or when I'm barely taking off. I here it the most in traffic. 01 GT with basic bolt ons.
Anytime there is a diesel sound coming form these engines its more than likely it's a loose timing chain or a cam bolt that's loose. Not a hard fix if it's the cam bolt loose. Just take off the valve covers to access the cams bolts that are right in the front. If they are finger loose that's your problem and just check it with a socket wrench to be extra sure. Here is a good link http://forums.corral.net/forums/gt-s...sel-truck.html

If the chain is loose it's a bigger problem but not horrible. It's just a more involved job to do. You have to take off the front engine cover and tear down the timing assembly. More than likely the timing tensioners are shot or the timing chain followers are rubbed down too far. Here's some videos on this issue.

http://youtu.be/z0sQFUgtyf0

http://youtu.be/HAQwkISqdGw
jjsg09 is offline   Reply With Quote
Old 02-05-2013, 08:28 PM   #3
Registered Member
Regular
 
Silver Pony's Avatar
 
Join Date: Jun 2012
Region: Texas
Posts: 319
It doesn't sound anything like the first video. You can't hear it at idle. It's only when you start to take off or coming to a stop. It sounds like it could be a loose chain. The video with him pulling on the chain could be the sound at a slight load. Thanks for the info and the videos. They're a big help.
Silver Pony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-05-2013, 08:34 PM   #4
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
No prob hope you find out what's wrong.
jjsg09 is offline   Reply With Quote
Old 02-05-2013, 08:38 PM   #5
Registered Member
Regular
 
Silver Pony's Avatar
 
Join Date: Jun 2012
Region: Texas
Posts: 319
I hope I figure it out soon. Doing these cars shows and when I crank it up I have this noise until it idles down some. It's embarrassing. Thanks again
Silver Pony is offline   Reply With Quote
Old 02-05-2013, 08:40 PM   #6
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
Quote:
Originally Posted by Silver Pony View Post
I hope I figure it out soon. Doing these cars shows and when I crank it up I have this noise until it idles down some. It's embarrassing. Thanks again
Try doing a video of it and put it on YouTube and post it on here
jjsg09 is offline   Reply With Quote
Old 02-05-2013, 08:47 PM   #7
Registered Member
Regular
 
Silver Pony's Avatar
 
Join Date: Jun 2012
Region: Texas
Posts: 319
The only thing about that is I only hear it when I'm driving. I only hear it when I'm stopping at a light or taking off from one when it echoes off the car next to me. I'll see if I can make one and post it. Maybe I can catch it on a cold start one day.
Silver Pony is offline   Reply With Quote
Old 02-06-2013, 06:42 AM   #8
Registered Member
Regular
 
Black99Snake's Avatar
 
Join Date: Jun 2011
Region: Colorado
Posts: 433
Check your oil mine was making a similar sound and then the next day it knocked real had for a sec then died. Winded up not having any oil
__________________
1999 Cobra black with medium parchment interiorJLT CAI, RWR motorsports tune, Pacesetter Longtubes, o/r xpipe w/cutouts, Flowmaster Super 44s, built t56, Kevlar clutch, Nitto NT05R, Ford Racing 4.10 gears, MMR 900 rotating assembly, vortech v3 si, twin aeromotive 340s, aeroquip lines, 80lbs injectors
Black99Snake is offline   Reply With Quote
Old 02-07-2013, 01:36 AM   #9
Registered Member
Regular
 
Silver Pony's Avatar
 
Join Date: Jun 2012
Region: Texas
Posts: 319
Checked the oil and it was perfect. Gonna post a video soon.
Silver Pony is offline   Reply With Quote
Old 02-07-2013, 07:50 AM   #10
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
Quote:
Originally Posted by Silver Pony View Post
Checked the oil and it was perfect. Gonna post a video soon.
Almost sound like also your car is pulling in unread air that the mass air isn't reading.
jjsg09 is offline   Reply With Quote
Old 02-07-2013, 10:23 AM   #11
Registered Member
Regular
 
Silver Pony's Avatar
 
Join Date: Jun 2012
Region: Texas
Posts: 319
Sorry to sound stupid, but what does that mean? Should it be cleaned or could it?
Silver Pony is offline   Reply With Quote
Old 02-07-2013, 10:28 AM   #12
Registered Member
Regular
 
jjsg09's Avatar
 
Join Date: Feb 2011
Region: Indiana
Posts: 1,224
Quote:
Originally Posted by Silver Pony View Post
Sorry to sound stupid, but what does that mean? Should it be cleaned or could it?
You could have a vacuum leak or a a clamp on your air intake could be loose and sucking in unmetered air. Also could have a cracked intake manifold.
jjsg09 is offline   Reply With Quote
Old 02-07-2013, 10:36 AM   #13
Registered Member
Regular
 
Silver Pony's Avatar
 
Join Date: Jun 2012
Region: Texas
Posts: 319
I'll have to check all that. As far as the intake. It's a POS. I found out after I bought it, its a Dorman intake. The car runs good, its just all the noises that bug the Hell out of me.
Silver Pony is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:25 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.