Another problem :( - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-05-2013, 02:03 PM   #1
Registered Member
Regular
 
35th GT's Avatar
 
Join Date: Feb 2013
Location: Campti
Region: Louisiana
Posts: 57
Another problem :(

When in first gear and moving maybe 5 mph I hear a slushing sound coming from the front drivers wheel, then when you're going 25+ mph that same wheel makes a rattling sound real horrible, but when you put your foot on the brake it stops doing the sounds.. Wtf? I've been in and out from under this car trying to figure it out. It has new brake pads etc. it's a 99 GT
35th GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-05-2013, 02:08 PM   #2
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
Maybe the wheel bearing? Have you jacked the wheel up and checked it for play?
primer2tone is offline   Reply With Quote
Old 03-05-2013, 02:10 PM   #3
Registered Member
Regular
 
35th GT's Avatar
 
Join Date: Feb 2013
Location: Campti
Region: Louisiana
Posts: 57
Quote:
Originally Posted by primer2tone View Post
Maybe the wheel bearing? Have you jacked the wheel up and checked it for play?
Yes it doesn't wobble or anything, I've been scratching my head about it for the past few days.
35th GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-05-2013, 03:31 PM   #4
Registered Member
Regular
 
Foxone's Avatar
 
Join Date: Jun 2008
Region: Arizona
Posts: 301
Make sure your brake dust shield didnt get bent in and rubbing on the rotor.
Foxone is offline   Reply With Quote
Old 03-06-2013, 01:06 PM   #5
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
Sounds like wheel bearing. Notice it on deceleration?
1lowGT is offline   Reply With Quote
Old 03-06-2013, 01:09 PM   #6
Registered Member
Regular
 
35th GT's Avatar
 
Join Date: Feb 2013
Location: Campti
Region: Louisiana
Posts: 57
Quote:
Originally Posted by 1lowGT View Post
Sounds like wheel bearing. Notice it on deceleration?
No it does it until I brake, I think I found the problem. The bolt on the brake caliper is striped out and it won't tighten
35th GT is offline   Reply With Quote
Old 03-06-2013, 01:13 PM   #7
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
I see drill that sucker out
1lowGT is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

« Intake | Rims? »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:19 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.