No start - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-31-2013, 05:18 PM   #36
Registered Member
Regular
 
cliffyk's Avatar
 
Join Date: Oct 2012
Region: Florida
Posts: 1,001
Quote:
Originally Posted by Faststallion98 View Post
I did check it while cranking it was t 12.62
Then the starter solenoid is not getting power, it alone draws enough current that the battery voltage should drop below the full charge no load level. The ignition switch, the starter relay (in the battery junction box), or wiring is bad...

Another possibility is as suggested earlier, a bad ground. The main ground to the block connects just aft of the oil filter adapter, and has been known to corrode and/or come loose--check it...
__________________
SOLD! - 2003 GT, UPR X, FRPP 24lb/h, Magnaflow, PP 70mm TB & plenum, Delta Force tuned,
Steeda UDPs, Ralco flywheel, RAM HDX clutch, 3.73s, 262 rwHP/305 lb-ft.

New ride (7/1/2013) 1998 Mercedes SL500-5.0L 32V VVT 326/347 HP/tq
cliffyk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-31-2013, 05:45 PM   #37
Registered Member
Regular
 
Faststallion98's Avatar
 
Join Date: Oct 2012
Region: Pennsylvania
Posts: 87
I will definitely look into the main ground and the 12 that I stated was the crank volts is below the full charge no load of the battery
Faststallion98 is offline   Reply With Quote
Old 03-31-2013, 06:25 PM   #38
Registered Member
Regular
 
cliffyk's Avatar
 
Join Date: Oct 2012
Region: Florida
Posts: 1,001
Quote:
Originally Posted by Faststallion98 View Post
I will definitely look into the main ground and the 12 that I stated was the crank volts is below the full charge no load of the battery
You said 12.62, which is precisely the stabilized voltage of a fully charged lead-acid battery; 2.1 V * 6 cells = 12.6 V...
__________________
SOLD! - 2003 GT, UPR X, FRPP 24lb/h, Magnaflow, PP 70mm TB & plenum, Delta Force tuned,
Steeda UDPs, Ralco flywheel, RAM HDX clutch, 3.73s, 262 rwHP/305 lb-ft.

New ride (7/1/2013) 1998 Mercedes SL500-5.0L 32V VVT 326/347 HP/tq
cliffyk is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-31-2013, 06:33 PM   #39
Registered Member
Regular
 
Faststallion98's Avatar
 
Join Date: Oct 2012
Region: Pennsylvania
Posts: 87
Well when I bought it I checked it before any load and I read 13.1
Faststallion98 is offline   Reply With Quote
Old 03-31-2013, 08:00 PM   #40
Registered Member
Regular
 
cliffyk's Avatar
 
Join Date: Oct 2012
Region: Florida
Posts: 1,001
Quote:
Originally Posted by Faststallion98 View Post
Well when I bought it I checked it before any load and I read 13.1
It must have been on a charger and not yet stabilized--normal voltage for a charged and stable lead-acid battery is 12.6 V...
__________________
SOLD! - 2003 GT, UPR X, FRPP 24lb/h, Magnaflow, PP 70mm TB & plenum, Delta Force tuned,
Steeda UDPs, Ralco flywheel, RAM HDX clutch, 3.73s, 262 rwHP/305 lb-ft.

New ride (7/1/2013) 1998 Mercedes SL500-5.0L 32V VVT 326/347 HP/tq
cliffyk is offline   Reply With Quote
Old 04-01-2013, 12:19 AM   #41
Registered Member
Regular
 
Faststallion98's Avatar
 
Join Date: Oct 2012
Region: Pennsylvania
Posts: 87
Car I up and running finally
Faststallion98 is offline   Reply With Quote
Old 04-01-2013, 12:57 AM   #42
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Quote:
Originally Posted by Faststallion98 View Post
Car I up and running finally
What was it?
Tyoung68 is offline   Reply With Quote
Old 04-01-2013, 08:51 AM   #43
Registered Member
Regular
 
cliffyk's Avatar
 
Join Date: Oct 2012
Region: Florida
Posts: 1,001
Quote:
Originally Posted by travisb.young66 View Post
What was it?
I am curious as well...
__________________
SOLD! - 2003 GT, UPR X, FRPP 24lb/h, Magnaflow, PP 70mm TB & plenum, Delta Force tuned,
Steeda UDPs, Ralco flywheel, RAM HDX clutch, 3.73s, 262 rwHP/305 lb-ft.

New ride (7/1/2013) 1998 Mercedes SL500-5.0L 32V VVT 326/347 HP/tq
cliffyk is offline   Reply With Quote
Old 04-01-2013, 09:02 AM   #44
Registered Member
Regular
 
1996mustang's Avatar
 
Join Date: Jun 2012
Location: Miami
Region: Florida
Posts: 1,013
i still think it had to do with the terminals lol. im wanting to know what it was as well
1996mustang is offline   Reply With Quote
Old 04-01-2013, 10:59 AM   #45
Registered Member
Regular
 
Faststallion98's Avatar
 
Join Date: Oct 2012
Region: Pennsylvania
Posts: 87
The ground to the block
Faststallion98 is offline   Reply With Quote
Old 04-01-2013, 11:47 AM   #46
Registered Member
Regular
 
Tyoung68's Avatar
 
Join Date: Jun 2011
Location: concord
Region: California
Posts: 3,475
Good to know
Tyoung68 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:57 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.