Sputtering out - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Join Mustang Evolution Today

Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-10-2013, 08:36 PM   #1
Registered User
Rtide93's Avatar
Join Date: Feb 2013
Location: Hillsboro, AL
Region: Alabama
Posts: 1
Sputtering out

I just recently bought a old 96 gt as a project car it had sat up for over a year and had a dead battery so after replacing the battery it would crank but would quickly sputter out I put some new gas in it but I pulled the spark plugs out and some seemed to be gauged different and it was a very notice able difference so I was just wondering if that could be causing it to stall out or could it be something more serious

Rtide93 is offline   Reply With Quote
Old 04-10-2013, 09:17 PM   #2
Registered Member
1lowGT's Avatar
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
So did you replace the plugs?

2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 04-10-2013, 09:19 PM   #3
Registered Member
5litereater's Avatar
Join Date: Jun 2012
Region: Florida
Posts: 68
Put some Lucas fuel cleaner in it?
5litereater is offline   Reply With Quote
Old 04-10-2013, 09:39 PM   #4
Registered Member
1996mustang's Avatar
Join Date: Jun 2012
Location: Miami
Region: Florida
Posts: 1,013
bad plugs or gapped different plugs could make it sputter and possibley die however since its been sitting for a year i would bet on the pump is goin bad since gas starts to break down about 3 weeks or so just sitting, it could well be the pump. change out the plugs and retest but id check the pump
1996mustang is offline   Reply With Quote
Old 04-10-2013, 10:12 PM   #5
Registered Member
fastmustangs1's Avatar
Join Date: Oct 2004
Posts: 541
Id gap new plugs, change fuel filter and maybe pump and check the MAF as well.
fastmustangs1 is offline   Reply With Quote

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

» Like Us On Facebook

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2012 Social Knowledge, LLC All Rights Reserved.

09:16 AM

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.