Now, on to fog lamp issues (and other quirks with my 2000 GT) - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-26-2013, 08:22 PM   #1
Registered User
Newbie
 
Join Date: Oct 2012
Region: California
Posts: 12
Now, on to fog lamp issues (and other quirks with my 2000 GT)

Ok, now that I've figured out cruise control, I'm still working down the list of quirky issues I'm having with this 2000 GT I bought. if anyone can offer some guidance, much appreciated. The following components are currently not working:
Fog Lamps
Cigarette Lighter
Charging port in console
TRAC light (I think*)

Fog Lamps not working- all fuses under dash are integral, including #38 for fog lamps, and my test light comes on when touching each one. The FOG DRL fuse in the engine compartment also lights up the test light.

I then turned the car on, turned parking lights on, pulled the fog bulb out of housing and touched the bulb connector with test light. Nothing. Took fog lamp switch out of the console, pulled apart and when touching all prongs within the switch, test light does nothing. I'm assuming this means no power going to switch and thus nothing going to bulbs. But as I said, all fuses are active. Does this mean there's a break in the line somewhere between fuse and switch?

Cigarette lighter doesn't work- Fuse 1 is integral, test light lights up when touching fuse.

Charging port in console doesn't work - POWER POINT fuse within engine compartment lights my test light up.

TRAC control - Fuse 5 is integral and lights my test light up. I am going to ask a stupid question here (the * from above). When my tires spin at take off, a little "racing wheel" light goes on within the dash. I assume this is traction control kicking in, so maybe it works? The reason I don't know for sure is, when i push the TRAC button no light comes on the dash to tell me it's on, and I've never had traction control on a vehicle before. I took the console cover off and disconnected both the TRAC switch and lighter. I then hit each one with my test light, the key on, and neither the Trac switch nor the cigarette lighter come on.

A little confused.
Thanks in advance for your help!
Phoo
awwphooey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-26-2013, 08:31 PM   #2
Registered Member
Regular
 
1996mustang's Avatar
 
Join Date: Jun 2012
Location: Miami
Region: Florida
Posts: 1,013
Quote:
Originally Posted by awwphooey View Post
Ok, now that I've figured out cruise control, I'm still working down the list of quirky issues I'm having with this 2000 GT I bought. if anyone can offer some guidance, much appreciated. The following components are currently not working:
Fog Lamps
Cigarette Lighter
Charging port in console
TRAC light (I think*)

Fog Lamps not working- all fuses under dash are integral, including #38 for fog lamps, and my test light comes on when touching each one. The FOG DRL fuse in the engine compartment also lights up the test light.

I then turned the car on, turned parking lights on, pulled the fog bulb out of housing and touched the bulb connector with test light. Nothing. Took fog lamp switch out of the console, pulled apart and when touching all prongs within the switch, test light does nothing. I'm assuming this means no power going to switch and thus nothing going to bulbs. But as I said, all fuses are active. Does this mean there's a break in the line somewhere between fuse and switch?

Cigarette lighter doesn't work- Fuse 1 is integral, test light lights up when touching fuse.

Charging port in console doesn't work - POWER POINT fuse within engine compartment lights my test light up.

TRAC control - Fuse 5 is integral and lights my test light up. I am going to ask a stupid question here (the * from above). When my tires spin at take off, a little "racing wheel" light goes on within the dash. I assume this is traction control kicking in, so maybe it works? The reason I don't know for sure is, when i push the TRAC button no light comes on the dash to tell me it's on, and I've never had traction control on a vehicle before. I took the console cover off and disconnected both the TRAC switch and lighter. I then hit each one with my test light, the key on, and neither the Trac switch nor the cigarette lighter come on.

A little confused.
Thanks in advance for your help!
Phoo
Check the relay for the fog lights. Also check the actual back of the cig lighter and power port to see if they get power. Could be as simple as the plugs and plugged in as for trac i know nothing on that one yet since i dont believe in traction control lol. Ill take a looksie on it as well when i get home and on a comp to get on alldata
__________________
1996 Mustang GT, 17x9 front and 17x10.5 cobra r replica rims, 255/40/17 front 285/40/17 rear at the moment,
o/r x-pipe flow master 40 series dump downs, cai/ram intake, 75mm c&l throttle body and plenum, pi heads and intake swap, msd wires, stock gears, untuned at the moment, no dyno numbers for now.
1996mustang is offline   Reply With Quote
Old 04-29-2013, 09:56 AM   #3
Registered User
Newbie
 
Join Date: Oct 2012
Region: California
Posts: 12
Thanks for the reply-

Thanks for taking the time everyone-

To clarify on testing fuses, all were integral visually and each side of every one under dash lights test light when applying to both sides of fuse. I also checked all relays and fuses under hood, same results.

Where I'm at right now- with the parking lamps ON, the LEDs in the fog light switch and TRAC switch DO NOT come on with the rest of the instrument panel illumination. I replaced the FOG switch just in case, and while doing found there is no power going to any of the wires leading to the switch. As for TRAC control, apparently it works as the little spinning wheel comes on from the dash when I spin the tires (intentionally to check if it came on), but in checking the connector to both the TRAC button and the cigarette lighter, neither have power coming to them. I haven't checked back of power point yet, but going to assume the same.

I'll keep ya'll posted.
awwphooey is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:42 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.