U joints? Ideas? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-03-2013, 02:47 PM   #1
Registered Member
Regular
 
Rejekt's Avatar
 
Join Date: Mar 2013
Location: Clayton
Region: North Carolina
Posts: 78
U joints? Ideas?

I'm having an issue with my 2002 Mustang GT.

Ok, here's the symptoms I'm having.

- When I take my foot off the gas and then get back on it, there is a loud clunk or a shudder. Almost feels like somebody is hitting my car. Also happens when the car shifts into a high gear. Doesn't always do it in either situation but sometimes.

- Seems to engage a bit hard when I go from P to R or D.

Here's what I've done so far -

- Jacked it up with both rear wheels off the ground and checked
for play at the u joints. I can't see any but I know there may be a slight bit that I'm not seeing.

- Checked trans fluid and level is good and it's clean.

- I don't see anything or feel anything loose.

Mileage is 106k and the U joints have never been replaced. I'm going to replace them just in case but would like to know if anyone has any ideas or can verify this is the issue. Thanks in advance.
Rejekt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-03-2013, 04:03 PM   #2
Registered Member
Regular
 
Slow4V's Avatar
 
Join Date: Feb 2013
Location: Sa
Region: Alabama
Posts: 2,208
Quote:
Originally Posted by Rejekt View Post
I'm having an issue with my 2002 Mustang GT.

Ok, here's the symptoms I'm having.

- When I take my foot off the gas and then get back on it, there is a loud clunk or a shudder. Almost feels like somebody is hitting my car. Also happens when the car shifts into a high gear. Doesn't always do it in either situation but sometimes.

- Seems to engage a bit hard when I go from P to R or D.

Here's what I've done so far -

- Jacked it up with both rear wheels off the ground and checked
for play at the u joints. I can't see any but I know there may be a slight bit that I'm not seeing.

- Checked trans fluid and level is good and it's clean.

- I don't see anything or feel anything loose.

Mileage is 106k and the U joints have never been replaced. I'm going to replace them just in case but would like to know if anyone has any ideas or can verify this is the issue. Thanks in advance.
Sounds like a bad mount
Slow4V is offline   Reply With Quote
Old 05-03-2013, 04:40 PM   #3
Registered Member
Regular
 
v8pony's Avatar
 
Join Date: Aug 2012
Location: Monmouth County, New Jersey
Region: New Jersey
Posts: 2,201
Quote:
Originally Posted by Slow4V View Post

Sounds like a bad mount
+1 most likely bad mount
__________________
2002 5spd GT
Feb 2013 Mustang of the Month
v8pony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-03-2013, 06:58 PM   #4
Registered Member
Regular
 
Rejekt's Avatar
 
Join Date: Mar 2013
Location: Clayton
Region: North Carolina
Posts: 78
Yeah, starting to wonder if it's a bad trans mount myself.

Drove it home today from work and noticed that I could make it do it if I let off the gas at a low speed and then hit the gas again. Not everytime, but sometimes, it would do it.
Rejekt is offline   Reply With Quote
Old 05-04-2013, 12:29 AM   #5
Registered Member
Regular
 
GP3GT's Avatar
 
Join Date: Jul 2011
Region: California
Posts: 253
Quote:
Originally Posted by Rejekt View Post
I'm having an issue with my 2002 Mustang GT.

Ok, here's the symptoms I'm having.

- When I take my foot off the gas and then get back on it, there is a loud clunk or a shudder. Almost feels like somebody is hitting my car. Also happens when the car shifts into a high gear. Doesn't always do it in either situation but sometimes.

- Seems to engage a bit hard when I go from P to R or D.

Here's what I've done so far -

- Jacked it up with both rear wheels off the ground and checked
for play at the u joints. I can't see any but I know there may be a slight bit that I'm not seeing.

- Checked trans fluid and level is good and it's clean.

- I don't see anything or feel anything loose.

Mileage is 106k and the U joints have never been replaced. I'm going to replace them just in case but would like to know if anyone has any ideas or can verify this is the issue. Thanks in advance.
My 99 does that too.. When i let off the gas it shudders sometimes.. Mine might be a Bad tranny mount as well
__________________
95 Camaro- Sold
99 Camaro Z28- Sold
99 Mustang GT- DD
GP3GT is offline   Reply With Quote
Old 05-05-2013, 08:15 PM   #6
Registered Member
Regular
 
Rejekt's Avatar
 
Join Date: Mar 2013
Location: Clayton
Region: North Carolina
Posts: 78
Update : Found the issue

Well, I got it on the lift and found a bad transmission mount. Also, I had a bit of play in my ring and pinion, so that's getting fixed and my rear upper control arm bushings are shot so I'm going to go ahead and replace my rear upper and lowers with an upgrade.
Rejekt is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:37 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.