Trouble getting into gear - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Join Mustang Evolution Today


Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-08-2013, 06:34 PM   #1
Registered Member
Regular
 
Blackedoutpony's Avatar
 
Join Date: Oct 2012
Region: Pennsylvania
Posts: 47
Trouble getting into gear

So my problem is when I start my car it's difficult getting into first gear and when I go to shift second gear is just as bad but third fourth and fifth are fine also going into reverse is a little tricky. The thing is I have a brand new flywheel, clutch, clutch fork, pilot bearing, and throw out bearing. But when my car isn't running it goes into gear fine. Does anyone know what it could possibly be.
Blackedoutpony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-08-2013, 08:48 PM   #2
Registered Member
Regular
 
robb15033's Avatar
 
Join Date: Oct 2010
Location: Northern Virginia
Region: Virginia
Posts: 2,107
ATF has to be used. I have been using Mobil1 ATF for many years. Syncrmesh can be used also. Tremec/Borg Warner has tech articles with recommended fluids and why. Do not put additives in the transmission. Try fresh fluid and see where your at.
__________________
'97 3.8L V6
Pacific Green
1996 SVT Cobra White
robb15033 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-08-2013, 09:59 PM   #3
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
what trans do you have? i use to have those issues with my 3650..turned out to be bad syncros
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 05-08-2013, 10:33 PM   #4
Registered Member
Regular
 
Ckennedy121's Avatar
 
Join Date: Feb 2013
Location: Miami
Region: Florida
Posts: 269
Quote:
Originally Posted by 1slosix View Post
what trans do you have? i use to have those issues with my 3650..turned out to be bad syncros
Very common problem with the 3650 the synchros were made out of paper mâché
Ckennedy121 is offline   Reply With Quote
Old 05-09-2013, 02:20 AM   #5
Registered Member
Regular
 
Slow4V's Avatar
 
Join Date: Feb 2013
Location: Sa
Region: Alabama
Posts: 2,208
Quote:
Originally Posted by Blackedoutpony View Post
So my problem is when I start my car it's difficult getting into first gear and when I go to shift second gear is just as bad but third fourth and fifth are fine also going into reverse is a little tricky. The thing is I have a brand new flywheel, clutch, clutch fork, pilot bearing, and throw out bearing. But when my car isn't running it goes into gear fine. Does anyone know what it could possibly be.
I have some problems getting into reverse , what I do is when I'm doing a cold start ill push he clutch in and run through the gears before I take off, to help ease up the transmission
Slow4V is offline   Reply With Quote
Old 05-09-2013, 02:27 AM   #6
Registered Member
Regular
 
Michaelgranlund's Avatar
 
Join Date: Feb 2013
Location: Rocklin
Region: California
Posts: 285
Quote:
Originally Posted by Slow4V View Post

I have some problems getting into reverse , what I do is when I'm doing a cold start ill push he clutch in and run through the gears before I take off, to help ease up the transmission
That's a good idea. I have the same problem with reverse on an incline for some reason but just reverse. Every other gear is fine
Michaelgranlund is offline   Reply With Quote
Old 05-09-2013, 07:25 AM   #7
Registered Member
Regular
 
Blackedoutpony's Avatar
 
Join Date: Oct 2012
Region: Pennsylvania
Posts: 47
Quote:
Originally Posted by Slow4V View Post

I have some problems getting into reverse , what I do is when I'm doing a cold start ill push he clutch in and run through the gears before I take off, to help ease up the transmission
The way my clutch pedal feels it has to be the cable because when I got my clutch replaced I put new trans fluid in and the stock cable was fine so I think it just needs to be adjusted. I just have to get under there because something is definitely loose
Blackedoutpony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:39 AM


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.