Serious misfire issue - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-25-2013, 07:32 AM   #1
Registered User
Newbie
 
Join Date: May 2013
Location: Louisville
Region: Kentucky
Posts: 1
Serious misfire issue

Hello. New to the forum and I need some help. Little back ground on the car first. It's a 2003 GT. I wrecked it pretty hard in October last year. Before that happened it ran strong and chirped the tires in third. The car sat for 6 months while the body was being fixed after wreck. It had to have new timing internals and cover put on due to damage from wreck. The car was running fine until recently. The CEL will start blinking and I will lose power for a short period of time, then the power returns and the CEL goes away. I check the codes using my SCT tuner and I get PO300, PO316, and random cylinder misfire codes. I get PO304 almost every time. First thing I did was change the plugs. They look terrible. Still get the misfire. Changed COP on #4 (w/motorcraft), still get misfire on that cylinder as well as others. I changed the fuel filter. The gas that came out was BROWN!!! I still get misfire codes. I'm wondering if the injectors are clogged after sitting for so long and running the dirty gas through them. I have ran a couple bottles of Lucas fuel injector cleaner through it but that is not doing anything.

I had to drive the car from Louisville, KY to Lima, OH today . The car ran like **** and I really don't think it will make the trip back to Louisville on Monday. I have used the search function and found some threads that had some good info but none that really touched on the problem I'm having. Some help on this issue is greatly appreciated.
Jake_03_GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-25-2013, 02:00 PM   #2
Registered Member
Regular
 
robb15033's Avatar
 
Join Date: Oct 2010
Location: Northern Virginia
Region: Virginia
Posts: 2,109
Alot of times it's a wire or wires. Seafoam the intake and put an oil separator on the pcv system.
__________________
'97 3.8L V6
Pacific Green
1996 SVT Cobra White
robb15033 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:16 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.