Rear speaker / Amp hookup - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-29-2013, 08:55 PM   #1
Registered Member
Regular
 
Polar Bear's Avatar
 
Join Date: Nov 2012
Location: Misawa
Region: Asia
Posts: 407
Rear speaker / Amp hookup

I am driving a 97 GT that was purchased used. The previous owner removed the speaker system from the rear to do an original amp/sub hookup in the trunk. When I bought the car the amp/sub were removed but the original speakers weren't installed.

I purchased the assembly from EBay (speakers/amps included and everything looks like it will line up fine with one exception. The speaker connectors on the assembly are different than the ones on the factory wiring. Can someone point in the right direction on how to fix this?
Attached Thumbnails
Click image for larger version

Name:	image-824738616.jpg
Views:	90
Size:	420.4 KB
ID:	111101   Click image for larger version

Name:	image-3753730813.jpg
Views:	82
Size:	370.0 KB
ID:	111102  

Click image for larger version

Name:	image-2823741729.jpg
Views:	67
Size:	170.2 KB
ID:	111103   Click image for larger version

Name:	image-1840372796.jpg
Views:	87
Size:	162.6 KB
ID:	111104  

__________________
Steve
Polar Bear is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-29-2013, 08:57 PM   #2
Registered Member
Regular
 
FortyBrandon's Avatar
 
Join Date: Jun 2012
Region: Tennessee
Posts: 1,057
Yes
FortyBrandon is offline   Reply With Quote
Old 05-29-2013, 08:57 PM   #3
Registered Member
Regular
 
Polar Bear's Avatar
 
Join Date: Nov 2012
Location: Misawa
Region: Asia
Posts: 407
First picture is the connector on the assembly. Second picture is the wiring connector from the car. Third/forth pics show the assembly. Amp connectors hook right up and whatever the connector in the center of the assembly is hooks right up. Only the speakers are an issue.
__________________
Steve
Polar Bear is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-30-2013, 07:21 PM   #4
Registered Member
Regular
 
Polar Bear's Avatar
 
Join Date: Nov 2012
Location: Misawa
Region: Asia
Posts: 407
Can someone at least tell me why the connectors are different when they are both supposed to be factory wiring and which one is easier to change so I can connect them?
__________________
Steve
Polar Bear is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:03 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.