idk What went Wrong - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-10-2013, 07:58 PM   #1
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
Post idk What went Wrong

im having this rough idle problem i bought a 00 GT in Feb havent had any problems out of it besides a minor leak coming from the oil filter just recently i hit a minor pot hole ran it on the freeway got off nd at the light i had a rough idle i cleaned the MAF with CRC also cleaned the throttle body with CRC installed a spectre CAI nd used stp fuel injector cleaner nd still a rough idle the only other thing i can think is to do a tune up is there anything else i can check i also checked all the hoses nd clamps i see no leaks no abnormal noises idk wut to do or check also im having this really funky smell coming from my exhaust
Anth0nyxGT00 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-10-2013, 08:01 PM   #2
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
clean the IAC...you can use your CRC
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 06-10-2013, 08:43 PM   #3
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
will that get rid of the smell
Anth0nyxGT00 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-10-2013, 08:46 PM   #4
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
is the funky smell like un burned gas?
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 06-10-2013, 08:56 PM   #5
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
yea or as if yu cleaned out yur fuel system i used to work at a place called ez lube nd when we did a fuel system clean it would make the same funky smell
Anth0nyxGT00 is offline   Reply With Quote
Old 06-11-2013, 01:51 AM   #6
Registered Member
Regular
 
Mathew r Wright's Avatar
 
Join Date: Sep 2011
Region: Oklahoma
Posts: 470
Quote:
Originally Posted by Anth0nyxGT00
yea or as if yu cleaned out yur fuel system i used to work at a place called ez lube nd when we did a fuel system clean it would make the same funky smell
In burned fuel? I don't about you but I would look for an exhaust leak. Plus take a look at the o2 sensors, and you can't go over everything without missing something trust me I drive a high mileage car...

---------- Post added at 01:51 AM ---------- Previous post was at 01:51 AM ----------

Quote:
Originally Posted by Mathew r Wright

In burned fuel? I don't about you but I would look for an exhaust leak. Plus take a look at the o2 sensors, and you can't go over everything without missing something trust me I drive a high mileage car...
I ment un burned fuel sorry...
Mathew r Wright is offline   Reply With Quote
Old 06-11-2013, 10:48 AM   #7
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
i was thinking exhaust leak nd i def will check o2 sensors
Anth0nyxGT00 is offline   Reply With Quote
Old 06-11-2013, 10:59 AM   #8
Registered Member
Regular
 
H.Doofenshmirtz's Avatar
 
Join Date: Jun 2013
Location: Queensland
Region: Australia
Posts: 267
Might be worth a shot to check COPs and plugs while ur at it
__________________
No work and no pony makes Doof a dull boy...
H.Doofenshmirtz is offline   Reply With Quote
Old 06-11-2013, 01:53 PM   #9
Registered Member
Regular
 
Mathew r Wright's Avatar
 
Join Date: Sep 2011
Region: Oklahoma
Posts: 470
Quote:
Originally Posted by H.Doofenshmirtz
Might be worth a shot to check COPs and plugs while ur at it
+1...
Mathew r Wright is offline   Reply With Quote
Old 06-11-2013, 05:31 PM   #10
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
Quote:
Originally Posted by 1slosix View Post
clean the IAC...you can use your CRC
cleaned the IAC still the rough idle i think its either a vacuum leak or exhaust
Anth0nyxGT00 is offline   Reply With Quote
Old 06-11-2013, 09:36 PM   #11
Registered Member
Regular
 
DWC_SmOziLLa's Avatar
 
Join Date: Apr 2012
Location: Lancaster
Region: Pennsylvania
Posts: 1,791
Buy ME Gear!!!
:cool
Official MustangEvolution.com Gear
__________________
Best 1/4: 1.90 60ft. - 12.15 @ 119mph on Street Tires.
460.25rwhp & 408.28rwtq SAE on a Dynojet 224xLC
Tuned by Matt Lepkowski, owner and operator a Performance Evolution in Smyrna, DE.
DWC_SmOziLLa is offline   Reply With Quote
Old 06-11-2013, 10:34 PM   #12
Registered Member
Regular
 
02GtRespect's Avatar
 
Join Date: Apr 2013
Location: Roanoke
Region: Virginia
Posts: 136
You said smell of fuel was this before or after spectre cai? Correct me if Im wrong but maybe just maybe that smell is from it running a little rich due to the air/ fuel ratio being changed from cai. Some people said they got cel and other multiple symptoms from their cai. Just a thought for the smell.
02GtRespect is offline   Reply With Quote
Old 06-12-2013, 10:26 AM   #13
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
Quote:
Originally Posted by 02GtRespect View Post
You said smell of fuel was this before or after spectre cai? Correct me if Im wrong but maybe just maybe that smell is from it running a little rich due to the air/ fuel ratio being changed from cai. Some people said they got cel and other multiple symptoms from their cai. Just a thought for the smell.
the smell was there right after the rough idle everything transpired right after i hit the pot hole the idle nd also the smell
Anth0nyxGT00 is offline   Reply With Quote
Old 06-12-2013, 11:06 AM   #14
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
its more of a carbon burn off smell if any 1ne knows wut that smells like
Anth0nyxGT00 is offline   Reply With Quote
Old 06-12-2013, 05:33 PM   #15
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
so i just came from pepboy auto nd they hooked up the OBDII nd it gave the Code P305 the misfire code smh there are so many things listed here ruined my day they also charge 89.99 to run a diagnostic test i started my car nd left idk wut to do really
Anth0nyxGT00 is offline   Reply With Quote
Old 06-12-2013, 08:44 PM   #16
Registered Member
Regular
 
White03GT's Avatar
 
Join Date: Mar 2013
Location: Hereford
Region: Texas
Posts: 1,057
Do you have cats still? I bet that's part of or is your problem if you do.
White03GT is offline   Reply With Quote
Old 06-12-2013, 09:43 PM   #17
Registered Member
Regular
 
Geiger's Avatar
 
Join Date: Mar 2013
Location: Cumberland Md
Region: Maryland
Posts: 295
Isnt p305 a cylinder 5 misfire? If so , change that plug injector and cop and see if it goes away. Or move cops around ect to see if the misfire moves to the other cylinder.
__________________
2008 GT/CS , 17k original miles, bagged with airlift v2, cammed, and some bolt ons.
Geiger is offline   Reply With Quote
Old 06-12-2013, 09:44 PM   #18
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
Quote:
Originally Posted by White03GT View Post
Do you have cats still? I bet that's part of or is your problem if you do.
yea i do nd where i live alot of shops wont take em off

---------- Post added at 07:44 PM ---------- Previous post was at 07:43 PM ----------

Quote:
Originally Posted by Geiger View Post
Isnt p305 a cylinder 5 misfire? If so , change that plug injector and cop and see if it goes away. Or move cops around ect to see if the misfire moves to the other cylinder.
yea it is i had researched it when i got home
Anth0nyxGT00 is offline   Reply With Quote
Old 06-12-2013, 09:52 PM   #19
Registered Member
Regular
 
Geiger's Avatar
 
Join Date: Mar 2013
Location: Cumberland Md
Region: Maryland
Posts: 295
Quote:
Originally Posted by Anth0nyxGT00 View Post

yea i do nd where i live alot of shops wont take em off

---------- Post added at 07:44 PM ---------- Previous post was at 07:43 PM ----------



yea it is i had researched it when i got home
Should be an ease fix... Start with a spark plug for money purposes
__________________
2008 GT/CS , 17k original miles, bagged with airlift v2, cammed, and some bolt ons.
Geiger is offline   Reply With Quote
Old 06-12-2013, 11:00 PM   #20
Registered Member
Regular
 
White03GT's Avatar
 
Join Date: Mar 2013
Location: Hereford
Region: Texas
Posts: 1,057
Quote:
Originally Posted by Anth0nyxGT00 View Post

yea i do nd where i live alot of shops wont take em off

---------- Post added at 07:44 PM ---------- Previous post was at 07:43 PM ----------



yea it is i had researched it when i got home
Check the coil by swapping it with another coil too. Hope it's not a valve though or the cats, the weird smell statement gave me the idea for the cats
White03GT is offline   Reply With Quote
Old 06-14-2013, 09:36 PM   #21
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
checked the spark plug it was fine so was the coil i did a little more research nd found that the smell nd the idle is coming from the cats the symptoms are rough idle at stopping nd the sulfer smell

"One of the effects of a catalytic converter that isn't operating correctly is an engine running with a rough idle. When you are at a stop light or sign, you will be able to feel an unusual shaky sensation."

"Symptoms
Another symptom of a catalytic converter being damaged is the smell of sulfur when the engine is running. Sulfur odors are similar to the smell of rotten eggs"



Read more: Symptoms of Catalytic Converter Damage | eHow Symptoms of Catalytic Converter Damage | eHow
Anth0nyxGT00 is offline   Reply With Quote
Old 06-14-2013, 09:54 PM   #22
Registered Member
Regular
 
White03GT's Avatar
 
Join Date: Mar 2013
Location: Hereford
Region: Texas
Posts: 1,057
Quote:
Originally Posted by Anth0nyxGT00 View Post
checked the spark plug it was fine so was the coil i did a little more research nd found that the smell nd the idle is coming from the cats the symptoms are rough idle at stopping nd the sulfer smell

"One of the effects of a catalytic converter that isn't operating correctly is an engine running with a rough idle. When you are at a stop light or sign, you will be able to feel an unusual shaky sensation."

"Symptoms
Another symptom of a catalytic converter being damaged is the smell of sulfur when the engine is running. Sulfur odors are similar to the smell of rotten eggs"

Read more: Symptoms of Catalytic Converter Damage | eHow Symptoms of Catalytic Converter Damage | eHow
+1 same thing happened to me and it was a bad cat, I just did away with them and picked up a few more ponies.
White03GT is offline   Reply With Quote
Old 06-15-2013, 05:03 AM   #23
Registered Member
Regular
 
Geiger's Avatar
 
Join Date: Mar 2013
Location: Cumberland Md
Region: Maryland
Posts: 295
Quote:
Originally Posted by White03GT View Post

+1 same thing happened to me and it was a bad cat, I just did away with them and picked up a few more ponies.
Ive heard of cars with bad cats doing some funky things.... But could that be if its just throwing a code for 1 cylinder misfire?
__________________
2008 GT/CS , 17k original miles, bagged with airlift v2, cammed, and some bolt ons.
Geiger is offline   Reply With Quote
Old 06-16-2013, 05:21 AM   #24
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
Quote:
Originally Posted by White03GT View Post
+1 same thing happened to me and it was a bad cat, I just did away with them and picked up a few more ponies.
yea ill be getting rid of mine soon as i find a shop willing to wut state are yu in
Anth0nyxGT00 is offline   Reply With Quote
Old 06-16-2013, 05:28 AM   #25
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
Quote:
Originally Posted by Geiger View Post
Ive heard of cars with bad cats doing some funky things.... But could that be if its just throwing a code for 1 cylinder misfire?
that is the question idk i changed the 5th plug i need to do all i will in a couple weeks when money frees up but 1ne i changed the plug it ran smoother jus the idle nd smell but when i take the cats off then ill know 4sure
Anth0nyxGT00 is offline   Reply With Quote
Old 06-16-2013, 11:44 AM   #26
Registered Member
Regular
 
White03GT's Avatar
 
Join Date: Mar 2013
Location: Hereford
Region: Texas
Posts: 1,057
Quote:
Originally Posted by Anth0nyxGT00 View Post

yea ill be getting rid of mine soon as i find a shop willing to wut state are yu in
Texas
White03GT is offline   Reply With Quote
Old 06-16-2013, 08:55 PM   #27
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
Quote:
Originally Posted by Geiger View Post

Ive heard of cars with bad cats doing some funky things.... But could that be if its just throwing a code for 1 cylinder misfire?
http://www.walkerexhaust.com/support...onverter-fails

Jus read this it explains why the code came up most likely it surprising me how much can go wrong jus from the cats sheesh
Anth0nyxGT00 is offline   Reply With Quote
Old 07-08-2013, 01:37 PM   #28
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
I finally figured out wut the problem was jus a bad coil on the 5th cylinder swapped it out now the car runs like a dream can't wait to replace all of em
Anth0nyxGT00 is offline   Reply With Quote
Old 07-08-2013, 01:38 PM   #29
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Location: Seaside
Region: California
Posts: 8,133
Good
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 07-08-2013, 08:08 PM   #30
Registered Member
Regular
 
2000 Mustang Gt's Avatar
 
Join Date: Jun 2013
Location: Amarillo
Region: Texas
Posts: 44
Quote:
Originally Posted by Anth0nyxGT00 View Post
I finally figured out wut the problem was jus a bad coil on the 5th cylinder swapped it out now the car runs like a dream can't wait to replace all of em
I have a 2000 gt and had the exact same problem! It was very frustrating! I tried all kinds of things and nothing worked until I bought all new motorcraft ignition coils. Now it runs like new!
2000 Mustang Gt is offline   Reply With Quote
Old 07-08-2013, 08:34 PM   #31
Registered Member
Regular
 
Anth0nyxGT00's Avatar
 
Join Date: Jun 2013
Location: Carson
Region: California
Posts: 53
Quote:
Originally Posted by 2000 Mustang Gt View Post

I have a 2000 gt and had the exact same problem! It was very frustrating! I tried all kinds of things and nothing worked until I bought all new motorcraft ignition coils. Now it runs like new!
Man same here only good thing about it was i changed and cleaned parts of the car that needed to be changed and cleaned lol
Anth0nyxGT00 is offline   Reply With Quote
Old 07-09-2013, 02:04 AM   #32
Registered Member
Regular
 
2000 Mustang Gt's Avatar
 
Join Date: Jun 2013
Location: Amarillo
Region: Texas
Posts: 44
Quote:
Originally Posted by Anth0nyxGT00 View Post

Man same here only good thing about it was i changed and cleaned parts of the car that needed to be changed and cleaned lol
I did the same here. My engine was dirty and I did a lot of cleaning since I was in there anyways!
2000 Mustang Gt is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:38 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.