What's my next step??? - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-06-2013, 06:15 PM   #1
Registered Member
Regular
 
67mustang97's Avatar
 
Join Date: Jul 2008
Region: Vermont
Posts: 645
What's my next step???

I'm out of ideas I have a cylinder 6 misfire that I can't figure out. Here's what's going on. New engine started up with got 2 codes misfire on start up and number 6 cylinder misfire. I replaced the plugs and swapped the coils around cleared the code still came back with the same codes. Next I swapped the number 5 injector with the number six injector and still got the same codes. Car is tuned what's my next step?
__________________


02 GT 5 spd. Best 1/4 12.28 @ 112mph
67mustang97 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-06-2013, 08:29 PM   #2
Registered Member
Regular
 
Mfore33's Avatar
 
Join Date: Feb 2012
Location: Murfreesboro
Region: Tennessee
Posts: 540
You said new engine? Maybe a head gasket leak or problem with valves. Possibly a wire issue
Mfore33 is offline   Reply With Quote
Old 08-06-2013, 08:49 PM   #3
Registered Member
Regular
 
67mustang97's Avatar
 
Join Date: Jul 2008
Region: Vermont
Posts: 645
If I gave it a compression test that should tell me if it's a bad valve or head gasket right?
__________________


02 GT 5 spd. Best 1/4 12.28 @ 112mph
67mustang97 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-06-2013, 11:34 PM   #4
Registered Member
Regular
 
Mfore33's Avatar
 
Join Date: Feb 2012
Location: Murfreesboro
Region: Tennessee
Posts: 540
It should
Mfore33 is offline   Reply With Quote
Old 08-07-2013, 05:05 AM   #5
Registered Member
Regular
 
calebnaasko's Avatar
 
Join Date: Apr 2013
Location: Demotte
Region: Indiana
Posts: 276
Could be head gasket. I had the same problem on my 2000 GT. Compression test was fine and it had a misfire on cyl 5. It also didn't have white smoke out of the exhaust. But it ran very rough. Sold it
calebnaasko is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



04:31 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.