idle - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-01-2013, 11:57 AM   #1
Road Trip!
 
Join Date: Sep 2013
Location: grande prairie
Region: Canada
Posts: 495
idle

ok so my car ides at about 1500 but when I have the air on, heat or air conditioner it jumps all around ... is that normal
Mustangman705 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-01-2013, 12:05 PM   #2
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
Prepare for a new engine. Just playing
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-01-2013, 12:08 PM   #3
Road Trip!
 
Join Date: Sep 2013
Location: grande prairie
Region: Canada
Posts: 495
Quote:
Originally Posted by 1lowGT View Post
Prepare for a new engine. Just playing
hahhaa im thinking a vacuum line maybe but I checked what I could see. any ideas
Mustangman705 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-01-2013, 12:43 PM   #4
Registered Member
Regular
 
Doubledeee99's Avatar
 
Join Date: Jul 2013
Location: Brentwood/Antioch
Region: California
Posts: 214
I had a piece replaced that had my rpms go down about 1000. Not sure what it's called though but it was cheap and small, that's what I did to fix it. But I was searching the forum and you can find other threads about people cars idling loud. Might wanna look at those as well.
Doubledeee99 is offline   Reply With Quote
Old 10-01-2013, 03:10 PM   #5
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
Yeah search some other threads and see if you can find your problem that someone else has had.
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-01-2013, 06:01 PM   #6
Registered Member
Regular
 
AgentOrange's Avatar
 
Join Date: Oct 2011
Region: Florida
Posts: 991
Start by cleaning IAC, MAF, and throttle body.
AgentOrange is offline   Reply With Quote
Old 10-01-2013, 06:26 PM   #7
Registered Member
Regular
 
Doe_Rae_mi's Avatar
 
Join Date: Nov 2011
Region: South Carolina
Posts: 2,587
Quote:
Originally Posted by AgentOrange View Post
Start by cleaning IAC, MAF, and throttle body.
+1
Doe_Rae_mi is offline   Reply With Quote
Old 10-02-2013, 09:39 AM   #8
Registered Member
Regular
 
jduckz5.0's Avatar
 
Join Date: Apr 2013
Location: pittsburgh
Region: Pennsylvania
Posts: 310
Your car is ticking and idling too high??? From all your threads it seems you have a problem internally or the info your giving us is inadequate or you haven't done any of the suggestions given...too many possibilities of problems with your car at this point...take it to a known mustang mechanic not Joe shmo mechanic and find your problem or problems...
jduckz5.0 is offline   Reply With Quote
Old 10-02-2013, 11:44 AM   #9
Road Trip!
 
Join Date: Sep 2013
Location: grande prairie
Region: Canada
Posts: 495
it runs great but has a tick, but apparently almost everyone on this forum has a tick... when I use the air or heat the idle bounces around when im stopped . not sure if that's normal... with no air or heat on it idles consistently in the same spot
Mustangman705 is offline   Reply With Quote
Old 10-02-2013, 01:06 PM   #10
Registered Member
Regular
 
04__gt's Avatar
 
Join Date: Jun 2013
Location: McDonough
Region: Georgia
Posts: 199
Do you have exhaust simulator 02 censors on it? One could be bad that's what made mine start acting crazy
04__gt is offline   Reply With Quote
Old 10-02-2013, 01:16 PM   #11
Registered Member
Regular
 
jduckz5.0's Avatar
 
Join Date: Apr 2013
Location: pittsburgh
Region: Pennsylvania
Posts: 310
1500 is a high idle...
jduckz5.0 is offline   Reply With Quote
Old 10-02-2013, 01:35 PM   #12
Registered Member
Regular
 
Roguestang's Avatar
 
Join Date: Nov 2011
Location: Tampa
Region: Florida
Posts: 1,516
The high idle is probably caused by your a/c compressor cycling on and off. Could be low on refrigerant, or your compressor is on its way out.
__________________
2000 Mustang GT-Former giggle gas addict
1990 Mustang GT w/ Vortech V3

***resident gun idiot***
Roguestang is offline   Reply With Quote
Old 10-02-2013, 01:43 PM   #13
Registered Member
Regular
 
jduckz5.0's Avatar
 
Join Date: Apr 2013
Location: pittsburgh
Region: Pennsylvania
Posts: 310
He said its 1500 idle then he turns on heat/ ac and it idled crazy...let's put this together from his threads....1. Engine ticks....2.idles at 1500 rpm....3.idle jumps around after ac/ heat is turned on...this car has an internal issue or has a few different issues...practically impossible to diagnose online....
jduckz5.0 is offline   Reply With Quote
Old 10-02-2013, 01:48 PM   #14
Registered Member
Regular
 
Roguestang's Avatar
 
Join Date: Nov 2011
Location: Tampa
Region: Florida
Posts: 1,516
Oh ok. I re read it. Sounds like a complete mess.....lol
__________________
2000 Mustang GT-Former giggle gas addict
1990 Mustang GT w/ Vortech V3

***resident gun idiot***
Roguestang is offline   Reply With Quote
Old 10-02-2013, 05:28 PM   #15
Road Trip!
 
Join Date: Sep 2013
Location: grande prairie
Region: Canada
Posts: 495
Quote:
Originally Posted by Roguestang View Post
Oh ok. I re read it. Sounds like a complete mess.....lol

haha re read that my self and questioned it so jumped in the car... when I turn it on it revs at 1k then settles between 5-1k when I turn on any air it jumps around between 5-1k doesn't settle... should it be jumping like that or should it settle at an rpm like idle .... there is my edit

---------- Post added at 04:28 PM ---------- Previous post was at 04:26 PM ----------

also jw roguestang when you lift your hood is your engine silent or do you yourself have any tick
Mustangman705 is offline   Reply With Quote
Old 10-02-2013, 06:02 PM   #16
Registered Member
Regular
 
Roguestang's Avatar
 
Join Date: Nov 2011
Location: Tampa
Region: Florida
Posts: 1,516
Quote:
Originally Posted by Mustangman705 View Post

haha re read that my self and questioned it so jumped in the car... when I turn it on it revs at 1k then settles between 5-1k when I turn on any air it jumps around between 5-1k doesn't settle... should it be jumping like that or should it settle at an rpm like idle .... there is my edit

---------- Post added at 04:28 PM ---------- Previous post was at 04:26 PM ----------

also jw roguestang when you lift your hood is your engine silent or do you yourself have any tick
Well yes lol, there is a slight tick (really more of a clicking sound), but its my injectors. And your idle should settle down, and not jump around. I'd start by looking at the compressor and go from there.
__________________
2000 Mustang GT-Former giggle gas addict
1990 Mustang GT w/ Vortech V3

***resident gun idiot***
Roguestang is offline   Reply With Quote
Old 10-02-2013, 06:06 PM   #17
Road Trip!
 
Join Date: Sep 2013
Location: grande prairie
Region: Canada
Posts: 495
how are you sure its your injectors... I tried unplugging mine one at a time to see if it stopped but unless its more then one I don't think so ... hhaha I think everyone except jduckz5.0 is livin with some kinda tick... his car must be mint
Mustangman705 is offline   Reply With Quote
Old 10-02-2013, 06:28 PM   #18
Registered Member
Regular
 
Roguestang's Avatar
 
Join Date: Nov 2011
Location: Tampa
Region: Florida
Posts: 1,516
Well I used a stethoscope with an open tube on the end. When I put the end up to the injector, I could deduce the noise came from them. Its really not something I would be upset or concerned about. If the sound gets louder, or you notice losses in power, then you would want to get it looked at. But I wouldn't waste your time on it. Every car has its qwirks and personality, and as Mustang enthusiasts its up to us to brace them. Lol
__________________
2000 Mustang GT-Former giggle gas addict
1990 Mustang GT w/ Vortech V3

***resident gun idiot***
Roguestang is offline   Reply With Quote
Old 10-02-2013, 06:33 PM   #19
Road Trip!
 
Join Date: Sep 2013
Location: grande prairie
Region: Canada
Posts: 495
so you put the end rite on the injector. like on the orange part or whatever color your injector is... would a long as screw driver basically do the same thing
Mustangman705 is offline   Reply With Quote
Old 10-02-2013, 06:44 PM   #20
Registered Member
Regular
 
Roguestang's Avatar
 
Join Date: Nov 2011
Location: Tampa
Region: Florida
Posts: 1,516
Screwdriver might work as well. But basically you just move it around the engine bay until you hear the noise get louder/ isolated. When it got close to the injector, I could identify that's where it came from, since it got louder.
__________________
2000 Mustang GT-Former giggle gas addict
1990 Mustang GT w/ Vortech V3

***resident gun idiot***
Roguestang is offline   Reply With Quote
Old 10-02-2013, 06:46 PM   #21
Registered Member
Regular
 
irishn8's Avatar
 
Join Date: Jan 2012
Region: Washington
Posts: 721
Yes a screw driver to the ear works fine. Is the tick regular or erratic? It happens only with the a/c on? Try unplugging the connector to the ac compressor and see what happens. Is the air as cold as u remember it?
irishn8 is offline   Reply With Quote
Old 10-02-2013, 06:52 PM   #22
Road Trip!
 
Join Date: Sep 2013
Location: grande prairie
Region: Canada
Posts: 495
but your injector should tick if you listen to it. you should hear it pulsating

---------- Post added at 05:52 PM ---------- Previous post was at 05:50 PM ----------

its just a tick its not really loud or hard sounding just wanted to figure it out and eliminate it. trying to take care of my car not just live with the problems ...
no happens all the time and does not get louder or faster when I rev the car up
Mustangman705 is offline   Reply With Quote
Old 10-02-2013, 06:54 PM   #23
Registered Member
Regular
 
irishn8's Avatar
 
Join Date: Jan 2012
Region: Washington
Posts: 721
Quote:
Originally Posted by Roguestang View Post
Screwdriver might work as well. But basically you just move it around the engine bay until you hear the noise get louder/ isolated. When it got close to the injector, I could identify that's where it came from, since it got louder.
Injector tick isn't usually heard without a stethoscope.
irishn8 is offline   Reply With Quote
Old 10-02-2013, 06:58 PM   #24
Registered Member
Regular
 
Roguestang's Avatar
 
Join Date: Nov 2011
Location: Tampa
Region: Florida
Posts: 1,516
Quote:
Originally Posted by irishn8 View Post
Injector tick isn't usually heard without a stethoscope.
Well they aren't deafening, but all the 4.6's that I've worked on, or people in know that own a vehicle with one, say they can hear it too; and that's by ear.
__________________
2000 Mustang GT-Former giggle gas addict
1990 Mustang GT w/ Vortech V3

***resident gun idiot***
Roguestang is offline   Reply With Quote
Old 10-02-2013, 07:13 PM   #25
Road Trip!
 
Join Date: Sep 2013
Location: grande prairie
Region: Canada
Posts: 495
an injector will tick if you use the scope... if it doesn't tick then it isn't working .. do all your injectors tick the same or is it more erratic then others
Mustangman705 is offline   Reply With Quote
Old 10-02-2013, 08:09 PM   #26
Registered Member
Regular
 
jduckz5.0's Avatar
 
Join Date: Apr 2013
Location: pittsburgh
Region: Pennsylvania
Posts: 310
Listening to your video...it has a loud tick...seems more than injectors...
jduckz5.0 is offline   Reply With Quote
Old 10-02-2013, 08:20 PM   #27
Road Trip!
 
Join Date: Sep 2013
Location: grande prairie
Region: Canada
Posts: 495
Quote:
Originally Posted by jduckz5.0 View Post
Listening to your video...it has a loud tick...seems more than injectors...
oh yah i don't think its injectors because i unplugged one at a time while it was running and i still got the tick .. its not crazy loud tho as you have to open the hood to hear it.. i brought it to 2 different mechanics who just brushed it off as a normal 13 year old car, as well as the mechanic at work who said just keep doing my oil changes and it should run forever haha kinda wish someone would have had an answer for me tho
Mustangman705 is offline   Reply With Quote
Old 10-02-2013, 08:43 PM   #28
Registered Member
Regular
 
Mfore33's Avatar
 
Join Date: Feb 2012
Location: Murfreesboro
Region: Tennessee
Posts: 540
Timing chain slap from worn chain guides cause they are plastic
Mfore33 is offline   Reply With Quote
Old 10-02-2013, 09:06 PM   #29
Road Trip!
 
Join Date: Sep 2013
Location: grande prairie
Region: Canada
Posts: 495
thought about that
Mustangman705 is offline   Reply With Quote
Old 10-02-2013, 09:48 PM   #30
Registered Member
Regular
 
Mfore33's Avatar
 
Join Date: Feb 2012
Location: Murfreesboro
Region: Tennessee
Posts: 540
If you plan on opening up the front of the motor do a timing chain upgrade and guides also new water pump while your there. Take care of everything you can that's related to the front of the motor.
Mfore33 is offline   Reply With Quote
Old 10-02-2013, 09:58 PM   #31
Road Trip!
 
Join Date: Sep 2013
Location: grande prairie
Region: Canada
Posts: 495
when I listen to it seems like its coming from the passenger side coil closest to the fire wall, or something in that area, maybe closer to the middle of the motor, but that's just the intake so im not sure, sound echos under there... would a bad cop do that or would it just misfire completely and throw a code
Mustangman705 is offline   Reply With Quote
Old 10-03-2013, 01:02 AM   #32
Registered Member
Regular
 
irishn8's Avatar
 
Join Date: Jan 2012
Region: Washington
Posts: 721
If there is a gap then it will arch and cause a tick but that would increase in speed when u rev
irishn8 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:14 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.