Code P1127 - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-03-2013, 02:32 PM   #1
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
Code P1127

I got a misfire and got codes p1000 an p1127
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2013, 02:41 PM   #2
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
P1000 is the drive cycle isnt complete like the battery was disconnected. Cant remember the other code
MidnightBlueGT is offline   Reply With Quote
Old 10-03-2013, 02:45 PM   #3
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
My battery is connected thiugh
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2013, 02:58 PM   #4
Registered Member
Regular
 
MidnightBlueGT's Avatar
 
Join Date: Apr 2013
Location: Charlotte
Region: North Carolina
Posts: 3,887
Thats how mine was but it was because my o2's were turned off
MidnightBlueGT is offline   Reply With Quote
Old 10-03-2013, 03:04 PM   #5
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
I see. Well I still need to find what causing my misfire.
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-03-2013, 03:50 PM   #6
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,630
Innova - DTC Library - Diagnostics Made Easy

P1127 Ford Exhaust Temperature Out of Range, O2 Sensor Tests Not Completed
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 10-03-2013, 05:48 PM   #7
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
So will this cause a misfire? How do I fix it?
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-03-2013, 06:00 PM   #8
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,630
Quote:
Originally Posted by 1lowGT View Post
So will this cause a misfire? How do I fix it?
I THINK that a misfire will cause the 1157 code
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 10-03-2013, 08:58 PM   #9
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
I only had p1127 and p1000
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-03-2013, 09:09 PM   #10
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,630
Quote:
Originally Posted by 1lowGT View Post
I only had p1127 and p1000
i meant to say 1127 & Your first post says you had a misfire tho
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 10-03-2013, 10:26 PM   #11
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
Oh. Well yeah I have a misfire and those are the codes. Idk how to fix this.
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-03-2013, 10:53 PM   #12
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,630
Do you know which cylinder is misfiring?
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 10-04-2013, 12:20 PM   #13
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
Nope. Just gave me the codes and that's all.
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-04-2013, 12:28 PM   #14
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,630
if you found out which one is misfiring then you could clear the codes and swap some coils around and if the misfire followed the coil then its probably bad coil. if the misfire stayed the same then more than likely bad plug but im not sure what to do right now. bad gas can cause a misfire too so first thing you might do is clear the engine codes & run a can of seafoam through the tank & maybe the vacuum line off the brake booster & see if that clears it up??
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 10-04-2013, 12:41 PM   #15
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
I've been running 93 at the best station in town and nothing but that for prop ably 8 months so it's not gas. I'll try seafoam. But if it was a bad coil wouldn't it miss really bad and only run on 7 cylinders? Cuz it only misses at low rpms and low load while driving. Wot no problems.
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-04-2013, 01:11 PM   #16
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,630
im just throwing suggestions bro lol I don't KNOW anything much but it could be signs of it trying to go out. could be a cracked plug or a broken boot on one of the coils but apparently a coil is either good or bad
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 10-04-2013, 07:41 PM   #17
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
I might. Get a new coil and switch it out on every one of them and see if it fixes one.
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-04-2013, 09:45 PM   #18
Sad Panda
Staff
 
silverskoundrel's Avatar
 
Join Date: Aug 2012
Location: TX
Region: Texas
Posts: 5,630
Sounds time consuming bro
__________________
@silverskoundrel
05 TL Mustang Base (the silverskoundrel) - sold
05 TL Mustang GT - sold
98 UA Mustang GT - sold
10 CI Mustang GT - slow
silverskoundrel is offline   Reply With Quote
Old 10-05-2013, 02:10 PM   #19
Registered Member
Regular
 
1996mustang's Avatar
 
Join Date: Jun 2012
Location: Miami
Region: Florida
Posts: 1,013
does it happen on idle and low rpms only? had a friend with the same problem sorta and it turned out to be iac, and didnt throw codes for it.... just my $0.02
__________________
1996 Mustang GT, 17x9 front and 17x10.5 cobra r replica rims, 255/40/17 front 285/40/17 rear at the moment,
o/r x-pipe flow master 40 series dump downs, cai/ram intake, 75mm c&l throttle body and plenum, pi heads and intake swap, msd wires, stock gears, untuned at the moment, no dyno numbers for now.
1996mustang is offline   Reply With Quote
Old 10-06-2013, 09:04 AM   #20
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
Yes. Or even under a low load never heavy. Could I just clean the iac or do I have to replace it
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-06-2013, 11:40 AM   #21
Registered Member
Regular
 
1996mustang's Avatar
 
Join Date: Jun 2012
Location: Miami
Region: Florida
Posts: 1,013
My recommendations are attempt to clean it to see if it improves but other than that if u can id change it
__________________
1996 Mustang GT, 17x9 front and 17x10.5 cobra r replica rims, 255/40/17 front 285/40/17 rear at the moment,
o/r x-pipe flow master 40 series dump downs, cai/ram intake, 75mm c&l throttle body and plenum, pi heads and intake swap, msd wires, stock gears, untuned at the moment, no dyno numbers for now.
1996mustang is offline   Reply With Quote
Old 10-06-2013, 04:53 PM   #22
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
Where's it at and how much they cost?
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-06-2013, 10:50 PM   #23
Registered Member
Regular
 
1996mustang's Avatar
 
Join Date: Jun 2012
Location: Miami
Region: Florida
Posts: 1,013
Its on the plenum and roughly $45-60 at a local autoparts.
__________________
1996 Mustang GT, 17x9 front and 17x10.5 cobra r replica rims, 255/40/17 front 285/40/17 rear at the moment,
o/r x-pipe flow master 40 series dump downs, cai/ram intake, 75mm c&l throttle body and plenum, pi heads and intake swap, msd wires, stock gears, untuned at the moment, no dyno numbers for now.
1996mustang is offline   Reply With Quote
Old 10-07-2013, 09:00 AM   #24
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
Okay well yesterday I attempted to check my injectors with a multimeter and didn't really find much. But I started it up and it was missing worse than it was before. So I checked and pushed in all the injectors and the passenger side far back one was messed up. I wiggled it around and It smoothed out the idle like it was before. Is it possible that it has bad connection? I still have to small miss at idle though.
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-07-2013, 03:02 PM   #25
Registered Member
Regular
 
1996mustang's Avatar
 
Join Date: Jun 2012
Location: Miami
Region: Florida
Posts: 1,013
Its quite possible that it might have a baf connection. Id check the pins on it to make sure and also check the wires on it if messing with it smoothed out the idle id say u found one cause.
__________________
1996 Mustang GT, 17x9 front and 17x10.5 cobra r replica rims, 255/40/17 front 285/40/17 rear at the moment,
o/r x-pipe flow master 40 series dump downs, cai/ram intake, 75mm c&l throttle body and plenum, pi heads and intake swap, msd wires, stock gears, untuned at the moment, no dyno numbers for now.
1996mustang is offline   Reply With Quote
Old 10-07-2013, 04:00 PM   #26
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
Like it's always missed. But then it was missing worse then I messed with it and it cleared it back to the original miss
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-07-2013, 08:28 PM   #27
Registered Member
Regular
 
1996mustang's Avatar
 
Join Date: Jun 2012
Location: Miami
Region: Florida
Posts: 1,013
Have u cleaned/changed the idle air contol valve yet?

---------- Post added at 09:28 PM ---------- Previous post was at 09:27 PM ----------

It possible it could be a vacuum leak as well. Get a can of carb cleaner and lightly spray over hoses and vavuum lines. Listen for a raise in the rpms whilr u do it so you can pinpoint a leak if possible
__________________
1996 Mustang GT, 17x9 front and 17x10.5 cobra r replica rims, 255/40/17 front 285/40/17 rear at the moment,
o/r x-pipe flow master 40 series dump downs, cai/ram intake, 75mm c&l throttle body and plenum, pi heads and intake swap, msd wires, stock gears, untuned at the moment, no dyno numbers for now.
1996mustang is offline   Reply With Quote
Old 10-07-2013, 09:24 PM   #28
Registered Member
Regular
 
1lowGT's Avatar
 
Join Date: Dec 2011
Region: Missouri
Posts: 3,903
Haven't yet. Don't have time. I'll try that. What lines do I check exactly?
__________________
2003 GT - full bolts ons, suspension, and drag radials
1998 cummins - 150hp injectors | FASS fuel kit | 4" straight pipe | 5" lift | BHAF | 20" wheels | edge juice w/ attitude | built auto trans with stall | closing in on 900tq | bigger turbo soon..

Follow me on instagram @nicknold for car and truck pictures
1lowGT is offline   Reply With Quote
Old 10-07-2013, 09:40 PM   #29
Registered Member
Regular
 
1996mustang's Avatar
 
Join Date: Jun 2012
Location: Miami
Region: Florida
Posts: 1,013
Any vacuum lines. By the plenum to the intake to the evap canister pretty much any line thats a vacuum line
__________________
1996 Mustang GT, 17x9 front and 17x10.5 cobra r replica rims, 255/40/17 front 285/40/17 rear at the moment,
o/r x-pipe flow master 40 series dump downs, cai/ram intake, 75mm c&l throttle body and plenum, pi heads and intake swap, msd wires, stock gears, untuned at the moment, no dyno numbers for now.
1996mustang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:30 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.