Loud chirping noise - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-22-2013, 12:23 PM   #1
Registered Member
Regular
 
PBrown92's Avatar
 
Join Date: Dec 2012
Location: Peachtree City
Region: Georgia
Posts: 79
Loud chirping noise

Sometimes when I start my car I hear a chirping noise. Pretty sure its the TOB but just wanted some imput. Ill put in a video.
Attached Files
__________________
1997 black GT
BBK CAI
SLP Loudmouth cat back
PBrown92 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-22-2013, 04:00 PM   #2
Registered Member
Regular
 
andyr421's Avatar
 
Join Date: Sep 2011
Region: Illinois
Posts: 58
Does it go away when you press the clutch a bit?
Or after the Rpms drop to about 1k?
__________________
4.6L V8 1998 Mustang GT 155kmiles
andyr421 is offline   Reply With Quote
Old 11-22-2013, 04:03 PM   #3
Registered Member
Regular
 
Join Date: Mar 2013
Location: Salinas
Region: California
Posts: 7,417
That sounds like your belt.
straybullitt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-22-2013, 04:35 PM   #4
Registered Member
Regular
 
87LX306's Avatar
 
Join Date: Nov 2013
Location: Cleveland Burbs
Region: Ohio
Posts: 201
Quote:
Originally Posted by PBrown92 View Post
Sometimes when I start my car I hear a chirping noise. Pretty sure its the TOB but just wanted some imput. Ill put in a video.
Ive beard TOBs make some noise before, also take a peak at the belt tensioner worn internal spring on the tensioner can make odd noises as well.
87LX306 is offline   Reply With Quote
Old 11-22-2013, 06:20 PM   #5
Registered Member
Regular
 
PBrown92's Avatar
 
Join Date: Dec 2012
Location: Peachtree City
Region: Georgia
Posts: 79
Ahh kind of feel stupid! I was taking a look around my engine bay and noticed my A/C clutch hub was missing. This had to of happened within the last few days. This is probably causing the noise. May be putting a new bearing in the ac compressor when putting the new hub on.
__________________
1997 black GT
BBK CAI
SLP Loudmouth cat back
PBrown92 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:44 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.