Lots of questions that need answered on an engine build. - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-25-2013, 03:22 PM   #1
Registered Member
Regular
 
Mustang_Madness's Avatar
 
Join Date: Dec 2011
Location: Fairchild AFB
Region: Washington
Posts: 686
Lots of questions that need answered on an engine build.

I haven't had a whole lot of questions in the last few months because I wasn't making very much progress on the stang as far as putting my newly built up engine in it, and hooking everything up. However, now that I know I'm getting deployed soon, I would very much like to get the engine in, and working just right before i leave so when i get back in the summer, it'll be ready for some fun!

Ive never taken an engine out of a car, let alone rebuilt it, so all that was new to me but I took it slow and its completely built up now. The problem I see now, is that I have no clue how to put it back in correctly, and where all the wires go. The only thing i have to do to the engine before install is to get the flywheel and clutch on, but i can do that.

My questions:

1 - I just bought new Corbeau seats, and without the engine in, none of my accessories inside the car turn on. No turn signals, hazard lights, radio, the power seats (which i need to move forward to install the new ones) or anything else. the only thing i see that turns on is the CEL when i turn the key. I've hooked up everything i could think of that goes to the battery but I'm missing 1 key wire bundle or Something. it worked a few months before but as i progressed in the build i must have unhooked something. Any ideas on what that might be?

2 - When I install this engine, are there any tips or tricks to make it go as smoothly as possible? I'll possibly be doing it next week while I'm off work, so this gives me some prep time. all i see in the engine bay is a bunch of wires and such, and its overwhelming me. (It's been a year looking at all of it and now that I'm so close to being done, its a lot to handle).

3 - In what order do you install a new engine? or is it pretty straightforward. Put in the engine, wire it up, put in new fluids, start it up.

I feel like these are pretty in-depth questions so if you can answer to the best of your ability, that'd be awesome! I'd appreciate Any advice. I know i have a few more questions but ill ask those later when i get to that point in time. Thanks!!
Attached Thumbnails
Click image for larger version

Name:	1472175_10200713743959659_1244789159_n.jpg
Views:	91
Size:	147.4 KB
ID:	142845  
Mustang_Madness is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-25-2013, 03:25 PM   #2
Registered Member
Regular
 
Mustang_Madness's Avatar
 
Join Date: Dec 2011
Location: Fairchild AFB
Region: Washington
Posts: 686
The seats are amazing though! just so y'all know
Mustang_Madness is offline   Reply With Quote
Old 12-25-2013, 10:13 PM   #3
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
The harness will fall into place once you get the motor in. Just start at one side and work your way around matching connectors as you go.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-26-2013, 03:20 AM   #4
Registered Member
Regular
 
ColeJohnson's Avatar
 
Join Date: Jan 2011
Location: Ketchikan, Alaska
Region: Louisiana
Posts: 2,507
Quote:
Originally Posted by lowflyn View Post
The harness will fall into place once you get the motor in. Just start at one side and work your way around matching connectors as you go.

+1 I didn't put mine in when my engine went back in but I had it on and off a couple of times when I dropped my engine just to make sure I understood how it went. The harness really goes in only one way. And if you have trouble then for future reference just put tape with a number on each connector to keep track. Not like that'll help you much now.
__________________

2016 Comp Orange GT (current)
Aurora - 2002 Boosted GT! (Sold, sadly)
ColeJohnson is offline   Reply With Quote
Old 12-26-2013, 10:16 AM   #5
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Quote:
Originally Posted by ColeJohnson

+1 I didn't put mine in when my engine went back in but I had it on and off a couple of times when I dropped my engine just to make sure I understood how it went. The harness really goes in only one way. And if you have trouble then for future reference just put tape with a number on each connector to keep track. Not like that'll help you much now.
Yupp. Latest mod swap I did was a 3v 4.6 in a f150. The harness literally only fit one way and once you line the injectors and coils up correctly you just about can't mess it up.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:04 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.