Strange noise - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-13-2014, 08:53 PM   #1
Registered Member
Regular
 
robin_gt's Avatar
 
Join Date: Dec 2013
Location: Boca Raton
Region: Florida
Posts: 267
Strange noise

Hi i've been getting this strange noise.

It's sounds like when you lower down a car that's sitting on air suspension (the decompression sound).

It only occurs when the a/c is on.

usually it occurs only for like 2-3 seconds and comes back within like the next 40 sec.

i have an 2002 mustang gt

thanks in advance
robin_gt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-13-2014, 09:58 PM   #2
Registered Member
Regular
 
robin_gt's Avatar
 
Join Date: Dec 2013
Location: Boca Raton
Region: Florida
Posts: 267
Anyone?
robin_gt is offline   Reply With Quote
Old 04-13-2014, 11:46 PM   #3
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
Have you had any A/C work done recently?
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-14-2014, 07:42 AM   #4
Registered Member
Regular
 
robin_gt's Avatar
 
Join Date: Dec 2013
Location: Boca Raton
Region: Florida
Posts: 267
I recharged the a/c a couple weeks ago but the noise started a couple days ago
robin_gt is offline   Reply With Quote
Old 04-14-2014, 08:36 AM   #5
Registered Member
Regular
 
Mile high JDF's Avatar
 
Join Date: Jun 2011
Location: Thronton
Region: Colorado
Posts: 5,989
What did you charge it to? It's possible that you over charged the system and now it's venting some pressure
__________________
Sold - Black 2000 Mustang GT, gone but definitely not forgotten
- Silver 2007 Corvette
Current - DHG 2001 Bullitt
Mile high JDF is offline   Reply With Quote
Old 04-14-2014, 08:49 AM   #6
Registered Member
Regular
 
robin_gt's Avatar
 
Join Date: Dec 2013
Location: Boca Raton
Region: Florida
Posts: 267
It was one of these recharge kits from advance auto parts but i did not over charge it. I charged it by adjusting the meter to the outside temperature
robin_gt is offline   Reply With Quote
Old 04-14-2014, 09:18 AM   #7
Registered Member
Regular
 
Join Date: May 2013
Location: Yuma
Region: Arizona
Posts: 256
Quote:
Originally Posted by robin_gt View Post
It was one of these recharge kits from advance auto parts but i did not over charge it. I charged it by adjusting the meter to the outside temperature
Not saying this is what happened to yours, but living in the desert I need ice cold ac in the summer so I bought some AC Pro as their commercial advertising campaign was in overdrive a couple years ago. Wanted to recharge the ac in my wife's 4runner. Read all the directions watched their videos, filed it exactly as the directions said. Heard noise like you described, took it to a shop and they said it was overcharged. I had them drain and refill to spec, but still had issues.

Turned out the compressor was shot. Not saying it was the product but compressor was working fine before this, just wasn't blowing ice cold. After several emails and phone calls with their CS, I got reimbursed for everything (the refill by the one shop and new compressor plus labor) total of about $600.

Leaned a valuable lesson those couple of years ago, never trust those quick fix ac recharge things, I'll always take to a reputable shop and pay for the service. My mechanic said what likely happened was the gauge on their can was bad and not reading right resulting in overcharging. He said the hairs on those things aren't very accurate.

Sent from my SPH-L720 using Mustang Evolution mobile app
FanOfSkynyrd is offline   Reply With Quote
Old 04-14-2014, 12:32 PM   #8
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,590
If it only happens when the AC is on its probably the AC compressor or the compressor clutch.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange sound at engine startup? 3.7 also a steering noise. alludc 2011-2014 V6 Mustang 12 08-13-2012 09:48 AM
Strange noise Ryan7racin 1996-2004 Mustang GT 12 04-15-2012 07:24 PM
strange clutch noise R1CK3R Pre-2005 V6 Mustang 10 10-02-2009 11:47 PM
Strange Noise HELP 19ClearCobra96 1996-2004 Mustang GT 10 09-26-2005 02:29 AM
Strange noise....fuel pump? Ghostbuster Pre-2005 V6 Mustang 12 06-17-2005 12:01 PM

» Like Us On Facebook



06:57 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.