RPM PROBLEM - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-23-2014, 10:35 PM   #1
Registered Member
Regular
 
StangLife209's Avatar
 
Join Date: Apr 2014
Posts: 34
RPM PROBLEM

When im stoped at a red light the rpms move up and down a little bit
StangLife209 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-23-2014, 11:08 PM   #2
Registered Member
Regular
 
FullyAutomatic's Avatar
 
Join Date: Mar 2014
Location: Automatic
Region: Mexico
Posts: 941
that's normal
FullyAutomatic is offline   Reply With Quote
Old 04-23-2014, 11:10 PM   #3
Registered Member
Regular
 
StangLife209's Avatar
 
Join Date: Apr 2014
Posts: 34
Is it? But i never really had that problem before until i started modding my car
StangLife209 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-23-2014, 11:43 PM   #4
Registered Member
Regular
 
Slow4V's Avatar
 
Join Date: Feb 2013
Location: Sa
Region: Alabama
Posts: 2,208
Could be a vacuum problem
Slow4V is offline   Reply With Quote
Old 04-23-2014, 11:47 PM   #5
Registered Member
Regular
 
StangLife209's Avatar
 
Join Date: Apr 2014
Posts: 34
How can i check if i have a vaccum leak?
StangLife209 is offline   Reply With Quote
Old 04-24-2014, 11:33 AM   #6
Registered Member
Regular
 
Join Date: Apr 2014
Posts: 226
Just go under the hood and listen for any hissing. Look around for any hosses that are disconnected.

Sent from my SPH-L710 using Mustang Evolution mobile app
19robby2 is offline   Reply With Quote
Old 04-24-2014, 11:37 AM   #7
Registered Member
Regular
 
mystang50's Avatar
 
Join Date: Jul 2011
Location: houston
Region: Texas
Posts: 1,201
hiw much is a little bit?
__________________
1995 5.0 u/d,cai,t/b,shorty headers,x pipe,flows 40's,373 gears, alum. driveshaft, alum. radiator, shift kit, e-cam, ported upper and lower intake, 100 shot of spray, 2100 stall, black 0304 cobras. suspension: upper and lower control arms, sub frame connecters, and springs all SVE
mystang50 is offline   Reply With Quote
Old 04-24-2014, 11:41 AM   #8
Registered Member
Regular
 
SixBanger's Avatar
 
Join Date: Dec 2013
Location: Mount Rainier, MD
Region: Maryland
Posts: 968
Is your AC turned on when this happens?
__________________
2014 V6 Base Coupe, Sterling Gray Metallic///3.31 Gears///FP6 Appearance Package///Tech. Package///Reverse Sensing and Security Package///Mods: Boss 302 grille, MMD Ducktail Spoiler, Weathertech Floor Mats, Bassani Axle-Back Exhaust
SixBanger is offline   Reply With Quote
Old 04-24-2014, 12:01 PM   #9
Registered Member
Regular
 
StangLife209's Avatar
 
Join Date: Apr 2014
Posts: 34
Yeah when i got the AC on
StangLife209 is offline   Reply With Quote
Old 04-24-2014, 12:20 PM   #10
Registered Member
Regular
 
SixBanger's Avatar
 
Join Date: Dec 2013
Location: Mount Rainier, MD
Region: Maryland
Posts: 968
Quote:
Originally Posted by StangLife209 View Post
Yeah when i got the AC on

Then it's perfectly normal. It's the AC compressor taking power from the engine intermittently.
__________________
2014 V6 Base Coupe, Sterling Gray Metallic///3.31 Gears///FP6 Appearance Package///Tech. Package///Reverse Sensing and Security Package///Mods: Boss 302 grille, MMD Ducktail Spoiler, Weathertech Floor Mats, Bassani Axle-Back Exhaust
SixBanger is offline   Reply With Quote
Old 04-24-2014, 02:21 PM   #11
Registered Member
Regular
 
StangLife209's Avatar
 
Join Date: Apr 2014
Posts: 34
Alright thanks bro i was thinking i had a vaccuum leak or something
StangLife209 is offline   Reply With Quote
Old 04-24-2014, 02:33 PM   #12
Registered Member
Regular
 
SixBanger's Avatar
 
Join Date: Dec 2013
Location: Mount Rainier, MD
Region: Maryland
Posts: 968
Quote:
Originally Posted by StangLife209 View Post
Alright thanks bro i was thinking i had a vaccuum leak or something

I'd say a vacuum leak is highly unlikely, especially if the problem goes away with the AC off. And no problem!
__________________
2014 V6 Base Coupe, Sterling Gray Metallic///3.31 Gears///FP6 Appearance Package///Tech. Package///Reverse Sensing and Security Package///Mods: Boss 302 grille, MMD Ducktail Spoiler, Weathertech Floor Mats, Bassani Axle-Back Exhaust
SixBanger is offline   Reply With Quote
Old 04-24-2014, 10:50 PM   #13
Registered Member
Regular
 
BigB227's Avatar
 
Join Date: Aug 2011
Location: West Palm Beach
Region: Florida
Posts: 1,120
Yeah main reason I hate running the A/C in my Stang lmao
BigB227 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rpm problem 35th GT 1996-2004 Mustang GT 22 02-24-2013 11:04 AM
RPM PROBLEM Slp_loudmouth 1996-2004 Mustang GT 2 01-08-2013 04:38 AM
Rpm problem Mgodfrey Pre-2005 V6 Mustang 12 03-21-2011 08:50 AM
RPM Problem whitev6stang03 Pre-2005 V6 Mustang 6 01-20-2006 06:52 PM
RPM problem Dave Pre-2005 V6 Mustang 22 10-27-2003 11:55 PM

» Like Us On Facebook



04:07 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.