03 mustang gt 4.6 inspection problem - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-24-2014, 06:50 PM   #1
Registered User
Newbie
 
Join Date: Apr 2014
Location: new york
Region: New York
Posts: 5
03 mustang gt 4.6 inspection problem

Hello all, New guy on the block and in need of help? Took my mustang to get inspected I live in NY and when they would hook it up to there computer it would start going and then it would stop and say disconnect. Checked my fuse which was good and car runs perfect. Any help would be thankful.
03 mustang gt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-24-2014, 08:19 PM   #2
Registered Member
Regular
 
FullyAutomatic's Avatar
 
Join Date: Mar 2014
Location: Automatic
Region: Mexico
Posts: 941
what?.. for emissions?
uhhh if you were at a shop. shouldn't they of told you what is wrong?
details...
FullyAutomatic is offline   Reply With Quote
Old 04-24-2014, 08:30 PM   #3
Registered User
Newbie
 
Join Date: Apr 2014
Location: new york
Region: New York
Posts: 5
As they were performing the inspection they need to hook my car up to there machine which would start then suddenly stop. They said being they couldn't read my cars computer they couldn't inspect.
03 mustang gt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-25-2014, 11:23 PM   #4
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,587
Take it to a different station. They may have had a flaky machine or a bad cable. If it happens at the next shop ask wtf is going on and go from there. You might have a loose wire in/around the OBD2 plug too although I've NEVER heard of this sort of thing happening.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 04-26-2014, 06:03 AM   #5
Registered User
Newbie
 
Join Date: Apr 2014
Location: new york
Region: New York
Posts: 5
I did take it to a different shop with same results. Seems when I have a problem its one that can't be explained. The only thing that has happened while taking it out of storage was my after market stereo was on and all of a sudden it made a pop threw my speakers and turned off. Turned back on. Is there any other fuses to check besides the data #31 under my steering wheel? Thanks for replys in my wtf situation.
03 mustang gt is offline   Reply With Quote
Old 04-26-2014, 09:21 AM   #6
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,587
Check all the fuses at the fuse box under the dash. That pop you heard was something blowing so you have somthing that needs replacing. Also I would double check your stereo installation and all your grounds.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 04-26-2014, 12:16 PM   #7
Registered Member
Regular
 
FullyAutomatic's Avatar
 
Join Date: Mar 2014
Location: Automatic
Region: Mexico
Posts: 941
oh and find some competent mechanics lol
do they just shrug there shoulders and say .. I donno bro.
wtf lol seems weird to me.
FullyAutomatic is offline   Reply With Quote
Old 04-27-2014, 02:27 PM   #8
Registered User
Newbie
 
Join Date: Apr 2014
Location: new york
Region: New York
Posts: 5
Hello, Just checked all fuses which checked out good. Removed stereo and found 3 wires from a connector from car to stereo had black tape and additional wire wrapped on them. Looks like coating on wire was cut. Could that bethe problem? For the mechanics around here can't find any good ones that are honest and know anything. Thanks for all your help! Joe
03 mustang gt is offline   Reply With Quote
Old 04-28-2014, 01:42 PM   #9
Registered Member
Regular
 
cliffyk's Avatar
 
Join Date: Oct 2012
Region: Florida
Posts: 1,001
Quote:
Originally Posted by 03 mustang gt View Post
Hello, Just checked all fuses which checked out good. Removed stereo and found 3 wires from a connector from car to stereo had black tape and additional wire wrapped on them. Looks like coating on wire was cut. Could that bethe problem? For the mechanics around here can't find any good ones that are honest and know anything. Thanks for all your help! Joe
What colour are the wires?
__________________
SOLD! - 2003 GT, UPR X, FRPP 24lb/h, Magnaflow, PP 70mm TB & plenum, Delta Force tuned,
Steeda UDPs, Ralco flywheel, RAM HDX clutch, 3.73s, 262 rwHP/305 lb-ft.

New ride (7/1/2013) 1998 Mercedes SL500-5.0L 32V VVT 326/347 HP/tq
cliffyk is offline   Reply With Quote
Old 05-01-2014, 09:27 AM   #10
Registered User
Newbie
 
Join Date: Apr 2014
Location: new york
Region: New York
Posts: 5
Brought car to a mustang mechanic. Will post problem when I hear something. Thanks to all
03 mustang gt is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem getting my inspection sticker 92mustang2.3 2011-2014 Mustang GT 12 09-27-2013 03:40 PM
Mustang 66 failed state inspection Mustana Classic Mustangs 2 03-17-2012 09:39 PM
If I purchase a 1965 Mustang Fastback in N.J. can it pass inspection? cuarto Classic Mustangs 3 08-26-2009 06:16 AM
So my 89 failed inspection... MonteCitan The Bar 18 07-05-2005 11:51 PM
I dominated emissions in my second inspection wiarumas The Bar 4 02-17-2005 05:11 PM

» Like Us On Facebook



07:07 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.