T-45 install problems - Mustang Evolution

Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-21-2014, 06:15 PM   #1
Registered Member
Regular
 
mattski's Avatar
 
Join Date: May 2014
Location: CO Springs
Posts: 29
T-45 install problems

okay so i pulled the motor to rebuild it and took the transmission out to ease the process of putting it back in. now im having one hell of a time putting it back in. i have a transmission jack and have it going in pretty good. im thinking its just a matter of the angle its going in. running into problems ie things getting in the way like the spacer plate and the bracket that sits on top. it is wedged in between the transmission and the car and now the trans doesnt want to come back out. any advice on how to make things easier would be much appreciated.
mattski is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-22-2014, 09:48 PM   #2
Staff
Regular
Staff
 
scottydsntknow's Avatar
 
Join Date: Apr 2013
Location: JB MDL
Region: New Jersey
Posts: 16,576
Are you going in from underneath or dropping it all in at once? If going in from underneath, just disconnect your air intake from the throttle body and put a small jack under the front of the oil pan and jack up the front of the motor till the rear of the motor just kisses the firewall. At this point the trans should be going in at a pretty good angle and you should have plenty of room. I just put a 3650 in this way and the 3650 is a little bigger than the T-45 and it went right in.
__________________
2000 Mustang GT Steeda #0048

Just because I give you advice, doesn't mean I know more than you. Its just means I've done more stupid ****.
scottydsntknow is offline   Reply With Quote
Old 06-22-2014, 10:08 PM   #3
Registered Member
Regular
 
mattski's Avatar
 
Join Date: May 2014
Location: CO Springs
Posts: 29
From the bottom. Got it in but my only question now is that the motor doesn't turn over while it's connected.

Sent from my LG-D800 using Mustang Evolution mobile app
mattski is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 1979-2015 Mustang GT || Tech and Talk > 1996-2004 Mustang GT

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with tune after install mods (CAI, TB, Plenum, etc) reboot4ever 1996-2004 Mustang GT 9 10-11-2013 02:38 PM
Steeda tri-ax shifter install problems 2013_5.0_GT 2011-2014 Mustang GT 6 09-29-2013 12:53 PM
how hard to install o/r x pipe? how much to get x pipe install? MustangForEver 2011-2014 Mustang GT 9 02-05-2013 08:01 PM
Problems and more problems BigB227 1996-2004 Mustang GT 1 08-22-2012 10:12 AM
Computer problems :) hehhe MusclesFromBrussels The Bar 11 07-15-2003 11:20 PM

» Like Us On Facebook



02:37 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.